Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Artifacts en overclock a una fx5900xt???

No hay Etiquetas
Entrada
Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

22:37 21/03/2005

1

Bueno gentes, les cuento mi pequeño problema…. a mi plaquita de video, le dí un cacho de rosca…. un poquito menos a lo que tengo en la firma….
El problema es que el NFSU2 me muestra artifacts… principalmente cuando estoy por alguna autopista… Probé de irme al menú de opciones, y vuelve todo a la normalidad…..
Ahora, lo raro, es que tanto el 3dmentira 03, como el 05, como el Aquamark3, como el rthdribl_1_2, Doom3, como algunos otros juegos (strike ball, N-Bench3, demos del FFXI, etc), no muestran la prescencia de estos artifacts….
Andube preguntando, y nadie tiene una teoría al respecto….
La verdad, es que yo puedo jugar con esos artifacts chotos, porque aparecen cada tanto…. (no son constantes ni contínuos) pero no quiero cagar la placa de video….
Bueno, si alguien sabe algo al respecto, por favor avíseme!!!

signature

Midle End Level

DeHyMo$

entradas: 129

23:04 21/03/2005

2

no soy experto en el tema, pero espero que tu oceada de la video no es constante, osea no esta siempre en esa configuracion si no q la pones cuando necesitas jugar?? si es q no fuera de esta manera, quizas se echoa perder tanto oc!! ( que dices tu) , lo otro le devolviste los valores del GPU y de las memos a default??? quizas eso responda tu prengunta porq en lo que posteaste no me quedo claro si devolviste los valores!!, otra cosa, tb puede ser cosa del juego algo pifia, no c algun archivo corrupto!!

AMD Athlon 64 3500+
MSI K8N Neo2 Platinium Edition
Ati RAdeon 9600XT powered by Sapphire
2X256 RAM PC3200
WD 160GB SATA
RAIDMAX SCORPIO TOWER

Extreme Level

lucas1985

entradas: 2625

00:11 22/03/2005

3

huele a driver choto cual estas usando??
Saludos

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

12:33 22/03/2005

4

DNA 71.80….
No puede ser que la placa de video tenga problemas…. si fuer un tema de hard… fallaría siempre… Ahora estoy jugando un cachito al Linneage 2… y me anda también joya….

signature

Extreme Level

Montykoro!

entradas: 2649

13:08 22/03/2005

5
Cita Iniciado por tux_topo

DNA 71.80….
No puede ser que la placa de video tenga problemas…. si fuer un tema de hard… fallaría siempre… Ahora estoy jugando un cachito al Linneage 2… y me anda también joya….

mmmm volvela a default….o sea 0 oc…ni un mhz… y corre el under pero con esos drivers…si te tira error… cambia de driver por Nvidia oficial… de nuevo el under…si tira error…quizas la placa se "desgasto" por el oc… AH por ultimo actualiza el nfsu2 con el parche por si las moscas…

el tema de que falle o no aleatorio puede ser al ejecutar algo en particular del nfsu2…y que el hard este herido pero muy leve…

mantenenos al tanto…

Midle End Level

brancaghost

entradas: 290

21:30 22/03/2005

6

Seguro que no es un problema de hard… proba con los oficiales,a mi me pasaba algo similar,ta bien que no es la misma placa, pero si tenes instalado el nfsu 1,correlo que te va a pasar lo mismo…. asi me pasaba a mi.

-ABIT- IP35 Pro| 8400 Q746A518 @ 500(x8) 1.3V.
2 X 1GB Crucial|PC2-5300 10th Anniversary Micron D9GMH (B6-3) Handpicked DDR 1000 @ 4-4-3-3
WC Custom Systems|DM-11 Rev 4/Switfech MCP655-B/EK-Multioption RES 250 rev.2/Block VGA Jet Central/Primochill PC Ice
SilverStone TJ07

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

22:07 22/03/2005

7

Estoy probando con el parche a 1.2… vamos a ver qué onda….

signature

Nuevo miembro

cristi@n

entradas: 6

16:43 28/03/2005

8

Lo pudiste solucionar al final con el parche 1.2?

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

14:59 29/03/2005

9

Nop… no sirve el tema del parche, a la hora de juego, saltan los artifacts… Tengo que sentarme a probar a 780, haber qué tal anda con el parche nuevo….

signature

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

21:44 29/03/2005

10

Con las memos en 780 siguen los artfacts en el nfsu2
Me parece que el nfsu2 odia el OC en mi memo de video….

signature