Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

¿Puede rendir mas este micro?

No hay Etiquetas
Entrada
Midle End Level

krathoz

entradas: 174

19:27 06/01/2010

1

Despues de leer guias y pedir ayuda aqui sigo siendo un queso con el oc, hay varios terminos o dudas que no logro comprender, pero, en toda mi ignorancia meti mano y deje el 7750 comun a 3.0ghz.

Lo que queria era ablandar un poco el bottlenek que me hacia la vga, ahora por lo menos consigo un puñado de frames mas ^^

Lo unico que hice fue subir la frecuencia y bajar el multiplicador de las memos a 333, ¿Algo me falto?

El tema es, probe a 3.2 y 3.1 y despues de 2 minutos de orthos se me ponia la pantalla negra en el monitor, osea, no bsod, ni apagado ni nada, temperatura no es porque no tengo el cooler de stock, ¿Algun tip/ayuda? ^^

PD: ¿No hay un comando <hide></hide> para poner las fotos en el foro?

Moderador

hikaru85

Capital Federal

entradas: 9578

20:28 06/01/2010

2

bajaste el HT?? sino es comun que te tire error el orthos… si no es posible que necesite mas voltaje

Midle End Level

krathoz

entradas: 174

20:52 06/01/2010

3

Nop, los valores estan asi:

cpu/ht: 223
ht speed: auto
ht width: auto
Mem clock: 333

Midle End Level

Marzopiens

Tandil

entradas: 464

22:34 06/01/2010

4

El voltaje que utilizas es 1.35? Si es asi, podrias darle 1.40 o 1.45. Siempre prestando atencion a las temperaturas.

Midle End Level

krathoz

entradas: 174

22:56 06/01/2010

5

Voltaje stock, sisi, la idea es dejarlo asi, pero si hay que subirlo un pelin no hay drama, esta bien refrigerado.
El tema es, si quiero seguir subiendo la frecuencia de micro, ¿Que tengo que bajar?¿El ht speed o widgth? V_V ¿Las memos como las dejo?

Midle End Level

Marzopiens

Tandil

entradas: 464

23:12 06/01/2010

6

Esque estan bien los parametros que mostras. Si se vuelve inestable es porque anda necesitando un poco de voltaje. Saca Screen de la solapa "Memory" dentro del CPU-Z y mostrala.

Hasta 1.45 le podes dar voltaje a ese micro… pero con darle 1.40 ya vas a lograr estabilidad en 3.0 o 3.1. Saludos.

Contanos como vas.

Midle End Level

krathoz

entradas: 174

00:36 07/01/2010

7

Con gusto

sigo sin entender que es lo que dijo que baje hikaru, si el ht speed o el ht width

Midle End Level

Marzopiens

Tandil

entradas: 464

01:10 07/01/2010

8

Se refiere (creo) al Ht link del Cpu-z pero esta en 2000 aprox asi que esta bien. Tus ram son de 800 mhz? porque las estas usando en 742Mhz… Dale mas FSB (Bus speed en el Cpu-z).
Los valores que mostras estan dentro de lo normal me parece… la limitacion es el voltaje… Salvo que se me este pasando algo ¬¬

Con voltaje stock debe ser el maximo que puedas overclockear.

Saludos.

Midle End Level

krathoz

entradas: 174

01:16 07/01/2010

9

¿Entonces decis que ahora pruebe de subir 10/15mhz y el minimo de voltaje que me deja el mother?

Hardcore Extreme Level

Tino

entradas: 4890

01:26 07/01/2010

10

Baja el HT Speed. En default o auto es 9x (1800MHz), asi que ponelo en 8x, o 7x si queres seguir subiendo el "cpu/ht" ("HT ref. clock" seria el termino correcto), a la vez que podes darle un poquito mas de voltaje al micro.

Trata de no pasar el HT de 1800MHz, ya que se te va a poner inestable, y no ganas rendimiento extra, salvo que tengas video onboard, que suele saturar el Bus HT para acceder a la memoria del sistema.

El HT Width dejalo en auto, o 16-16, que seria el mismo valor en forma manual.

Saludos

Tino

PD: En caso de que no te salte error del Orthos y se cuelga directo, si es BSOD suelen ser las memorias que son inestables a esa velocidad (asi que tendrias que bajar el HT ref clock, o si queres seguir subiendo, cambiar el divisor de las memorias, relajar las latencias o darle mas voltaje a éstas); y si se te queda negra la pantalla, parpadeando la luz del monitor, suele ser el CPU que pide mas voltaje (o bajarle la velocidad en su defecto). Tambien puede ser por el HT muy alto si no lo bajaste como explique antes.

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
Midle End Level

krathoz

entradas: 174

13:42 07/01/2010

11

No che, no hay forma (o aun no la descubro)

Puse el ht speed en 1600mhz (8x creo) subi el ht clock a 233mhz, le di +50mv al micro (el minimo) y nada, 2 minutos de orthos y me dejaba la pantalla en negro.

Probe eso mismo pero subiendole el minimo a las memos y directamente no me boteaba windows, las memos no pasaban los 400mhz, no se que sera, las latencias no las toque porque no entiendo a la perfeccion como funcionan.

Por ahora voy a dejarlo en 3.0ghz, hasta que bueno, aprende mas o me pase a am3

High End Level

[S]anTi

entradas: 964

14:37 07/01/2010

12

ponele el HT en x8 o x9, el NB igual, las memos en 667 y pone el FSB en 240.

despues pone el multi del micro en x13 con 1,40V y si es estable proba x13,5, si necesitas un toque mas de vcore mandale 1,425V o 1,45V.

chau.

fijate si poniendo la frecuencia del PCI en 101 o 102 mhz te estabiliza algo, MÁS DE ESO NO EH.. o sino dejala default SETEADA por vos en 100 mhz.

Midle End Level

krathoz

entradas: 174

20:50 07/01/2010

13

uff gracias santi ^^ pero me rindo, me parece que no pasa de 3ghz mi athlon.

Probe casi todo lo que me dijiste, el ht en x8, las memos en 333 y el fsb 240, no toque el vcore, inicio, orthos 15 segundos, pantalla negra.

Okey, subo el vcore? lo pongo en 1.4V (mas no me deja subirle el mother) y tambien, estuvo un ratito y pantalla negra again.

Me parece que es el limite de este micro