Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

un problema con los juegos basado en el engine del quake 3

No hay Etiquetas
Entrada
Midle End Level

Warrior_oF_Byte

entradas: 302

02:31 03/03/2005

1

todos los juegos que probe con el engine del quake 3, SoF, RCW o el Q3… me
Tengo el driver del SP2 de Xp… y direct 9c.. y me hace lo mismo si instalo otro driver mas nuevo..
tiran un error como este en la consola de carga

SOF2 1.00 win-x86 May 3 2002
Initialising zone memory …..
——- Filesystem Initialization ——–
Current search path:
e:/soldie~1/base/therest.pk3 (7125 files)
e:/soldie~1/base/textures1234.pk3 (10843 files)
e:/soldie~1/base/textures0.pk3 (2816 files)
e:/soldie~1/base/skins.pk3 (4117 files)
e:/soldie~1/base/musicandsound.pk3 (3055 files)
e:/soldie~1/base/mp.pk3 (338 files)
e:/soldie~1/base/models.pk3 (3643 files)
e:/soldie~1/base/maps.pk3 (466 files)
E:\SOLDIE~1/base

32403 files in pk3 files
——————————————
couldn't exec myconfig.cfg
Precaching string packages …
… 3173 strings precached
———- Getting System Info ———–
OS: Microsoft WinXP Service Pack 2 (NT)
RDTSC instruction supported
3dNow! enabled processor
SSE2 enabled processor
Extended name: AMD Athlon(tm) 64 Processor 3000+
AMD running at 1807 MHz
1023MB physical memory available
——————————————
——— Client Initialization ———-
Loading renderer…..
——— Initializing Renderer ———-
WARNING: cvar 'r_lodbias' out of range (-1.000000 < 0.000000)
Initializing OpenGL subsystem
…initializing QGL
…calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
Checking for ARB multisample … GL_ARB_multisample not found
…setting mode 3: 640 480 FS
…using desktop display depth of 32
…calling CDS: ok
…registered window class
…created window@0,0 (640x480)
Initializing OpenGL driver
…getting DC: succeeded
…GLW_ChoosePFD( 32, 24, 8 )
…35 PFDs found
…GLW_ChoosePFD failed
…GLW_ChoosePFD( 32, 24, 0 )
…35 PFDs found
…GLW_ChoosePFD failed
…failed to find an appropriate PIXELFORMAT
…restoring display settings
…WARNING: could not set the given mode (3)
Checking for ARB multisample … GL_ARB_multisample not found
…setting mode 3: 640 480 FS
…using colorsbits of 16
…calling CDS: ok
…created window@0,0 (640x480)
Initializing OpenGL driver
…getting DC: succeeded
…GLW_ChoosePFD( 16, 16, 0 )
…35 PFDs found
…GLW_ChoosePFD failed
…GLW_ChoosePFD( 16, 16, 0 )
…35 PFDs found
…GLW_ChoosePFD failed
…failed to find an appropriate PIXELFORMAT
…restoring display settings
…WARNING: could not set the given mode (3)
…shutting down QGL
…unloading OpenGL DLL
Error during initialization SYSTEM ERROR
GLW_LoadOpenGL() – could not load OpenGL subsystem

————- Input Shutdown ————-
——————————————
ayuda plz…

Hello NOKIA, punchi punchi!! (8)

Hardcore Extreme Level

Billy The Kid

entradas: 4045

02:41 03/03/2005

2

Tenes que instalar los drivers de Nvidia… porque ese drivers de xp no trae soporte de OpenGL .. esa es la Api de aceleracion q usa ese engine..
si tenes placa Ati bajate los nuevos Catalyst de la pagina de Ati para q funcione-

es asi de simples.. saludos

"Nadie está libre de decir estupideces, lo malo es decirlas con énfasis"
"No hay nada repartido más equitativamente en el mundo que la razón. Todo el mundo está convencido de tener la suficiente"


Midle End Level

Warrior_oF_Byte

entradas: 302

02:57 03/03/2005

3

ok ok intentare con el 66.93 o algo asi.. que por aca lo tengo.. si no funcan.. jodo de nuevo.. pero ya recuerdo haberlo intentado y no way…

Hello NOKIA, punchi punchi!! (8)

Hardcore Extreme Level

Billy The Kid

entradas: 4045

03:25 03/03/2005

4

no way ?? proba y contame..

"Nadie está libre de decir estupideces, lo malo es decirlas con énfasis"
"No hay nada repartido más equitativamente en el mundo que la razón. Todo el mundo está convencido de tener la suficiente"


Hardcore Extreme Level

74205

entradas: 3608

19:56 04/03/2005

5

parece que te falta los controles de inicializacion del api (del opengl)., como te dijo kaiser, proba con los ultimos drivers haber que pasa….

Midle End Level

Warrior_oF_Byte

entradas: 302

23:34 04/03/2005

6

SEÑORES!!!

me quito el sombrero y os saludo…
He probado con los 66.93 y funciona de las mil maravillas
Muchisimas gracias…

Warrior_oF_Byte a sus ordenes…

Hello NOKIA, punchi punchi!! (8)

Nuevo miembro

GRM

entradas: 5

00:30 07/03/2005

7

A esto me viene una duda…

¿Porqué Microsoft trae drivers tan "recortados" de estas cosas, al igual que con algunas placas de sonido, y demás?

(Sabiendo que solo integran los WHQL)

Hardcore Extreme Level

MuTaY

entradas: 3027

11:41 07/03/2005

8
Cita Iniciado por Warrior_oF_Byte

SEÑORES!!!

me quito el sombrero y os saludo…
He probado con los 66.93 y funciona de las mil maravillas
Muchisimas gracias…

Warrior_oF_Byte a sus ordenes…

Proba los 71.40 q uso yo (tan en http://www.guru3d.com)
o tambien podes probar los 71.80
Ya q a mi los 66.93 me trajeron problemas con algunos juegos.


Mmm que rico!