Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con Age of Empires II

No hay Etiquetas
Entrada
Midle End Level

fokusin

entradas: 104

16:26 16/12/2006

1

No soy un gran amante de los juegos de PC, pero el Age Of Empires cuando salió fue mi debilidad. Por problemas de vicio (me colgaba dias enteros jugando ) y por poco tiempo para jugarlo, lo desintale de la PC vieja y por mas de un año no lo toque.

Ahora que tengo la PC (la que esta en mi perfil) nueva y estoy de vacaciones lo instale para jugarle en el verano… El proceso de instalacion fue como piña… perfecto… y cuando me digno a jugar… despues de las dos primeras presentaciones, cuando empiezan las imagenes propias del juego… se me cuelga la PC completa .

Probe cortando las presentaciones con Esc o enter, y tb se cuelga. Probe cerrando toda aplicacion que tenia abierta (antivirus, firewall, msn, navegador, etc…) y sigue colgandose. Instale la extension The Conquerors y tb se cuelga. Reinstale el Direct X 9, pensando que por ahi el juego al instalarse y ser viejo, quizas me instabala una version desactualizada del Direct X… y tampoco funciona… La verdad que estoy desorientado, y de juegos se poco y nada, asi que si alguien puede tirarme una pista de que puede ser…

Saludos y Gracias!!!

PD: Probe de instalarlo en la PC vieja (k6-3 450mhz, 320 RAM) y anda bien, medio lento por que la pc ya es una carreta, pero anda, se puede jugar. Asi que descarto que sea un problema de instalacion del cd.

Hardcore Extreme Level

Fede777

CapFed

entradas: 4718

16:34 16/12/2006

2

Proba esto, hace click derecho sobre el acceso directo o sobre el .exe al que este apunta y anda aca y ponelo en modo compatibilidad con W98 como muestra la imagen

Midle End Level

fokusin

entradas: 104

16:43 16/12/2006

3

Fede777…. probe lo que me dijiste y no funco che, se sigue colgando mal… de todas maneras gracias!!!

Hardcore Extreme Level

Fede777

CapFed

entradas: 4718

16:56 16/12/2006

4

Probaste tambien en modo W95 o W2000

Hardcore Extreme Level

Chilanpi

entradas: 3553

17:48 16/12/2006

5

Hay algunos parches disponibles en Microsoft: http://www.microsoft.com/downloads/B…4-9264B99CC65E
probalos a ver si te funcionan.

Salu2

Hardcore Extreme Level

Dr. Vodka

entradas: 4958

17:55 16/12/2006

6

Probaste de actualizar el juego a la última versión? Capaz que tenes una vieja…


E7300 @ 3.6GHz + CM 212+ | HD4850 GRONCHEX + 2253NW | 2x2GB DDR2-800 | P35-DS3P | WD Black 640GB + F3 500GB | CM 690 II Adv + F6XT | PC P&C 750w | X-Fi XtremeMusic mod + Sennheiser HD202 mod | Sidewinder X3 + CC2000
de_vodka2 | S2200+ | E6400 | E7200 | E7300 | PII 945 | NWZ-S615F
Midle End Level

fokusin

entradas: 104

20:30 16/12/2006

7

La version que tengo es de hace como 3 años por lo menos… pero me sorprende que en la otra pc ande y en esta no… Probe ponerlo con compatibilidad para Windwos 9x y 2000 y no funciono… se sigue colgando.. voy a probar con los parches a ver como me va. Gracias!

Midle End Level

fokusin

entradas: 104

17:34 17/12/2006

8

Probe con 2 parches que habia ahi en la pagina que me recomendo Chilanpi, la SafeDisc Windows XP Fix for Microsoft Games y Age of Empires II Update v2.0a y ninguna de las dos funcionó. La verdad que se me quemaron los papeles… si alguien tiene otra pista, se agradecerá. Saludos!