Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema muy raro con SPLINTER CELL CHAOS THEORY!!

No hay Etiquetas
Entrada
Entry Level

Ezequiel

entradas: 84

22:47 18/01/2007

1

Hola!:
Les comento q e instalado SPLINTER CELL CHAOS THEORY (PC), lo he jugado, me re engancheee!!!… Ayer andaba de lujo con todos los graficos al palo!!!!!… pero como siempre lo q te caga de gusto ya sea cualquier cosa FALLAA!!!…$%&$#"!!!!.. por lo menos me pasa seguido!!… hoy el juego no me funca!!!….CHAN!!!!….**** OFF!!!….
Lo q pasa es lo siguiente: a la hora de ejecutar el juego le doy doble click al icono del juego carga pero no me aparece la foto q tiene q aparecer del juego.. le doy doble click de vuelta y nada…nada…….nada!!!….
Hice lo siguiente desintale los drivers de mi vga instale los mismo (FORCEWARE 93.71 Oficiales de NVIDIA)… probe de vuelta.. no pacha naranja!!!…… desfragmente mi HDD, probe nuevamente…nada…nada!!!!…. … desintale y reinstale los drivers de mi chipset…. probe de nuevo (la tercera vez es la vencida)…. NADAAAA!!!..&%$#$%#"#$@!!!!!….. !!!!!!!!!!!!!!!!…

pLeAsEEeeeEEEee HeEEeeelp mEeEeeEEEeee!!!!!!!!!!!!…..

Hardcore Extreme Level

pabloc74

entradas: 18123

03:57 19/01/2007

2
Cita Iniciado por Ezequiel

Hola!:
Les comento q e instalado SPLINTER CELL CHAOS THEORY (PC), lo he jugado, me re engancheee!!!… Ayer andaba de lujo con todos los graficos al palo!!!!!… pero como siempre lo q te caga de gusto ya sea cualquier cosa FALLAA!!!…$%&$#"!!!!.. por lo menos me pasa seguido!!… hoy el juego no me funca!!!….CHAN!!!!….**** OFF!!!….
Lo q pasa es lo siguiente: a la hora de ejecutar el juego le doy doble click al icono del juego carga pero no me aparece la foto q tiene q aparecer del juego.. le doy doble click de vuelta y nada…nada…….nada!!!….
Hice lo siguiente desintale los drivers de mi vga instale los mismo (FORCEWARE 93.71 Oficiales de NVIDIA)… probe de vuelta.. no pacha naranja!!!…… desfragmente mi HDD, probe nuevamente…nada…nada!!!!…. … desintale y reinstale los drivers de mi chipset…. probe de nuevo (la tercera vez es la vencida)…. NADAAAA!!!..&%$#$%#"#$@!!!!!….. !!!!!!!!!!!!!!!!…

pLeAsEEeeeEEEee HeEEeeelp mEeEeeEEEeee!!!!!!!!!!!!…..

eso es un problema del juego, vas a tener que desinstalarlo y volverlo a instalar. para que no pierdas los avances guardate la carpeta donde esta el save, suerte!!!

Hardcore Extreme Level

Dr. Vodka

entradas: 4958

15:17 19/01/2007

3

Yo me rendí con el SCCT… podés creerlo que se me colgaba a minutos de terminar el juego? En el ultimo nivel, ya estando bastante avanzado. Dejate de joder..

Muchos bugs el juego, en ese sentido.


E7300 @ 3.6GHz + CM 212+ | HD4850 GRONCHEX + 2253NW | 2x2GB DDR2-800 | P35-DS3P | WD Black 640GB + F3 500GB | CM 690 II Adv + F6XT | PC P&C 750w | X-Fi XtremeMusic mod + Sennheiser HD202 mod | Sidewinder X3 + CC2000
de_vodka2 | S2200+ | E6400 | E7200 | E7300 | PII 945 | NWZ-S615F
Midle End Level

The Vulture

entradas: 328

15:27 19/01/2007

4

yo ya lo termine hace bastante,
a mi me parece una bomba el juego,
eso si, tenes el parche del juego, t lo bajaste.
primero instala el parche y despues compias y remplazas el crack, si es que no lo tenes original,cuac!!!!!.jajajajs
despues te paso un link donde podes bajar el parche
saludos

pd: ahora estoy a full con otro que nada que ver
el oblivion, que bomba

[SIGPIC]http://web.vxv.com/data/fotos/4558/100_40a1967da0b738f0be8efd9d1737b8a1.jpg[/SIGPIC]-.
"Ganar queremos todos, pero solo los mediocres no aspiran a la belleza. Es como pretender elegir entre un imbécil bueno o un inteligente malo " – Jorge Valdano
"Correre como un negro para mañana vivir como un blanco" – Samuel Eto'o

Extreme Level

Pachu

entradas: 2161

18:39 19/01/2007

5

Actualizá el juego con el parche original 1.05 y se te corrigen un montón las fallas…

Hardcore Extreme Level

pabloc74

entradas: 18123

21:41 19/01/2007

6

yo en el sentido de los bugs safe no se si sera porque el juego era original que me vino cuando compre mi antigua 6600gt