Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Expansiones del Medalla de Honor

No hay Etiquetas
Entrada
Nuevo miembro

nacholoco

entradas: 25

14:31 24/08/2007

1

Buenas gente, arme unas maquinas y no funkan las expansiones del medalla de honor allied assault, ninguna de las dos.
la maquina en si es:
Mother ECS gforce 6100 (q venden en abelyn)
micro athlon 64 3000+
video gforce XFX 7300GT
ram 1gb kingston DDR2 667Mhz (2x512)
windows UE v.7.0 (agosto 2007)

cuando quiero entrar a las expansiones, carga ese tipo de consola, se pone la pantalla en gris y se sale automaticamente al escritorio, no salta ningun error o advertencia.
es con el unico juego que me lo hace.
le aplique los parches al juego original y a las expanciones pero no hay caso.
alguien sabra si el problema de la placa de video, mother u otro hard???

Todo aparato que tenga garantía de un año, fallará en el dia 366 a partir de la fecha de compra

Midle End Level

WEST

entradas: 107

15:56 24/08/2007

2

probaste actualizando los drivers de la placa de video?

Hardcore Extreme Level

ivan quaglia

entradas: 14363

17:29 24/08/2007

3

parece mas u problema del juego tenes que ver que a veces las expansiones y parches salen para una edicion del juego en particular y algunos juegos pueden tener varias ediciones

Nuevo miembro

nacholoco

entradas: 25

17:57 24/08/2007

4

estube mirando el tema de los parches, cuando instalas el spearhead hay que actualizar a la version 1.11 si o si
el juego original, con este parche anda igual, pero no las expansiones. tambien baje los parches de estas, pero siguen sin funcionar.
estoy bajando los ultimos forcewares desde nvidia para la placa de video a ver que onda, ojala lo pueda solucionar con eso, sino seguire pidiendo ayuda jeje.

Todo aparato que tenga garantía de un año, fallará en el dia 366 a partir de la fecha de compra