Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

proble ma con Age III

No hay Etiquetas
Entrada
High End Level

evil-X-cope

entradas: 534

11:42 22/10/2005

1

hola gente, bueno instale el juego y me surge el problema de q no tengo imagen….supongo q es por el refresh q viene por defecto el juego (que en algunos te lo da a elegir antes de ejecutarse) debe ser mas alto q el de mi viejo monitor….como puedo hacer para cambiarlo si no veo nada!!!??? ….no se puede no??

a.k.a. Zalo.Arg
Extreme Level

AnibalSchlegel

entradas: 1412

12:22 22/10/2005

2

Metete en las propiedades de pantalla… en el panel de control de nVidia… en una parte tiene que haber una tabla que te permite anular/seleccionar las frecuencias de actualizacion preferidas para cada resolucion…desactiva todas las que estan fuera del rango de tu monitor y problema resuelto

High End Level

evil-X-cope

entradas: 534

12:34 22/10/2005

3

no no..eso ya lo tengo activado…pero el juego lanza en 75….ya edite el userprofile.xml, q supuestamente es el q contiene todas las opciones por defecto cuando empieza el juego pero sigo viendo negro (o sea es como si se apagara la pantalla)….y eso q ya lo puse en 60!!??..q otra cosa puede hacer q se me vea asi???

a.k.a. Zalo.Arg
Extreme Level

AnibalSchlegel

entradas: 1412

12:49 22/10/2005

4

Es lo que te dije… tenes que configurar los modos desde el panel de control que vienen con los drivers de nVidia… la configuracion del juego a veces no te da bola…

Ahora estoy en el laburo…cualquier cosa cuando llego a casa te mando un screen de lo que tenes que cambiar y donde

High End Level

evil-X-cope

entradas: 534

12:50 22/10/2005

5

oka…gracias me voy a fijar bien..

a.k.a. Zalo.Arg
High End Level

evil-X-cope

entradas: 534

13:34 22/10/2005

6

anibal te agradesco mucho tu ayuda….ya solucione el problema…pasa q yo estaba editando el .XML q trae por defecto el juego (q tiene todas las opciones configuradas)…pero descubri q el juego al ejecutarse por 1ra vez en una maquina cre un .XML en partidas guardadas q modifica las opciones segun el hardware encontrado….tonces modifique ese archivito y cambie el refresh de 75 a 60 y listo!!!
= gracias por la ayuda
SALUDOSSSS

a.k.a. Zalo.Arg
High End Level

evil-X-cope

entradas: 534

19:09 23/10/2005

7

solucionado…..cambio de drivers ….pasa q los anteriores no forzaban ni bosta el refresh..estos si!!!

a.k.a. Zalo.Arg