Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Age Of Empires The Conquerors

No hay Etiquetas
Entrada
Nuevo miembro

nango

entradas: 8

15:14 29/10/2005

1

Desearia Que Alguno Me Indique Como Configurarlo Ya Que Cuando Juego Contra Dos O Mas Adversarios En Niveles Altos El Juego Se Vuleve Lento Y El Puntero Se Queda Quieto Varios Segundos
Tengo Un Athlon 2.2 Placa Gf 5200 128 Megas Y 512 Megas De Memoria

Extreme Level

CHIPI

entradas: 1586

23:41 29/10/2005

2

La verdad es que no debería hacerte eso, yo lo juego muchas veces de a 4 o más por ahí y no hay problemas, más que una mínima traba por ahí, te recomiendo que te fijes si por ahí un parche te soluciona la cosa, el 1.0c lo bajás de la web del juego. ¿Qué S.O utilizás? la verdad que con los datos que diste mucho no se puede saber, pueden ser varias cosas, probá con nuevos drivers de video, tirate un poco más de info a ver si te ayudamos.
Saludos.

Extreme Level

\JAGUAR///

entradas: 1149

00:11 30/10/2005

3

algun adware?…

Extreme Level

GrayFox

Cordoba

entradas: 2904

03:31 30/10/2005

4

nu puede ser hay algo mal hay yo le daba con la PIII con 64MB ram y ni se me trababa, no puede ser!!! porque no lo instalas de nuevo!!!
(chipi que linda firma!!!!!jaja)

=(Duty´s)= GrayFox

 

Nuevo miembro

nango

entradas: 8

09:32 30/10/2005

5

Tengo XP¨ instale los ultimos drivers de Nividia y los dos parches bajados de la pajina de AGE , Jaguar que me queres decir con adware

Extreme Level

CHIPI

entradas: 1586

01:46 05/11/2005

6

Lo que te dice Jaguar es que podés tener programas en la PC que estén constantemente cargados en memoria (un caso de ello puede ser el adware o el spyware, o virus, etc.) y eso te esté limitando mucho el rendimiento, es decir, tratá de al momento de jugar tener la menor cantidad de procesos corriendo en el sistema, los ves presionando CTRL+ALT+SUPR, de ahí fijate que programas están al pedo y cerralos. Si no es eso la verdad a mi por lo menos se me empiezan a acabar las ideas.

Midle End Level

Bugui

entradas: 120

08:54 28/11/2005

7

hola, no creo que tengas problemos con drivers , seguramente sea el juego en si , reinstalalo y despues te fijas , te digo esto porque a mi se me empezo a colgar despues de un año y lo jugaba al mango on 8 civilizaciones, saludos

Hardcore Extreme Level

Ukyo

.

entradas: 4393

09:09 28/11/2005

8

Me suena a spyware y adware, yo lo jugaba en una k6-2 500 con 128 de RAM y andaba joya…
Algún programa te debe estar agotando los recursos del sistema

Nuevo miembro

nango

entradas: 8

11:59 28/11/2005

9

Gracias como los elimino

Hardcore Extreme Level

Ukyo

.

entradas: 4393

12:33 28/11/2005

10

http://www.download.com
Yo uso el Ad Aware Personal SE y el Spybot Search & Destroy