Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Placa SINTONIZADORA

No hay Etiquetas
Entrada
Nuevo miembro

lucas321

entradas: 13

11:11 31/07/2007

1

Hola a todos:
Necesito que me ayuden tengo una placa sintonizadora encore, modelo ENL TV-FM, no puedo instalar los drivers de esta placa en un windows XP sp2, al finalizar la instalacion del drivers me tira el error que no se pudo intalar el hardware, me dice: "Una seccion de instalacion de servicios en este INF no es valida"
Les Paso a detallar lo que ya prove:
* Instalarla en otra maquina con windows xp: funciona todo bien
* Poner la placa en otra ranura PCI en la pc que no funciona: no funciona

LA pc en la que no funciona es: una mother biosstar P4M80-M7A

Hardcore Extreme Level

pabloc74

entradas: 18123

23:15 31/07/2007

2
Cita Iniciado por lucas321
Ver Mensaje
Hola a todos:
Necesito que me ayuden tengo una placa sintonizadora encore, modelo ENL TV-FM, no puedo instalar los drivers de esta placa en un windows XP sp2, al finalizar la instalacion del drivers me tira el error que no se pudo intalar el hardware, me dice: "Una seccion de instalacion de servicios en este INF no es valida"
Les Paso a detallar lo que ya prove:
* Instalarla en otra maquina con windows xp: funciona todo bien
* Poner la placa en otra ranura PCI en la pc que no funciona: no funciona

LA pc en la que no funciona es: una mother biosstar P4M80-M7A

trata de probarla en otra pc a ver si hace lo mismo

Nuevo miembro

lucas321

entradas: 13

10:49 02/08/2007

3
Cita Iniciado por pabloc74
Ver Mensaje
trata de probarla en otra pc a ver si hace lo mismo

Hola si gracias, si ya la probe con una mother msi k2n2 y funciona, no tiene dramas.

High End Level

danielv

entradas: 888

10:59 02/08/2007

4

que raro che. probá con los drives de la pagina de encore…
http://www.encore-usa.com/product_do…egion=us&bid=3
yo tengo la misma plaquita y no tuve ningun problema para su instalación.
De última pegale una formateada terrible a tu maquina.

Hardcore Extreme Level

FoxTeRr

entradas: 3754

11:25 02/08/2007

5

A mi directamente me dice que no se puede instalar la placa porque no se le asigna algun recurso (IRQ). La probe en 3 pcs y hace lo mismo. Voy a ver si con estos nuevos drivers me lo sigue haciendo o ya es un problema de hard de la placa.

Aclaracion (por las dudas): estoy hablando de la misma placa que tiene el creador del thread.

High End Level

danielv

entradas: 888

12:15 02/08/2007

6

mi mother designa por defecto el IRQ 21 para la sintonizadora.
Fijate si podés modificar un poco el tema de los IRQ en la bios

Hardcore Extreme Level

FoxTeRr

entradas: 3754

12:33 02/08/2007

7
Cita Iniciado por danielv
Ver Mensaje
mi mother designa por defecto el IRQ 21 para la sintonizadora.
Fijate si podés modificar un poco el tema de los IRQ en la bios

En ese aspecto no puedo hacer nada porque el mobo solo me deja elejir para que ciertas IRQ esten libres o reservadas. Pero te digo que tengo una SB Audigy 2 SE y anda perfecto, de hecho probe otras placas y andan bien, la unica que da quilombos es esta, pero quiero ver si con este driver la detecta correctamente y la instala. Principalmente porque no tengo ganas de ir al RMA, van a tardar mas de 1 semana.

Midle End Level

estudiantes

entradas: 118

16:59 10/09/2007

8
Cita Iniciado por lucas321
Ver Mensaje
Hola a todos:
Necesito que me ayuden tengo una placa sintonizadora encore, modelo ENL TV-FM, no puedo instalar los drivers de esta placa en un windows XP sp2, al finalizar la instalacion del drivers me tira el error que no se pudo intalar el hardware, me dice: "Una seccion de instalacion de servicios en este INF no es valida"
Les Paso a detallar lo que ya prove:
* Instalarla en otra maquina con windows xp: funciona todo bien
* Poner la placa en otra ranura PCI en la pc que no funciona: no funciona

LA pc en la que no funciona es: una mother biosstar P4M80-M7A

Yo tuve el mismo problema. Te cuento como lo solucione.

Primero borra el programa y los drivers que habias instalado.

Segundo anda a la carpeta windows/inf (oculta) y borra los OEM*.inf (si queres guardalos en algun lado por las dudas) luego reinicia el sistema

Tercero Cuando te detecte la placa instale los drivers de internet .

Espero te sirva

La placa anda espectacular con colores nitidos y sin ruido. Salvo este problema de instalacion estoy contento con la placa