Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Mouse Wirelles, Problema De Instalcion

No hay Etiquetas
Entrada
Extreme Level

djthanatos

entradas: 1024

13:25 11/09/2007

1

Hola, el problema es el siguiente. Acabo de obtener el mini mouse sin cable, Ergo 3000. He seguido los pasos de instalación y nada de nada; Empezando por la primera face, en la que piden conectar el receptor y a continuacion seleccionar el canal con un boton debajo del mouse, en esta parte de la instalacion no veo como pueda seleccionar algun canal cuando no me aparece nada en el monitor, ni veo que alguna luz se encienda (en el mouse o en el receptor).
Obviando esto, prosegui a instalar el disco con los drivers y me aparece una ventana con error en instalacion y que no estan instalados los controladores para el dispositivo (Codigo28). Dispositivo desconocido …. C:\windows\sistem32\drivers\mouclass.sys
Cuando uso el asistente de Windows para que ubique el controlador me da con el mensaje: "Una seccion de instalación de servicios en el INF no es valida"

Bueno, he buscado el driver ese y todo sigue igual, probe en otro cpu y todo va de la misma forma :S

Espero su ayuda, gracias.

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Hardcore Extreme Level

ivan quaglia

entradas: 14363

14:38 11/09/2007

2

tenes una fotito del mouse o una imagen o likn en itnernet o parecido?
podes intentar instalar desde el administrasdor de dispositivos, pero en general no es necesario, en l parte de abajo hay un boton que lo podes presionar con un lapis (creo) para que viva y funke no se si me estoy confundiendo postea foto

Extreme Level

djthanatos

entradas: 1024

17:25 11/09/2007

3

http://www.geniusnet.com/geniusOnlin…portlet-action

Si presione el boton debajo del mouse y la luz del receptor deja de parpadear, supongo que asi sera la seleccion del canal; pero nada. La rata sigue muerta.

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Extreme Level

santiamd

entradas: 1453

20:06 11/09/2007

4

pera.. no te entendi el probleca con el soft ya lo solucionastE? osea pensas que es el mice o el soft?

Hardcore Extreme Level

ivan quaglia

entradas: 14363

20:52 11/09/2007

5

conste que la cagadita del receptor usb creo que tambien tiene un botoncillo abajo

Extreme Level

santiamd

entradas: 1453

21:15 11/09/2007

6

entonces el problema deve ser que tenes que hacer tipo una sincronizacion entre el mice y el receptor..

Extreme Level

djthanatos

entradas: 1024

21:50 11/09/2007

7

Si, primero se presiona el boton del receptor y luego el del mouse. He seguido todo el manual al pie de la letra y nada…. Yo creo que es por el driver ese mouclass.sys pero baje uno del internet y sigue igual. Y ya estoy odiando los Wireless GRRRR

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Extreme Level

santiamd

entradas: 1453

23:00 11/09/2007

8

de que marca es el mice? que windows tenes?