Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Epson Stylus CX 3900 – Problema

No hay Etiquetas
Entrada
Nuevo miembro

leoben

entradas: 1

20:51 08/04/2007

1

Hola Gente:

Esta es la primera vez que participo de éste foro y quisiera consultarles lo siguiente:

He comprado una Impresora Multifunción Epson Stylus CX 3900 y luego de instalarla, quedan parpadeando las luz roja (tinta) y la verde (Encendido), pidiendo reemplazar cartucho negro. Cabe aclarar que he seguido todos los pasos indicados en el manual del usuario. El soft se instaló correctamente. La he encendido y apagado varias veces pero el problema persiste. He quitado e instalado nuevamente todos los cartuchos. Los cartuchos son los originales EPSON. Mi PC la reconoce bién (Windows XP). Obvviamente que está todo conectado y correctamente. Desde la PC no puedo escanear, realizar limpieza de inyectores, nada.

Alguno tiene esperiencia con éste equipo ? Tienen referencias si en EPSON es frecuente el problema de cartuchos ?

Muchas gracias y saludos,
Leo

Hardcore Extreme Level

Chilanpi

entradas: 3553

22:00 08/04/2007

2
Cita Iniciado por leoben
Ver Mensaje
Tienen referencias si en EPSON es frecuente el problema de cartuchos ?

Bienvenido al foro.
Es frecuente con cartuchos alternativos, pero con los originales no es común. Probá sacar y poner varias veces el cartucho y limpiar el chip…. sino hay que cambiar el negro.

Salu2