Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Dispositivos USB 2.0 reconocidos como 1.1

No hay Etiquetas
Entrada
Midle End Level

SergioXXI

entradas: 244

16:36 11/06/2007

1

Todos los dispositivos USB que conecto son reconocidos como 1.1, aunque sean 2.0. El BIOS tiene la opción correspondiente a 2.0 activada y los drivers parecen correctamente instalados.

Adjunto capturas del administrador de dispositivos y del Everst para que se vea el problema.
Cuál puede ser el inconveniente?



El "dispositivo desconocido" que aparece por ahí, es un HUB USB que trae mi monitor y que funciona mal. Cuando lo reconoce correctamente (a veces pasa) también funciona a 1.1

Extreme Level

qcslego

entradas: 1411

19:24 11/06/2007

2

tu windows configuro los usb de tu pc, con los drivers del usb 1.1. bajate los drivers para usb 2.0 y tema solucionado

Midle End Level

SergioXXI

entradas: 244

19:54 11/06/2007

3

No deberían estar incluidos en el pack de drivers del chipset? Además los drivers del USB 2.0 no son los que aparecen como Enhanced USB o USB mejorado en el administrador de dispositivos?

Extreme Level

qcslego

entradas: 1411

21:53 11/06/2007

4
Cita Iniciado por SergioXXI
Ver Mensaje
No deberían estar incluidos en el pack de drivers del chipset? Además los drivers del USB 2.0 no son los que aparecen como Enhanced USB o USB mejorado en el administrador de dispositivos?

si, pero igual baja los drivers de nuevo, en instalalos, y seguramente se te va a resolver e problema

Hardcore Extreme Level

ATijbaroli

entradas: 9463

22:36 11/06/2007

5

Necesitás si o si Sp1 como mínimo para poder habilitar USB 2.0


Midle End Level

SergioXXI

entradas: 244

09:10 12/06/2007

6

Tengo SP2 y las actualizaciones al día. Voy a reinstalar los forceware a ver que pasa…

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

12:39 12/06/2007

7

hace lo q te dijeron, instala los drivers para usb 2.0, aparte para q vas a reinstalar los drivers de cideo?

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Midle End Level

SergioXXI

entradas: 244

06:32 13/06/2007

8

Si, me equivoqué al escribir, son los drivers del nforce los que tengo que reinstalar. Voy a probar esta tarde que tengo un rato.

Hardcore Extreme Level

McGiver

entradas: 3433

10:50 13/06/2007

9
Cita Iniciado por SergioXXI
Ver Mensaje
Si, me equivoqué al escribir, son los drivers del nforce los que tengo que reinstalar. Voy a probar esta tarde que tengo un rato.

Los drivers USB no vienen con los drivers de ningun chipset moderno.
Cuando cargas el autorun de la mother y pones que te instale el USB, te sale un cartel diciendo que vallas a la pagina de microsoft y los bajes. Eso me pasa a mi, y a todas las máquinas medianamente no-arcaicas que vi.

Entry Level

Eze25

entradas: 92

00:31 21/06/2007

10

Estas usando algun replicador de puertos??? si es asi fijate que sea USB 2.0…

Extreme Level

CHIPI

entradas: 1586

04:01 24/06/2007

11
Cita Iniciado por sbrsbr
Ver Mensaje
Los drivers USB no vienen con los drivers de ningun chipset moderno.
Cuando cargas el autorun de la mother y pones que te instale el USB, te sale un cartel diciendo que vallas a la pagina de microsoft y los bajes. Eso me pasa a mi, y a todas las máquinas medianamente no-arcaicas que vi.

Justamente, ese update es para XPs desactualizados, sé que con el SP2 te viene con los drivers incluidos, no me acuerdo con el SP1….