Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

AMD HotFix para problema en vga serie HD5000

No hay Etiquetas
Entrada
Midle End Level

nicodeath

Formosa

entradas: 355

19:44 08/02/2010

1

Hace un tiempo, variados usuarios en el mundo han sido afectados por un singular problema de la última serie de vga de AMD HD5800. El problema en cuestión trata que en algun momento de uso en windows , en forma aleatoria , la pantalla se vuelve gris con lineas verticales . Por lo que se sabe , este problema afecta a Windows 7 cuando se descargan los últimos uptade para el mencionado sistema operativo . Por ahora solo para la serie 5800 y no se sabe nada acerca de la serie 5700 de AMD

Dado esto , AMD a puesto en linea su hotfix para que este problema se solucione y no vuelva a ocurrir. De todas formas el hotfix está para Windows Vista/7 y XP. Los pueden descargar en el siguiente sitio.
http://support.amd.com/us/kbarticles…rruptions.aspx

Entry Level

juanchob04

entradas: 63

10:36 09/02/2010

2

Barbaro! A mi me estaba pasando bastante seguido eso del pantallazo gris, pero desde que instalé los 10.1 no me a pasado mas…

Extreme Level

Chris

sadsad

entradas: 1605

12:26 09/02/2010

3

Que raroo, nunca me paso, igual lo voy a instalar

Moderador

hikaru85

Capital Federal

entradas: 9578

12:28 09/02/2010

4

ajaj bizarro bug este… nunca lo vi nombrar aca

Entry Level

Zensunni

entradas: 69

15:32 09/02/2010

5

Quizás no era tan común. Me entere del error recién cuando ví la noticia de este fix en otro lado.

Powered by ATI

Midle End Level

jdsosa

entradas: 219

10:12 23/02/2010

6

Hola, una pregunta algo tonta… en la pag de amd estan los ATI Catalyst™ version 10.2… aca veo que dice 10.1 con cual me quedo con los 10.1? ya que veo que el archivo pesa mucho mas que lo de la version 10.2…

saludos y gracias…