Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema en juegos con MSI k9agm4-l

No hay Etiquetas
Entrada
Nuevo miembro

yamazaki

entradas: 8

11:20 29/07/2009

1

Hola, tengo el mother mencionado en el titulo y juegos como el grid, left 4 dead, gta4 se traban, asi como tambien a veces se traba el sonido, y no solo de los juegos, si no tambien de windows (por ejemplo cuando veo algun video), aclaro ademas que no es problema de rendimiento ya que el juego anda normalmente y de repente se traba, y debo cerrarlo desde el administrador de tareas. (aclaro que ya se que mi maquina no es tan buena como para correr esos juegos al maximo de calidad, sin embargo el mismo problema ocurre en todas las resoluciones, y en todos los niveles graficos).
Comento tambien que es la segunda ves que formateo la pc, y en la primera ves tambien me habia pasado lo mismo, pero instalando algun tipo de parche o algo asi pude solucionarlo, por unos problemas posteriores no pude guardar el parche y ahora no logro encontrarlo nuevamente.
Luego de esta introduccion pregunto:
.¿Hay forma de solucionarlo sin tener que actualizar la bios?, ya que por lo que lei es la unica forma de arreglarlo, pero comento que me da algo de miedo hacerlo ya que, por lo que lei, es un proceso riesgoso mediante el cual se puede perder la misma, arruinando el mother.
Dejo algunas especificaciones sobre mi PC:
-S.O. : Windows Vista 32 bits
-Mother k9agm4-l
-Version de Bios : 1.3
-Micro procesador : AMD athlon dual core 4000+ (2.1 Mhz)
-Placa de video : gforce 9400GT
-Memoria RAM : 4 Gigas
-Todos los drivers actualizados a la fecha de ayer.

Bueno, sin mas molestias me despido, cualquier otra informacion que quieran preguntarme sobre la pc, estare atento a responder.
Desde ya muchas gracias.

Hardcore Extreme Level

quiq

entradas: 6758

17:25 29/07/2009

2

pone la bios 1.2 y fijate

a mi me pasaba lo mismo y era la bios am2+

es el horacio pagani del foro quiq jaja … no creo que lo diga de mala manera solo que te lo dice de una forma que es como te tiraran un baldaso de agua fria jaja…pero bueno tenes que leer lo que realmente el quiere decir…despues la forma de expresarse es lo de menos

by boo2

Nuevo miembro

yamazaki

entradas: 8

17:37 29/07/2009

3

gracias por tu respuesta, vere que hago.

Hardcore Extreme Level

quiq

entradas: 6758

17:38 29/07/2009

4

como veré q hago!!

pone la bios 1.2 y probá!!!

o so loco vo!!!

es el horacio pagani del foro quiq jaja … no creo que lo diga de mala manera solo que te lo dice de una forma que es como te tiraran un baldaso de agua fria jaja…pero bueno tenes que leer lo que realmente el quiere decir…despues la forma de expresarse es lo de menos

by boo2

Midle End Level

saint19

www.overclocking-tv.com

entradas: 234

17:46 29/07/2009

5
Cita Iniciado por yamazaki
Ver Mensaje
Hola, tengo el mother mencionado en el titulo y juegos como el grid, left 4 dead, gta4 se traban, asi como tambien a veces se traba el sonido, y no solo de los juegos, si no tambien de windows (por ejemplo cuando veo algun video), aclaro ademas que no es problema de rendimiento ya que el juego anda normalmente y de repente se traba, y debo cerrarlo desde el administrador de tareas. (aclaro que ya se que mi maquina no es tan buena como para correr esos juegos al maximo de calidad, sin embargo el mismo problema ocurre en todas las resoluciones, y en todos los niveles graficos).
Comento tambien que es la segunda ves que formateo la pc, y en la primera ves tambien me habia pasado lo mismo, pero instalando algun tipo de parche o algo asi pude solucionarlo, por unos problemas posteriores no pude guardar el parche y ahora no logro encontrarlo nuevamente.
Luego de esta introduccion pregunto:
.¿Hay forma de solucionarlo sin tener que actualizar la bios?, ya que por lo que lei es la unica forma de arreglarlo, pero comento que me da algo de miedo hacerlo ya que, por lo que lei, es un proceso riesgoso mediante el cual se puede perder la misma, arruinando el mother.
Dejo algunas especificaciones sobre mi PC:
-S.O. : Windows Vista 32 bits
-Mother k9agm4-l
-Version de Bios : 1.3
-Micro procesador : AMD athlon dual core 4000+ (2.1 Mhz)
-Placa de video : gforce 9400GT
-Memoria RAM : 4 Gigas
-Todos los drivers actualizados a la fecha de ayer.

Bueno, sin mas molestias me despido, cualquier otra informacion que quieran preguntarme sobre la pc, estare atento a responder.
Desde ya muchas gracias.

—————————-

Si sabes que se arregla con la actualizacion de la BIOS, pues hacela…es muy sencillo, si quieres te explico, pero antes necesito saber algo:

Que marca es la board?

Hardcore Extreme Level

quiq

entradas: 6758

17:58 29/07/2009

6
Cita Iniciado por saint19
Ver Mensaje
—————————-

Si sabes que se arregla con la actualizacion de la BIOS, pues hacela…es muy sencillo, si quieres te explico, pero antes necesito saber algo:

Que marca es la board?

msi por?

que pregunta la tuya tmb!

a q le estan dando los newbies??

encima tiene una masi k9A tmb … es para matarlo!!!

es el horacio pagani del foro quiq jaja … no creo que lo diga de mala manera solo que te lo dice de una forma que es como te tiraran un baldaso de agua fria jaja…pero bueno tenes que leer lo que realmente el quiere decir…despues la forma de expresarse es lo de menos

by boo2

Midle End Level

saint19

www.overclocking-tv.com

entradas: 234

18:13 29/07/2009

7
Cita Iniciado por quiq
Ver Mensaje
msi por?

que pregunta la tuya tmb!

a q le estan dando los newbies??

encima tiene una masi k9A tmb … es para matarlo!!!

—————–

jajajaj no te fies….he visto mucha "K9" que dicen K9, pero solo en la caja y cuando la miras bien te meten gato por liebre…claro toca no mirarla nunca para no notarlo….pero como todo en el mundo, siempre hay alguien que le pase.

Nuevo miembro

yamazaki

entradas: 8

09:47 30/07/2009

8

¨Bueno, muchas gracias a todos por sus respuestas, al final de decidi y actualize la bios mediante el Live uptater 3 de msi, ya que no tenia disketera , y se soluciono el problema, creo que debo tener mas confianza en mi mismo, y no seguir la regla de que todo me sale mal . Bueno, problema solucionado, muchas gracias nuevamente, nos vemos.

Nuevo miembro

yamazaki

entradas: 8

09:54 30/07/2009

9
Cita Iniciado por quiq
Ver Mensaje
msi por?

que pregunta la tuya tmb!

a q le estan dando los newbies??

encima tiene una masi k9A tmb … es para matarlo!!!

Aclaro aca, k9agm4-l es un mohter de gama baja, no es la gran cosa tampoco, pero soporta el AM2 y 1 PCI E x16, (y que gran soporte tiene de AM2 ), y mas que nada lo compre por su precio, pero bueno, muchas gracias de nuevo a todos por su ayuda, suerte !!

Midle End Level

saint19

www.overclocking-tv.com

entradas: 234

10:39 30/07/2009

10
Cita Iniciado por yamazaki
Ver Mensaje
Aclaro aca, k9agm4-l es un mohter de gama baja, no es la gran cosa tampoco, pero soporta el AM2 y 1 PCI E x16, (y que gran soporte tiene de AM2 ), y mas que nada lo compre por su precio, pero bueno, muchas gracias de nuevo a todos por su ayuda, suerte !!

———————-

la pregunta es, Ya se soluciono el problema?

Nuevo miembro

yamazaki

entradas: 8

11:40 30/07/2009

11
Cita Iniciado por saint19
Ver Mensaje
———————-

la pregunta es, Ya se soluciono el problema?

Si, se soluciono actualizando la bios a la 1.5, que supuestamente da tambien mas soporte que la 1.2 (recomendada por todos). Esto lo hice desde el Live Updater 3 de MSI, para el que tenga el mismo problema.

Hardcore Extreme Level

quiq

entradas: 6758

12:56 30/07/2009

12
Cita Iniciado por saint19
Ver Mensaje
—————–

jajajaj no te fies….he visto mucha "K9" que dicen K9, pero solo en la caja y cuando la miras bien te meten gato por liebre…claro toca no mirarla nunca para no notarlo….pero como todo en el mundo, siempre hay alguien que le pase.

k9 llama msi a todas las placas que soportan athlon (de ahi la K) y que tienen socket am2 o am2+ las k8 eran 939 o 754

no es para nada parametro de calidad, eso lo da el sufijo -l para las mas basicas platiunm o diamond para las las altas

Cita Iniciado por yamazaki
Ver Mensaje
Aclaro aca, k9agm4-l es un mohter de gama baja, no es la gran cosa tampoco, pero soporta el AM2 y 1 PCI E x16, (y que gran soporte tiene de AM2 ), y mas que nada lo compre por su precio, pero bueno, muchas gracias de nuevo a todos por su ayuda, suerte !!

era muy barata pero desgraciadamente es le las peores q vi en mi vida, 2 sata 2 dim y en la bios no podes cambiar ni la fecha

Cita Iniciado por yamazaki
Ver Mensaje
Si, se soluciono actualizando la bios a la 1.5, que supuestamente da tambien mas soporte que la 1.2 (recomendada por todos). Esto lo hice desde el Live Updater 3 de MSI, para el que tenga el mismo problema.

me alegra q se haya solucionado

en sumomento la primer bios am2+ se ve q salio defectuosa para todos los mother 690, me alegroq ya se haya arreglado

es el horacio pagani del foro quiq jaja … no creo que lo diga de mala manera solo que te lo dice de una forma que es como te tiraran un baldaso de agua fria jaja…pero bueno tenes que leer lo que realmente el quiere decir…despues la forma de expresarse es lo de menos

by boo2