Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con Mother MSI P35 PLATINUM

No hay Etiquetas
Entrada
Nuevo miembro

GROTELLI

entradas: 12

12:32 13/07/2007

1

HOLA TENGO UN PROBLEMA, INSTALE 4GB DE MEMORIA (4 MODULOS KINGSTON 667 DE 1GB)

EN EL BIOS DEL SETUP ME MARCA LO SIGUIENTE

PHYSICAL MEMORY 4096MB (QUE ES CORRECTO)
USAGE MEMORY 3328MB (DONDE ESTA EL RESTO ???)

SI SACO UN MODULO DDE 1GB FIGURA BIEN

PHYSICAL MEMORY 3072MB (CORRECTO)
USAGE MEMORY 3072MB (CORRECTO)

YA ACTUALICE EL BIOS A LA ULTIMA VERSION
tambien prove con otras memorias y poniendo 3 de 1Gb y 1 de 512mb siempre se roba algo de RAM
Les cuento que probamos con una video PCI (COMUN DE LAS VIEJAS) de 8MB y marca lo mismo (para los que piensen que la placa de video saca RAM)
POR FAVOR AYUDAAAAAAA !!!

GRACIAS …

Extreme Level

ferro00xp

entradas: 2085

13:27 13/07/2007

2

te fiajste si cuando pones la ci comun no sigue arrancando la onboard?? pone dos monitores y proba yo creo que es eso podrias poner qu eplaca madre es asi te damos soluciones

Nuevo miembro

GROTELLI

entradas: 12

14:15 13/07/2007

3
Cita Iniciado por ferro00xp
Ver Mensaje
te fiajste si cuando pones la ci comun no sigue arrancando la onboard?? pone dos monitores y proba yo creo que es eso podrias poner qu eplaca madre es asi te damos soluciones

Hola desde ya muchas gracias, en el titulo dice el mother, es un MSI P35 PLATINUM y no tiene placa de video onboard , por eso aclare que es solo cuando pongo 4GB cuando tengo 3GB o menos marca perfecto, es mas cuando prendo la maquina y testea la memoria marca 4GB, en el setup marca lo que describi arriba, y en el windows no lo puedo probar ya que es WIN XP 32Bit y mas de 3Gb no soporta

Gracias igual …. Saludos.

Nuevo miembro

gitan

entradas: 42

17:24 13/07/2007

4
Cita Iniciado por GROTELLI
Ver Mensaje
Hola desde ya muchas gracias, en el titulo dice el mother, es un MSI P35 PLATINUM y no tiene placa de video onboard , por eso aclare que es solo cuando pongo 4GB cuando tengo 3GB o menos marca perfecto, es mas cuando prendo la maquina y testea la memoria marca 4GB, en el setup marca lo que describi arriba, y en el windows no lo puedo probar ya que es WIN XP 32Bit y mas de 3Gb no soporta

Gracias igual …. Saludos.

Bueno, esto sucede porque estas usando el sistema de 32b y por ende no te va a funcinonar…
Si instalas una version de 64 bits vas a ver que funciona.

Gracias totales

Extreme Level

ferro00xp

entradas: 2085

17:26 13/07/2007

5
Cita Iniciado por gitan
Ver Mensaje
Bueno, esto sucede porque estas usando el sistema de 32b y por ende no te va a funcinonar…
Si instalas una version de 64 bits vas a ver que funciona.

Gracias totales

jaja es lo que acaba de decir el muchiacho pero su duda radica es que en el BIOS no le figuran los 4gb

Nuevo miembro

gitan

entradas: 42

17:37 13/07/2007

6
Cita Iniciado por ferro00xp
Ver Mensaje
jaja es lo que acaba de decir el muchiacho pero su duda radica es que en el BIOS no le figuran los 4gb

Es por el sistema de 32 bits, cuando use un win64bits automaticamente el bios cambia una opcion y le va a reconocer los 4 gb

gracias totales

Midle End Level

Fede666

entradas: 484

18:13 13/07/2007

7

El BIOS no tiene nada que ver, como dijeron, es un límite del SO de 32 bits, incluso, tanto el XP como el Vosta, limitan el direccionamiento de memoria para cada aplicación a 2GB.

Buscá en el foro que esto se discutió infinidad de veces.

Nuevo miembro

GROTELLI

entradas: 12

18:47 13/07/2007

8
Cita Iniciado por Fede666
Ver Mensaje
El BIOS no tiene nada que ver, como dijeron, es un límite del SO de 32 bits, incluso, tanto el XP como el Vosta, limitan el direccionamiento de memoria para cada aplicación a 2GB.

Buscá en el foro que esto se discutió infinidad de veces.

Gracias a todos por contestar, y exacto no es un tema de sistema operativo " estoy hablando del BIOS del SETUP del MOTHER " es mas cuando prendo el equipo y hace el testeo de ram marca 4GB y en el bios (la parte que te informa sobre esto) dice justamente 4GB de memoria FISICA pero para uso solo 3,4 GB mas o menos no recuerdo ahora el numero exacto.

(pero siempre hablando estando dentro del SETUP del BIOS en la parte de standar setup y no en un sistema operativo, osea sin bootear desde ningun disco)

Saludos y ojala alguien me lo sepa contestar, ya manda unos mail a MSI pero no contestan y tengo miedo que sea el mother

Midle End Level

Fede666

entradas: 484

19:52 13/07/2007

9

Perdón, interpreté mal tu 1er. post y además no me expresé bien, el problema es el siguiente:

Por una cuestión de la arquitectura x86, y que viene desde que nació, los últimos 750 MB de memo cuando tenés 4GB NO se pueden utilizar para el SO o aplicaciones, no importa si el SO es de 32 o 62 bits, y acá no hay que confundir "Utilización Física" con "Direccionamiento". Ocurre que un SO de 64 bits ve (direcciona) los 4GB pero esos 750MB no los utiliza fisicamente porque son utilizados para direccionar los distintos componentes de hard que tiene un mother. O sea, lo que te dice el BIOS es correcto, pasa que MSI se toma la molestia de informarlo cuando otros talvez no.

Acá tenés un doc que te puede aclarar un poco la situación: http://dlsvr01.asus.com/pub/ASUS/mb/4GB_Rev1.pdf

Extreme Level

Actuario

entradas: 1617

20:07 13/07/2007

10

Ahora fijate que cuando sacás 1 módulo et figura

PHYSICAL MEMORY 3072MB (CORRECTO)
USAGE MEMORY 3072MB (CORRECTO)

pero si dejas todos los módulos te figura:

PHYSICAL MEMORY 4096MB (QUE ES CORRECTO)
USAGE MEMORY 3328MB (DONDE ESTA EL RESTO ???)

o sea que no se pierde todo un módulo sino que parece ser un problema de capacidad del 32bit pero porque el mother te avisa si no tiene idea del SO que vas a correr ??

Midle End Level

Fede666

entradas: 484

20:12 13/07/2007

11

. . . . . . . Ver post #9

Moderador

NetZ

Capital Federal

entradas: 8454

20:30 13/07/2007

12

Hora de cerrar el post XD… a ver si fede ser irrita pq no le dan bola a los q aclaro…muy bien explicado .
En vista podes tirar hasta 8gb…pero en xp lamento informar 4 es su tope con un limite de 3328 disponibles.
Tenes 4 gb…WTF…yo tengo 128 mb, no queres pasarme esos 750 q no te reconoce? jiji

Midle End Level

Fede666

entradas: 484

20:47 13/07/2007

13

GGGRRRRRRRRRRRR! Irritadísimo!!!

Hardcore Extreme Level

Zerocool65

entradas: 3091

22:26 13/07/2007

14

es cierto lo que dice fede, no se gasten en buscarle la vuelta, esto se hablo varias veces, esta claro que tanto la bios como el SO solo te va a tomar un poco mas de 3GB pero no los 4GB, no me lo hagan engranar a Fede che!

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Nuevo miembro

GROTELLI

entradas: 12

11:19 14/07/2007

15
Cita Iniciado por Fede666
Ver Mensaje
Perdón, interpreté mal tu 1er. post y además no me expresé bien, el problema es el siguiente:

Por una cuestión de la arquitectura x86, y que viene desde que nació, los últimos 750 MB de memo cuando tenés 4GB NO se pueden utilizar para el SO o aplicaciones, no importa si el SO es de 32 o 62 bits, y acá no hay que confundir "Utilización Física" con "Direccionamiento". Ocurre que un SO de 64 bits ve (direcciona) los 4GB pero esos 750MB no los utiliza fisicamente porque son utilizados para direccionar los distintos componentes de hard que tiene un mother. O sea, lo que te dice el BIOS es correcto, pasa que MSI se toma la molestia de informarlo cuando otros talvez no.

Acá tenés un doc que te puede aclarar un poco la situación: http://dlsvr01.asus.com/pub/ASUS/mb/4GB_Rev1.pdf

Nuevamente muchisimas gracias pero muchisimas gracias por la explicacion, osea que por mas que ponga un SO de 64Bit para lo que es Software solo utiliza un poco mas de 3GB y lo demas lo usa entre la comunicaciones de HARD ? es correcto lo que interprete ? si es asi la pc que se le ponen 8GB se justifica ? la verdad que no sabia nada de esto. Gracias gente no me voy a cansar decirlo …

Midle End Level

Fede666

entradas: 484

21:20 14/07/2007

16

Sí, interpretaste bien. Más de 8GB se justifica, sí, pero depende del SO que se utilice.