Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

P35 Neo2: Windows no me reconoce disco IDE

No hay Etiquetas
Entrada
Hardcore Extreme Level

HDF_Aeronautica

entradas: 3592

00:16 16/11/2007

1

Hola muchachos, tengo recien comprado este mobo.. Pero tengo 2 problemas q me estan haciendo preocupar bastante:

La bios me reconoce el disco IDE, q tengo de backup de la otra PC, pero despues windows no… Tienen idea q problema puede ser?

Cualquier sugerencia les agradeceré muchisimo

Acer Aspire 5542-5241: AMD Turion II X2 M500 2.2Ghz – 4Gb DDR2 800 cl6 – Ati Radeon HD4200 – WD 500Gb – LCD 15,6" WXGA
Hardcore Extreme Level

jose_073

entradas: 4258

00:28 16/11/2007

2

Hola

Si tenés un Live CD de algún linux a mano, metelo y fijate si lo podés ver.

Si no probá desactivando el SATA y tratando de bootear desde el IDE a ver que pasa.

OT: Actualiza la firma y felicitaciones de nuevo x el fierrito!

Saludos

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Hardcore Extreme Level

Radamanthys

entradas: 3228

00:51 16/11/2007

3

Instala los drivers del mobo, Ya que creo que el soporte de IDE no es nativo del CHipset , sino que tiene una controladora

1055T @ 3.9Ghz 1.45v – 2x2Gb G.Skill Trident @1600 8-8-8-20 1T- Evga GTX460 SC @ 830 / 2000 – 2Tb + 80Gb S.O. – OCZ Fatality 750W – Dell S2409W – LC K-62 DarkIce
Xbox 360 NTSC – Jasper V3 – Modded – Ixtreme LT 1.1 – HD 250Gb

Hardcore Extreme Level

ivan quaglia

entradas: 14363

03:17 16/11/2007

4

no el soporte ide no es nativo segun se asi que como usa controladora externa tenes que usar un driver qeu ha de venir en el lindo diskito de tu linda placa madre y te recontrafelicito

Hardcore Extreme Level

HDF_Aeronautica

entradas: 3592

11:47 16/11/2007

5

Gracias chicos ya lo solucione… tal cual me dijeron ustedes instale los drivers del chipset ultimos, pero me seguia sin aparecer… Despues fui a "administrar" / "administracion de discos" y ahi aparecia desgraciado.. Asi q le puse convertir a disco comun o algo asi y asunto arreglado…

Pronto posteo fotos de mi nueva maq!!

De nuevo, muchas gracias….

Acer Aspire 5542-5241: AMD Turion II X2 M500 2.2Ghz – 4Gb DDR2 800 cl6 – Ati Radeon HD4200 – WD 500Gb – LCD 15,6" WXGA