Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

MSI K9N NEO F Murio bios?

No hay Etiquetas
Entrada
Extreme Level

marttinkaz

entradas: 2471

14:20 09/02/2008

1

Le doy al Power, enciende la mother pero no aparece nada en pantalla, solo hace 3 beeps muy rapidamente, y luego 9 beeps pausados. La mother tiene el AMIBIOS y segun lo que lei al parecer es el BIOS … leyendo esta informacion : http://www.bioscentral.com/beepcodes/amibeep.htm
Probe todo lo demas en otra maquina (fuente, memos, micro, placa de video.) todo anda joya. Bueno como ya saben esta mother levanta mucha temperatura el chipset asi que me parece que no aguanto un simple overcloking… solo lo tenia a 2400mhz al micro. Y el gabinente es un soprano asi que tenia bien refrigerada. :S

Bueno no estoy seguro si le acerte con los beeps, ustedes que dicen?

High End Level

fyre89

entradas: 921

14:42 09/02/2008

2

Proba sacando la pila del Bios, o hace un Clear Cmos. Saludos!

[SIGPIC][/SIGPIC]

Extreme Level

marttinkaz

entradas: 2471

15:16 09/02/2008

3
Cita Iniciado por fyre89
Ver Mensaje
Proba sacando la pila del Bios, o hace un Clear Cmos. Saludos!

Ya lo intente …. y no funciono.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

16:48 09/02/2008

4

Fijate si no tenés alguien que te lo pueda flashear. Si querés contactáme por msn, que 90% que te puedo ayudar con el tema del bios.
Ya son varios los bios que entrega MSI con fallas de chip, y terminan dejándote sin mother por completo (esa falla la tenía en un MSI KT6 Delta).

signature

Extreme Level

marttinkaz

entradas: 2471

04:06 10/02/2008

5

ya te agregue al msn

cuando no estes muy ocupado hablamos

saludos