Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

MSI 975X Platinum (NO es PUE) con 4GB el bios muestra 3.25

No hay Etiquetas
Entrada
Nuevo miembro

Oxyz

entradas: 8

23:47 12/07/2009

1

Bueno ese el problema.
Acabo de ponerle 4 modulos de 1gb. y desde el bios no los detecta en su totalidad me marca 3.406.784KB
Con el XP de 32 bits, me contaba 3.25, asi que bien
pero con el win7 de 64 paso a mostrar capturas

y aqui probando de saturarla con un jueguito se ve que hay parte de la memoria que no me deja usar.

Hasta donde pude encontrar es que en el bios deberia haber una opcion que
permita habilitar el MMIO ( Memory-mapped I/O) pero en la última versión del bios
que es la 1.4, no se lo pude encontar.

¿Alguno pudo superar esta complicación?

Saludos

Hardcore Extreme Level

ivan quaglia

entradas: 14363

02:33 13/07/2009

2

mmm.. fijate en el foro de MSI, quizas haya un BIOS modificado, o volve a algun BIOS anterior (ja, esto del PUE…. me hizo acordar que teniamos en el taller la mision de convertir una XBX sin soporte CORE2 en una con soporte CORE2, cosa que de pedo conseguimos una resistencia adecuada en otro mobo y funco de diez con un e6600… un capo el jefe de taller off/off)

High End Level

FusionGames

entradas: 585

20:14 24/07/2009

3

Preg de ignorante: Que es PUE? Algun link?

PD: Probaste las memorias por separado?

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:03 25/07/2009

4

Power Up edition

Nuevo miembro

Oxyz

entradas: 8

09:07 08/08/2009

5
Cita Iniciado por FusionGames
Ver Mensaje
PD: Probaste las memorias por separado?

Probe poniendole 6GB, y me lee 5,2 …

Y no pude encontrar ningun bios que solucione el tema. Asi que con el siguiente sueldo compraré más mem para que no se note la perdida de memoria.

si alguno encuentra algo, agradecido

saludos

High End Level

santix93

entradas: 833

09:25 08/08/2009

6

Mira es la opcion que dijiste fijaste si no encontras otra con nombre parecido porque ami con mi mother P5W DH Deluxe me paso lo mismo y tiene ese chipset. Lo active y anduvo. Solo tenes que encontrar la opcion de remapeo que la debe tener. Saludos