Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

msi 975x platinium power up… multiplicador??

No hay Etiquetas
Entrada
High End Level

carazuza

entradas: 626

19:48 03/04/2008

1

Buenas, les comento que tengo ese mother, pero no puedo modificar el multiplicador del micro (ni para arriba ni para abajo) lo cual me parece raro, mas raro aun es que no encuentro una opcion para hacer eso, y todavia mas raro es que el bios que figura en el manual (me refiero a los menues del bios) no son los que estan en mi pc. Le comento que tengo la ultima update date del bios.

Lo que me extraña es que siendo un mother platinium con chipset 975 (teoricamente gama alta) me parece raro que no este esa opcion.

Alguien tiene este mother y le paso lo mismo??

Gracias.

///////// TODO SOBRE Tecnologia e Informacion http://www.codigobh.com.ar/ /////////

High End Level

sebaocano

entradas: 886

22:45 03/04/2008

2

Creo que el multiplicador viene bloqueado por microprocesador y no depende del mother…

Extreme Level

K-Ch

entradas: 2081

23:03 03/04/2008

3

Viene bloqueado pero para arriba, para abajo se puede mover, fijate de las actualizaciones de bios, capaz es algun bug con tu micro el que no puedas mover el multiplicador.

Intel Core 2 Duo E4500 @ 3,51Ghz 24/7 – Termalright Ultra 120 Extreme – Gigabyte GA-P35-DS3R – Mushkin Redline DDR2-1000 2x2GB – MSI NX8800GT 512MB OC Edition – Western Digital Caviar WD2500KS 250GB – Western Digital Caviar WD400BB 40GB – Asus DRW-1608P3S – Thermaltake Armor VA8003BWS – Zalman ZM-MFC2 – Powercooler PS-550XP – Windows 2008 Server Enterprise x64

GIGABYTE P35 OVERCLOCKING TEAM MEMBER
CPU-Z Validation
GPU-Z Validation

Extreme Level

Ripp

entradas: 2301

23:14 03/04/2008

4

No te mates chabon, es algo comun en ese mobo si no me equivoco, NO podes tocar el multi, se queda por defecto .

Alguien que lo tenga y pueda decir lo contrario bienvenido sea, pero lo que escuche de gente que tuvo el mismo mobo y me dijo este mismo problema me inquieto.

Salu2

High End Level

carazuza

entradas: 626

23:27 03/04/2008

5
Cita Iniciado por ELRiPPEADOR
Ver Mensaje
No te mates chabon, es algo comun en ese mobo si no me equivoco, NO podes tocar el multi, se queda por defecto .

Alguien que lo tenga y pueda decir lo contrario bienvenido sea, pero lo que escuche de gente que tuvo el mismo mobo y me dijo este mismo problema me inquieto.

Salu2

que bajon, ok, entonces le planteo el problema de OC que tengo a ver si saben que puede ser.

el micro con fbs 260 x 11 (2869MHZ) levanta sin problema. Con vcore stock es un poquito inestable, con vcore 1.3 se banco 4 horas de 4 orthos simultaneos y ni chisto (temperatura en 57º). Ahora, lo subo a 265 y ni botea

Osea pasa de un OC totalmente estable a ni botear. Probe llevando el vcore hasta 1.36 pero misma historia, tambien probe llevando el fbs a 300 (para que sea un numero redondo, q se yo) pero tampoco.

PD: me olvide de aclarar que el micro es un E4500.

Mi duda mas que nada es si el limitante es el micro o el mother

///////// TODO SOBRE Tecnologia e Informacion http://www.codigobh.com.ar/ /////////

Extreme Level

K-Ch

entradas: 2081

23:44 03/04/2008

6

Si querés probar en un FSB que cambie algo tenes que pasar directo a 333, pero con el multiplicador x11 vas a necesitar bastante vcore (333x11 = 3663)

Intel Core 2 Duo E4500 @ 3,51Ghz 24/7 – Termalright Ultra 120 Extreme – Gigabyte GA-P35-DS3R – Mushkin Redline DDR2-1000 2x2GB – MSI NX8800GT 512MB OC Edition – Western Digital Caviar WD2500KS 250GB – Western Digital Caviar WD400BB 40GB – Asus DRW-1608P3S – Thermaltake Armor VA8003BWS – Zalman ZM-MFC2 – Powercooler PS-550XP – Windows 2008 Server Enterprise x64

GIGABYTE P35 OVERCLOCKING TEAM MEMBER
CPU-Z Validation
GPU-Z Validation

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

23:48 03/04/2008

7

Tengo un Msi 945pl Neo, ya se q no es lo mismo, pero tampoco tengo esa opcion, aun actualizando el Bios.

High End Level

carazuza

entradas: 626

23:49 03/04/2008

8
Cita Iniciado por K-Ch
Ver Mensaje
Si querés probar en un FSB que cambie algo tenes que pasar directo a 333, pero con el multiplicador x11 vas a necesitar bastante vcore (333x11 = 3663)

lo tengo q mandar a 220 al micro para que se banque ese OC

una duda, hasta cuanto es "seguro" subir el vcore del micro?

///////// TODO SOBRE Tecnologia e Informacion http://www.codigobh.com.ar/ /////////

Extreme Level

K-Ch

entradas: 2081

23:58 03/04/2008

9

Con alrededor de 1,5-1,6v tendría que llegar a esa frecuencia casi seguro.

Yo estuve testeando y bencheando a 1,8v y el micro sigue vivo… ahora, no es para cualquiera ver sufrir al micro de semejante manera jaja.
El voltaje máximo que te recomendaría más que depender del voltaje en sí, dependería de la temperatura que te quede, mientras estés dentro de la temperatura de operación en load, dale pa adelante, es todo cosa de probar eso, o sea, darle tensión, ponerlo en load, y vigilar la temperatura. Si te pasás de una temperatura que el micro por si mismo considere insegura, te va a causar inestabilidad y/o va a bajar la velocidad para bajar la temperatura. Ahí tenés una señal de que te pasaste.

Adelantandome a lo que puede surgir… obviamente a más tensión la vida util va a ser menor, por supuesto, pero cuando finalmente palme el micro ya va a ser obsoleto hace bastante tiempo.

Intel Core 2 Duo E4500 @ 3,51Ghz 24/7 – Termalright Ultra 120 Extreme – Gigabyte GA-P35-DS3R – Mushkin Redline DDR2-1000 2x2GB – MSI NX8800GT 512MB OC Edition – Western Digital Caviar WD2500KS 250GB – Western Digital Caviar WD400BB 40GB – Asus DRW-1608P3S – Thermaltake Armor VA8003BWS – Zalman ZM-MFC2 – Powercooler PS-550XP – Windows 2008 Server Enterprise x64

GIGABYTE P35 OVERCLOCKING TEAM MEMBER
CPU-Z Validation
GPU-Z Validation

Extreme Level

Ripp

entradas: 2301

00:03 04/04/2008

10

Carazuza calculo que el problema que tenes se debe a un FSB ''hole'' (o hoyos de FSB).. en esas instancias no es posible usar ciertos numeros de FSB, en muchos mobo suele pasar que empieza a molestar cuando se usan FSB's entre 300 y 333 (sucedia con el Giga 650i en muchos casos).

La solucion podria ser probar un FSB del estilo 266 (1066), 333 (1333 Mhz), y asi.. pero tu mobo tiene el multi bloqueado, lo que es un gran problema ya que el multi default de tu micro es alto :S.

La refri no creo que te de ni a palos para que hagas 3.6Ghz con un FSB de 333, ya que tendrias que usar un vCore elevado (casi seguro que mas de 1.5).

Si podes refrigerarlo lo MAS que puedas y probar con una buena disipacion seria una opcion, otra seria que pruebes haber si lo hace, con un vCore digamos no mayor a 1.4, no importa si es inestable (que seria lo logico con ese vCore, aunque no se sabe hasta el momento) ya que lo que estamos tratando de probar es si hace lo que se le pide.

Salu2!

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

00:44 04/04/2008

11

lo que podes hacer es usar le programa de Msi para Oc por software, es lo unico q lo permite