Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Mother K9N4 Ultra

No hay Etiquetas
Entrada
Midle End Level

estebanjc

Buenos Aires

entradas: 151

21:13 27/09/2007

1

Gola gente… alquien podria decirme si ese mother es bueno?
Lo compre con un AMD 4000 X2 y con dos memdorias de 512 kingstone… quisiera saber si esta bien la compra o el mother es muy malo… desde ya muchas gracias.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

21:54 27/09/2007

2

supongo que es el k9n4 ultra f, es un nforce 500 ultra, malo no es hubiera preferido el k9n neo v3, las dos memos las hubiese cambiado 1x 1gb ddr 2 667 supertalent

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

22:44 27/09/2007

3

hola buen mother pero mas que nada Kingston es! no Kingstone
saludos

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Midle End Level

estebanjc

Buenos Aires

entradas: 151

23:31 27/09/2007

4

Si…. es cierto.. me di cuenta despues de escribirlo…jeje… gracias por la correccion de todos modos…
Gracias por las respuestas…
Tambien compre un gabinete vitsuba master de 550 w, y estoy dudando un poco ya que le quiero agregar una geforce 8600 gt de 256 y no quiero sobrecargar la fuente con el display que trae el gabinete sumado a la placa y los coolers….que opinan?
Y otra cosa… el procesador 4000 x2 esta bien?, es mucha la diferencia por ejemplo con el 4200 o 4400 con respecto a los juegos que hay hoy en dia?, siendo que la placa que le voy a gregar es la que nombre?…
Con respecto a la memoria estoy de acuerdo con ivan guaglia, voy a ver si me permitern cambiar estas dos por una de 1 gb.

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

23:37 27/09/2007

5

hola yo tengo un 4200+ anda bien pero mucho no te puedo decir ya que me limita la VGA………con la fuente vitsuba master anda joya no te preocupes y el display no come nada de corriente….por que todo el mundo esta tan cagado con el tema fuente?

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Midle End Level

estebanjc

Buenos Aires

entradas: 151

10:04 04/10/2007

6

Hola gente… me pasa lo siguiente, a ver si alguien tiene idea de que puede ser.

A veces (muy pocas) cuando reinicio la maquina por la instalacion de software o por lo que sea, me pasa que el monitor se apaga un toque obviamente pero el tema es que no se vuelve a encender para iniciar, y la tengo que apagar y volver a prender… yo supongo que es alguna cuestion de energia, pero no se a donde apuntar… si alguien sabe algo de esto, le agradeceria su ayuda.

Gracias

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

10:08 04/10/2007

7

el monitor lo tenes conectado a la fuente de la pc? si es asi sacalo y conectalo a la 'pared'………….

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Midle End Level

estebanjc

Buenos Aires

entradas: 151

10:11 04/10/2007

8

Gracias Martin…..el monitor esta conectado a la pared, es mas, a un estabilizador, nos se que puede ser, igual me paso 3 veces pero como la maquina la tengo hace 1 semana quiero ver que onda…

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

10:16 04/10/2007

9

mmmmmmmmm…….segur oque no prende? por que a un amigo le pasa que el monitor tarda en prenderse o cuando cambias de resolucion y por ejemplo cuando prende la pc recien tira imegen cuando esta por entrar al win jaja…………..

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Midle End Level

estebanjc

Buenos Aires

entradas: 151

10:42 04/10/2007

10

Jjajajaj…. ta ben, igual quiza me exprese mal, el monitor no es que no prende, si no que no aparece imagen, lo que pasa es que cuando lo prendes primero se enciende una luz muy tenue naranja y cuando recibe imagen de la placa de video se pode verde y arranca como loco, pero a veces no pasa, igual debe ser una pavada, pero bueno, veremos.. gracias por las respuestas…

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

11:18 04/10/2007

11

por eso el caso que te digo yo el monitor se prende pero con la luz naranja de stanby, pero tarda en ponerse verde!

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932