Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Falta driver?

No hay Etiquetas
Entrada
Midle End Level

carlmart

Brasil y Argentina

entradas: 381

09:04 10/12/2007

1

En el administrador de dispositivos del hardware me sigo marcando que está faltando una "Controladora de BUS SM".

Ya busqué en el disco de la MSI y en el site, y no encuentro ese driver. También ya hice que el XP buscase por su cuenta, y nada.

Dónde consigo ese driver?

Midle End Level

carlmart

Brasil y Argentina

entradas: 381

10:13 10/12/2007

2

Este lo resolví. Hice una búsqueda en Google, y en un foro sugerían buscar el driver en Intel.

Dicho y hecho.

Tenés que bajar un identificador de tu chipset y después un archivo para instalar todos los drivers.

http://downloadcenter.intel.com/defa…_nav2_download

El cartelito del administrador desapareció.

Igual todavía sigo buscando una manera de resolver el conflicto entre mis adaptadores IDE/SATA, que pensaba que esta actualización solucionaba. Pero no fué así.

Extreme Level

Actuario

entradas: 1617

10:34 10/12/2007

3

Que grande !! te lo resolviste solo !! JAJA !! santo google !

Gracias por compartir la data !!

Midle End Level

carlmart

Brasil y Argentina

entradas: 381

11:40 10/12/2007

4
Cita Iniciado por Actuario
Ver Mensaje
Que grande !! te lo resolviste solo !! JAJA !! santo google !

En realidad me disculpo por haber hecho la pregunta sin haber buscado como correspondía. Pero es que me parece mentira que éso no venga con el disco de la MSI. Así que me parecía que había algo que estaba haciendo mal.

Gracias por compartir la data !!

Sin problema. Por lo menos ahora le va a servir a alguien.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

11:42 10/12/2007

5

que clase de conflicto ide/sata?

Midle End Level

carlmart

Brasil y Argentina

entradas: 381

12:51 10/12/2007

6
Cita Iniciado por ivan quaglia
Ver Mensaje
que clase de conflicto ide/sata?

En mi mobo anterior usaba unos adaptadores que convertían mis IDE PATA en SATA. En el MSI no consigo que me los reconozca.

Ojo que si el HD es SATA no hay problema, o sea que no es algo de la placa o del cable. Creo que es incompatibilidad.

La única solución que se me ocurre es ponerlos afuera, con un adaptador USB 2.0. Pero no es lo mismo en velocidad.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

13:07 10/12/2007

7
Cita Iniciado por carlmart
Ver Mensaje
En mi mobo anterior usaba unos adaptadores que convertían mis IDE PATA en SATA. En el MSI no consigo que me los reconozca.

Ojo que si el HD es SATA no hay problema, o sea que no es algo de la placa o del cable. Creo que es incompatibilidad.

La única solución que se me ocurre es ponerlos afuera, con un adaptador USB 2.0. Pero no es lo mismo en velocidad.

mmm tampoco afecta tanto la velocidad…. podes usar una placa controladora ide en un pci y solucionaria tus problemas

Midle End Level

carlmart

Brasil y Argentina

entradas: 381

15:05 10/12/2007

8
Cita Iniciado por ivan quaglia
Ver Mensaje
mmm tampoco afecta tanto la velocidad…. podes usar una placa controladora ide en un pci y solucionaria tus problemas

Es una opción, pero no muy buena.

Ya estoy muy jugado con solo dos PCI que tiene esta placa. En ellos voy a tener que usar una placa 1394, paera más firewire, y un aplaca de audio Echo Mia, que es mejor que el audio on-board.

La verdad es que con este asunto de no poder usar mis adaptadores IDE/SATA estoy empezando a pensar si no me hubiera convenido más la P6N, que tiene dos IDE.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

16:06 10/12/2007

9

usa usb nomas, la verad no afecta mucho el rendimiento