Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemon Thermaltake M9 ayudenme porfa

No hay Etiquetas
Entrada
Midle End Level

edgardoangelv

entradas: 375

11:17 07/09/2009

1

Hola estoy desesperado me paso algo que me molesta mucho, el boton de encendido en mi gabinete se rompio solo o mejor dicho del uso normal, aqui les pego una foto, osea la botonera del gabo de aluminio o chapa lo que sea, eso funciona bien gracias a dios lo que se rompio es el boton propiamente dicho

aqui la foto para que se entienda mas

me pueden ayudar? como hago para solucionar esto? se me rompieron las patitas esas de M i erda del botonpor lo tanto no va con pegamento

gracias y espero su respuesta

pd: vease el circulito rojo en la derecha para identificar el problema

High End Level

enfierradofa

mar del plata

entradas: 649

12:01 07/09/2009

2

pero podes prender la pc? osea haciendo contacto en el mother..imagino que asi la prendes..

che la foto es demaciado chica,podrias poner una bien de cerca?

Extreme Level

WestMc

entradas: 1718

12:31 07/09/2009

3

pone una foto mas grande, asi podemos ver el problema bien en detalle. Y si es una de TU gabiente mejor, asi lo vemos especificamente q le paso.-

Saludos !

Midle End Level

edgardoangelv

entradas: 375

13:08 07/09/2009

4

es que no tengo muchachos una foto, y tiempo menos para sacarle es el botoncito si se ve si le dan aumento esta chico es verdad pero vean si me pueden ayudar,

la pc prende perfectamente con el boton del gabinete lo que se rompio es el boton del frente del gabinete que es de plastico como se ve en la pequeña foto,

probemos con esta imagen aver si asi si? http://media.photobucket.com/image/t…Picture002.jpg

ese azulsito es lo que se me rompio no propiamente dicho el pulsador!

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

13:33 07/09/2009

5

¿esta en garantia? Porque un Thermaltake al que le pase eso…. hmmm
Si esta en garantia, RMA ya, porque no te debe haber salido nada barato. Y por otro lado, ni hablar, foto bien grande de las patitas rotas.
En caso de que todo lo demas falle, modding a full. Comprás un pulsador bien bonito en una casa de elecntronica y lo pega al FRENTE del gabo, o sea, en la tapa de adelante. Y listo, te queda re monono y andando
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Extreme Level

WestMc

entradas: 1718

13:41 07/09/2009

6

como dice el amigo aca arriba, si esta en garantia ni dudarlo RMA. Ya se q es un perno qdarse sin gabo y desarmar tdo y armarlo de nuevo, pero no qda otra :S

Midle End Level

edgardoangelv

entradas: 375

21:19 07/09/2009

7

no, no tiene garantia lo compre hace mas de 1 año a 90 verdes nuevo en caja en ocstore, FGIRALDI, me decis por favor donde consigo eso del pulsador??? a donde irias vos a comprarla, bueno en realidad a quien se lo ocurra que me ayuda no solo a el gracias gente, por favor tengo que solucionar esto

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

11:39 08/09/2009

8

Como puse, en una casa de electronica y lo poedis asi "pulsador". Si queres te digo donde, pero soy de Ensenada y yo compré en La Plata, en Kation Electronica, en calle 15 y 46, pero no creo que te sirve ¿de donde sos?
Aca te dejo una foto de un pulsador que puse yo en un gabo EuroCase al que se le cagó la tecla de power

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W