Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Vista – El Explorer consume mucho memoria

No hay Etiquetas
Entrada
Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

15:15 20/06/2008

1

Tengo instalado el vista ultimate con service pack 1 y he notado que a veces de repente el consumo del explorer se dispara y luego no baja (ojo, al entrar al windows el consumo es normal). Todavía no localicé cuando se dispara.

El problema se soluciona matando el explorer y volviéndolo a iniciar (o por supuesto reiniciando).
Claramente por lo que veo, es memoria que no está usando en nada (al menos nada útil).
Ya se que muchos me van a decir que tengo virus o algo así, pero la verdad no creo… Solo quiero saber si a alguno le pasa. Hay que tener en cuenta que yo al tener 4 GB de ram, el vista me consume más que si tuviera 2 GB…
Saludos

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

16:13 20/06/2008

2

fijate si podes de desactivarles complementos q se cargan con el explorer. eso lo haces desde las opc. de internet asi lo alivianas un pooco.

pd: instalate el firefox y problema resuelto.
con 4gb de ram q tenes en el perpil yo ni me preocuparia, para q queres tanta ram si no queres q se uso en su total??

pd2: es una barbarie la cantidad de ram q te ocupa………………… pasale un antispyware por las dudas.

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

16:41 20/06/2008

3
Cita Iniciado por Willy888
Ver Mensaje

pd: instalate el firefox y problema resuelto.
con 4gb de ram q tenes en el perpil yo ni me preocuparia, para q queres tanta ram si no queres q se uso en su total??

pd2: es una barbarie la cantidad de ram q te ocupa………………… pasale un antispyware por las dudas.

Es el explorer, no el internet explorer…
Los 4gb de ram los utilizo en otro OS que tengo de 64bits, los uso para mi laburo.
No se, medio raro el problema, pasa de vez en cuando, ahora por ejemplo todo está normal.

High End Level

J e f f

Capital Federal

entradas: 816

16:49 20/06/2008

4

che posta…pero ese windows no esta nada bien!!! no puede el explorer consumir 800mb!!! es una locura……OJO que yo nunca use vista…pero si eso es lo que realmente usa….me quedo toda la vida en XP………..en fin……..algo parece no estar bien!!!! saludos

 

- Asus M2N-SLI Deluxe – AMD Athlon X2 4200+ Windsor @ 2.65Ghz – 2x 1Gb SuperTalent @ 880mhz cl 5-5-5-15 – XFX 8600GT XXX 256mb PCIe -

- Seagate 250Gb SATA2 – Samsung 500Gb SATA2 – Sound Blaster X-FI Extreme Audio – Edifier C2 – Sennheiser HD202 – Microsoft Natural Ergonomic 4000 -

- A4Tech X-750BF 2500DPI – MousePad Area 51 – Samsung 226 NW – PowerCooler PS-500SS – Thermaltake Soprano – Windows XP Colossus Edition 2 Reloaded -

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

16:54 20/06/2008

5
Cita Iniciado por J e f f
Ver Mensaje
che posta…pero ese windows no esta nada bien!!! no puede el explorer consumir 800mb!!! es una locura……OJO que yo nunca use vista…pero si eso es lo que realmente usa….me quedo toda la vida en XP………..en fin……..algo parece no estar bien!!!! saludos

No no, normalmente me ocupa 15 MB, pero solo dos veces pasó eso que capture en la pantalla. Parecería como si el OS se quedará ocupando memoria que no usa, un bug o algo así. Igual no jode para nada, el rendimiento de la máquina es exactamente el mismo. Hasta desconfío de lo que me reporta el windows de la memoria ocupada (no se si puede fallar o no), parecería estar mandando cualquiera.

Midle End Level

Edus

Santiago del Estero

entradas: 128

18:12 20/06/2008

6

Debe ser un error del windows, foramtea y volvelo a instalar, no te puede ocupar tanta memoria, yo tengo el vista home premium sp1 instalado y hasta el momento todo joya, ningún problema.
Sobre porque "usa" tanta ram, lee esto como para que tengas una idea del por que http://geeks.ms/blogs/vista-tecnica/…ii-de-iii.aspx

Hardcore Extreme Level

savedrage

entradas: 17862

18:14 20/06/2008

7

En xp el uso elevado de ram, por parte de ese proceso, recuerdo que a veces tenia que ver con las actualizaciones del SO.

No andará por ahi el tema? el SO esta recien instalado?

Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

18:21 20/06/2008

8

Está instalado hace dos semanas, con todas las actualizaciones al día.

Extreme Level

eljan

entradas: 2741

18:25 20/06/2008

9

desactiva el superfetch….

"There's no place like 127.0.0.1"
Hardcore Extreme Level

Hernán_BsAs

Omnipresente

entradas: 3184

18:36 20/06/2008

10

Recién probé desactivando el superfetch, y el explorer sigue ocupándome lo mismo (en este momento lo tengo en "solamente" 140MB).
Voy a tener que correrle un hijack, un antivirus en línea y toda la bola de siempre, que pocas ganas…

Nuevo miembro

jklm189

entradas: 12

14:47 30/06/2008

11

"I think that last blow really let Tracy's boobs and everyone else know that Andrew's balls are serious contenders in kim kardashian sex tape fight despite their weight and reach disadvantage." Bob says."There's the bell for round two and here they come again. Tracy's boobs appear to be taking things a little more serious now. They seem to realize that this isn't just going to be a cake walk, if they're going to win they're going to cartoon sex really have to knock Andrew's balls around." Harry says.