Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas Drivers ATI en Windows 7 Ultimate

No hay Etiquetas
Entrada
Midle End Level

Patricio81

Mar del Pata

entradas: 120

18:11 23/12/2009

1

Buenas, hace poco instale el Windows 7 Ultimate de 32 Bits, en mi notebook, una Gateway T-1628, que tiene una placa de video onboard X1270 de 256MB, desde la pagina de Gateway consegui los drivers con son para Windows Vista Home Premium de 32 Bits (Soft con el cual venia la notebook) ahora el otro dia la apague, y cuando reinicie, no detectaba ningún driver instalado de ATI o que estaba mal instalado, lo quite y volvi a instalar, obteniendo la misma repuesta, procedi a instalar un driver más nuevo 9.12 de ATI, el cual no se pudo instalar, por lo menos el Catalyst y el Driver, probe con la 9.8 y tampoco, tenia una vieja pero mas actualizada que la original 8.12 del Catalyst, y funciono. Luego de un rato, instalando algunos programas y probando de todo un poco, en una reiniciada, vuelve a pasar lo mismo, ahora estoy por probar un driver alternativo como el Xtreme. Cual es la causa de todo esto, soft? hard? o me tengo que resignar a cambiar de sistema operativo. Gracias.

High End Level

diego114

entradas: 835

20:01 23/12/2009

2

mira que desde los drivers 9.8 que se sacaron de encima placas e integradas viejas asi que fijate bien en la web de ati cual es el ultimo driver que soporte tu integrada…

igualmente win7 te baja con el windows update un driver que quizas tenga unos mese pero va a andar bien… yo que vos primero desinstalo todos los drivers que instalaste y pruebo con el win update, si no bajate el 9.7 o 9.8

Midle End Level

Patricio81

Mar del Pata

entradas: 120

20:25 23/12/2009

3

creo que la falla venia por una falta de un driver de un controlador BUS Pcie, de ATI, que no lo habia instalado, ahora lo instale, instale el driver de Gateway el CCC 8.3 y funciona, luego probare actualizarlo con el Windows Update. Muchas gracias.

Moderador

hikaru85

Capital Federal

entradas: 9578

20:41 23/12/2009

4

desinstalá manualmente todos los drivers de VGA que hayas instalado, pasale un driver sweeper para chequear que no quede nada dando vueltas y luego instalate los ultimos cathalyst compatibles con tu vga de la web de ati