Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con Win vista y driver HD4870

No hay Etiquetas
Entrada
Nuevo miembro

M3phisTo

entradas: 27

03:13 26/11/2008

1

Les comento, tengo la maquina que pueden ver en mi perfil, con windows XP no tengo ningun problema, el problema se da cuando quiero usar Win Vista SP1, una vez instalado arranca perfecto todo, cuando instalo los driver de la placa de video (HD4870), baje los ultimos que salieron de la pagina de Ati compatibles con vista, me pide que reinicie la maquina y cuando arranca y esta por mostrar el escritorio, el monitor (viewsonic) me muestra un cartel que dice "sin señal digital" y se apaga pero la maquina sigue prendida.

Lo arranque nuevamente en modo a prueba de fallos y arranco perfectamente, lo que hice fue desabilitar los driver de la placa de video y cuando vuelvo a reiniciar la maquina arranca perfectamente como en un principio, quiere decir que el problema esta en los drivers, probe instalando los drivers mas actualizados bajado de la pagina de Ati y uno mas viejos con los que venia la placa y hace el mismo problema…

Alguien sabe como se puede solucionar ese error???

Desde ya muchas gracias

Extreme Level

LordDemon

entradas: 1911

04:11 26/11/2008

2

Bajarte los drivers mediante el Windows Update no te soluciono eso?… quizas haya alguna actualizacion de software por alguna que otra incompatibilidad pero pensar en eso seria una tonteria pero no quita la posibilidad de ello…

Extreme Level

Kenta

entradas: 1771

05:37 26/11/2008

3

Cómo estás M3phisto?, no estoy seguro pero me parece que te estás quedando corto con la fuente, tal vez pueda venir por ese lado.

Me puse a pensar un cacho, que versión de Vista tenés? 64 ó 32? y que versión de Catalyst bajaste?

Nuevo miembro

M3phisTo

entradas: 27

11:42 26/11/2008

4
Cita Iniciado por Kenta
Ver Mensaje
Cómo estás M3phisto?, no estoy seguro pero me parece que te estás quedando corto con la fuente, tal vez pueda venir por ese lado.

Me puse a pensar un cacho, que versión de Vista tenés? 64 ó 32? y que versión de Catalyst bajaste?

Hola, no creo que sea la fuente si no el problema tambien lo hubiera echo en XP, igual estoy por cambiarla a una PC de 850W, el vista es el 32 y el catalyst es la 8.11

Con respecto a Windows update no lo use nunca mas desde cuando actualice el windows por ese medio y me salia el cartel molesto diciendo que el windows no era el original

Extreme Level

LordDemon

entradas: 1911

13:32 26/11/2008

5
Cita Iniciado por M3phisTo
Ver Mensaje
Hola, no creo que sea la fuente si no el problema tambien lo hubiera echo en XP, igual estoy por cambiarla a una PC de 850W, el vista es el 32 y el catalyst es la 8.11

Con respecto a Windows update no lo use nunca mas desde cuando actualice el windows por ese medio y me salia el cartel molesto diciendo que el windows no era el original

Ahh… pues… para todo existe un remedio…
Agregame al msn y te comento como…

Despreocupate que la fuente no es… a lo sumo te puede dejar de enviar señal cuando la placa se active la velocidad real de la placa al ejecutar una aplicacion 3D, ya que ni bien arranca queda con los clocks bajos por el overdrive (creo que eso es lo que hace…) y no consume tanto. Mas bien es algun problema entre Vista y la placa.
A mi entender tenes pocas opciones:
1. O es el SO que tenes (si tenes una de esas versiones recortadas que circulan por ahi te puedo decir que es eso).
2. Tenes problemas de soporte por medio de los drivers.

Placa de video o problemas con el hard descartalos ya que lo unico que hiciste fue cambiar el SO, mas bien es problema de soft.

Ahora una pregunta, al momento de instalar el Vista tuviste algun inconveniente con la instalacion? algun error? reinicio inesperado?…

Saludos!

Extreme Level

djthanatos

entradas: 1024

16:13 26/11/2008

6

Yo tuve un problema con los USB (quiza no tenga nada que ver pero…) y vista premium. Hize de todo y llegue a la conclusion que era el SO, volvi a instalar vista con otro disco y todo andubo como debia y yo echandole la culpa al mother.
Ya sabes.

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Entry Level

nds

entradas: 54

18:10 26/11/2008

7

La incompatibilidad esta en el SO Windows Vista, se que con esto no ayudo a tu consulta ni te voy a resolver el problema espero no me mal interpretes pero me gustaria que la gente deje de instalar ese SO con tantos BUGs y que consume tantos tantos recursos sin sentido, si quieren usar un SO de Microsoft usen XP y nada mas eso les soluciona todo es mas estable y no rompe tanto con divers y compatibilidades en generla, yo lo instale para probar y la verdad no vale la pena ya que duro instalado sin problemas 116 dias y luego empezo a funcionar muy mal.

Extreme Level

LordDemon

entradas: 1911

18:33 26/11/2008

8
Cita Iniciado por nds
Ver Mensaje
La incompatibilidad esta en el SO Windows Vista, se que con esto no ayudo a tu consulta ni te voy a resolver el problema espero no me mal interpretes pero me gustaria que la gente deje de instalar ese SO con tantos BUGs y que consume tantos tantos recursos sin sentido, si quieren usar un SO de Microsoft usen XP y nada mas eso les soluciona todo es mas estable y no rompe tanto con divers y compatibilidades en generla, yo lo instale para probar y la verdad no vale la pena ya que duro instalado sin problemas 116 dias y luego empezo a funcionar muy mal.

Esta vez me permitire un OFF:

A mi Vista me anda de 11… y XP para el tuje (probe muchas versiones del XP, XP SP2, XP SP2+SP3 y XP SP3) y todas terminaban en lo mismo, errores criticos, el SO se volvia inestable, lento… hasta para abrir el block de notas. Consumia alrededor de 300 a 400 MB de la Ram ni bien iniciado el SO.
Con Vista me paso todo lo contrario a XP, instale Vista Ultimate 32 bits y santo remedio a mis problemas. Es rapido, agil, administra mejor mis recursos, es lindo y una interface amigable a mas no poder que nos facilita mucho el uso.
Inconpatibilidad de drivers?… usaste el windows update?… hasta me actualiza los drivers de la placa de video si lo deseo…
El consumo de Ram?… de que estamos hablando?… Antes de decir algo… aca les dejo una imagen de mi SO luego de usarlo por casi 2 horas y veran con sus propios ojos la verdad… (pueden ver la cantidad de procesos y el uso de Ram… veran que la imagen habla por si sola )

EDIT: Me olvide de mencionar que ahi se nota tambien que esta el Aero activado… cosa que tambien consume recursos…

La eleccion de uno u otro SO depende de cada quien y no de una opinion, asi como a vos te anda muy bien XP a mi me anda Vista, y asi como a vos te anda mal Vista a mi me anda mal XP.
Saludos!

Extreme Level

djthanatos

entradas: 1024

19:31 26/11/2008

9

Vuelve a instalarlo, no lo pienses mas.

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Entry Level

nds

entradas: 54

19:57 26/11/2008

10

Esto es un ida y vuelta que no va a terminar nunca, esta claro que ahi casos y casos, ami me gustaria saber por que te andaba tan mal el XP primero? en fin Windows vista tiene sus pro y sus contra, esto va mas que nada a gusto del consumidor, pero la gente siempre se deja llevar por lo que ve y no por lo que es, un sistema operativo tiene que tener muchas caracteristicas para ser estable y tener que evitar estos problemas, esta claro que vos tenes una buena pc que lo puede correr bien, eso esta a la vista en la imagen que nos mostras pero si yo quiero correr vista en una pc Pentium II con 96 Mb de RAM podre? me parece que no entonces es ahi donde actua la variedad de usuarios de los distintos sistemas.

Osea no digo que el sistema sea un asco solo digo que no es estable y para nada recomendable como sistema, ahora bien si sos un gamer o alguien que le gusta disfrutar de una buena visual se puede llegar a entender pero tampoco es el caso por que con menos requerimientos de los que te pide vista podes correr un entorno grafico mucho mejor que el Aereo de vista paso a detallar unas grandes diferencias de sistemas varios contra vista.

Estas son 5 Distribuciones de Linux y sus requerimientos

1. DeLi Linux. Desktop Light Linux, es una distro específicamente diseñada para correr en ordenadores antíguos. Requerimientos mínimos: 386 con 8 Mb de RAM.
2. Damn Small Linux. DSL en tan sólo 50Mb es capaz de ofrecernos, desde transformarse en una Debian completa tras instalarla, a funcionar en un 486 con 16 Mb de RAM.
3. Puppy Linux. Una distro en LiveCD que dispone prácticamente de todo lo que necesitamos para navegar, mirar el correo, música, vídeos etc. Requerimientos mínimos: a partir de un 486 en adelante.
4. TinyMe. Basada en PClinux OS, que cuenta con gran cantidad de paquetes y aplicaciones que darán vida a nuestro ordenador. Requerimientos mínimos: a partir de un Pentium III en adelante.
5. Zenwalk. Una distribución excelente, que dispone de todo lo que necesitamos para usar el ordenador. Tiene muchas aplicaciones extras que podemos instalar más tarde y entornos gráficos diversos a elegir. Requerimientos mínimos: Pentium II con 96 Mb de RAM.

Como para resumir ahi muchas clases de usuarios, algunos que usan la pc para el Gaming, otros para trabajos de oficina, otros para diseño en fin muchos pero ahi que enseñarle a las personas o mejor dicho mostrarles las alternativas que pueden tener usando otros SO que no sean solo Windows XP o Windows Vista, pero Windows para la mayoria de las personas es como cuando van a comprar una pc nueva LA VEN LINDA POR FUERA Y POR DENTRO NO SIRVE PARA NADA eso es windows.

Agrego esto ultimo como para confirmar de que Windows vista no es estable: ( para mas info ir aca: http://www.tuexperto.com/2008/03/06/…e-551-errores/ )
Que Windows Vista es una mina de errores no es contar nada nuevo. Los ya famosos pantallazos azules nos llevan persiguiendo desde las primeras versiones, y aparecen en lugares tan insólitos como un cajero automático, en vallas publicitarias y a gran escala en centros comerciales. Esta última versión del sistema operativo de Bill Gates no iba a ser menos, y en su primera gran actualización se han corregido un total de 551 errores (sin contar los que genera la actualización en sí misma). A modo de comparación, el primer paquete de actualización de Windows XP corregía “sólo” 297.

Esto no es una opinion es lo que sucede con Windows en General!!

Te anjunto una imagen de mi Windows XP que esta corriendo en mi oficina y esta prendida desde aller a las 15:35 hs

Parece estable, pero no lo es!!

Extreme Level

Kenta

entradas: 1771

23:08 26/11/2008

11

Yo creo que se han ido un fuera del hilo……

Yo te preguntaba M3phisto, por el Vista 32 ó 64, y el driver si habías bajado el correpondiente a Vista 32 ó 64, según corresponda, porque si tenés el de 64, y bajaste el de 32, lo más probable que no cargue bien el driver.

Un saludo.

Extreme Level

djthanatos

entradas: 1024

14:03 27/11/2008

12

Osea no digo que el sistema sea un asco solo digo que no es estable y para nada recomendable como sistema

Que pretendes dar a entender cuando dices que no es un asco y luego mencionas que no es estable, nada recomendable y mas abajo dices que no sirve para nada?

si yo quiero correr vista en una pc Pentium II con 96 Mb de RAM podre? me parece que no entonces es ahi donde actua la variedad de usuarios de los distintos sistemas.

No tienes idea de lo que hablas o eres un mero fanatico? ¿como coño pretendes usar Vista en una PII con 96Mb de RAM? ni siquiera XP ni el Linux 8.10 se pueden usar en ese vejestorio. Windows Vista fue hecho a medida para el hardware actual ¿ves? al igual que otros sistemas operativos, todos tratan de andar a la par ¿o que, crees que le van a seguir dando soporte a maquinas viejas?¿van a seguir invirtiendo en maquinas que ya nadie compra? Que no se pueda usar en una PC antigua no quiere decir que sea inestable, si no Ubuntu 8.10 tambien lo seria y justamente para eso existen sistemas operativos recortados como los que mencionas y tambien existen las primeras versione de windows para tus dichosos vejestorios.
Yo mismo he tenido la oportunidad de ver que en una radio de primer nivel aun usan Pentium y PII en computadoras tan viejas como la que describes y solo son usadas como maquinas de escribir, que para eso funcionan como se debe. Asi que no esperes retocar una gigantografia con el Jimp en esas carcochas.

Bueno y volviendo al tema, vuelve a probar con otro disco y otra version. Simplemente es eso.

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W

Entry Level

nds

entradas: 54

17:15 27/11/2008

13

Parece que el que no entiende sos vos, ya que trate de ser un tanto ironico ( al igual que vos cuando me decis que no te mande una gigantografia, solo que yo si lo entiendo!!) y no fanatico pero bueno no me gasto mas, vas a seguir sin entender ya que pones como ejemplo a Ubuntu que solo trata de ser un sistema mas amigable para usuarios que antes usaban Windows. Estas en una posicion defensiva, ahi que saber cuando bajar los brazos cuando uno pierde, pero no se trata de eso.

Pido disulpas por desvirtuar el tema principal y propongo que dejemos esta discucion para otro momento.

Nuevo miembro

hcp1977

entradas: 10

14:26 29/12/2008

14

Hola, te comento que yo tengo el mismo problema pero con vista ultimate 64 y una gf8600, tenía instalados los drivers 169.25 de diciembre de 2007´, despues de intentar actualizarlos varias veces y obtener los mismo resultados (al cargar el escritorio se queda sin video) decidí reinstalar el SO, o sorpresa, con la instalación limpia de vista, volví a tener el mismo problema, pero la diferencia esta vez fue que ya ni siquiera funcionaban los 169.25 que tenía instalados originalmente. Esto me induce a pensar que alguna actualización del SP1 esté generando este problema con los drivers de video, lo que voy a intentar ahora será instalar vista nuevamente desde cero, los drivers mas actuales y encima el SP1 a ver que pasa.
Saludos