Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[PROBLEMA] Windows Vista, video y vista previa.

No hay Etiquetas
Entrada
Hardcore Extreme Level

hollymaN

entradas: 3209

17:15 30/12/2008

1

Que tal gente, antes que nada googlie y no encontré nada para solucionar esto. Lo que me sucede es que como veran en la imagen se me ven los íconos de los videos y no como se pueden ver en la vista en miniatura. Yo no quiero que se vean los íconos .AVI si no que se vea el icono con la imagen de la película. No se si será problemas de los codecs porque reproducir los videos lo puedo hacer y se ven perfectamente pero no se ven los iconos como quiero . Los codecs que tengo son los K-Lite Codec 4.42 Full, son los últimos. Mi SO es Windows Vista Home Premium x64.
Acá les dejo la imagen:

Espero su ayuda, saludos!

Hardcore Extreme Level

maguilla

entradas: 4148

17:29 30/12/2008

2

no se, pero ME PARECE, porque a veces sucede en mi XP que tarda en cargar el thumbnail de un video y mas cuando es una peli…

Ahi son todas pelis…

Slds

PD: y si mandas click derecho no tenes para elegir thumbnails?

Hardcore Extreme Level

hollymaN

entradas: 3209

17:43 30/12/2008

3
Cita Iniciado por maguilla
Ver Mensaje
no se, pero ME PARECE, porque a veces sucede en mi XP que tarda en cargar el thumbnail de un video y mas cuando es una peli…

Ahi son todas pelis…

Slds

PD: y si mandas click derecho no tenes para elegir thumbnails?

No es que tarda en cargar, ya estan cargadas pero me aparecen los iconos, por ejemplo con los videos de Windows no me pasa eso. Algo peculiar es que solo en x64 me pasa

Extreme Level

Christoph

entradas: 1334

18:02 30/12/2008

4

pero parece que eso no es un problema.

yo tengo el mismo sistema operativo que tu, y tambien me pasa lo mismo pero solo con los archivos .avi y los .wmv

sera por que son archivos que puede reproducir el media player independientemente del codec pack que tengas

que por cierto yo tambien tengo el mismo codec pack que tu

Hardcore Extreme Level

010101

Reconquista, Santa Fe

entradas: 6759

19:11 30/12/2008

5

Si es una mierda eso a mi me lee los avi nomas alguien sabe como hace para que te previsualize los demás formatos ? si es posible? onda mp4 y mkv etc etc

Extreme Level

Sido

Adrogue, Bs. As.

entradas: 1799

19:29 30/12/2008

6

A mi me muestra todos los videos con el logito del programa predeterminado chiquito abajo en la esquina derecha. Eso si hay veces que en la misma carpeta y el mismo formto pero no me aparece

Midle End Level

droid

entradas: 457

21:12 30/12/2008

7

fijate si en esa miasma carpeta hai un archivo oculto ke se llama Thumbs.db borralo y fijate si el vista te genera las previeuws de nuevo

Hardcore Extreme Level

hollymaN

entradas: 3209

00:01 31/12/2008

8
Cita Iniciado por droid
Ver Mensaje
fijate si en esa miasma carpeta hai un archivo oculto ke se llama Thumbs.db borralo y fijate si el vista te genera las previeuws de nuevo

No tengo ese archivo también lo puse en el buscador y nada..

Quiero que se me vean asi los iconos, tal como se ven aca:

Esto solo me pasa en Windows Vista x64.

Hardcore Extreme Level

josr

entradas: 3366

00:22 31/12/2008

9

Por ahi es una estupidez lo que digo, pero tenes estas casillas tildadas en "opciones de rendimiento":

A mi con esas activadas los videos muestran con vista previa:

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Hardcore Extreme Level

hollymaN

entradas: 3209

00:27 31/12/2008

10
Cita Iniciado por josr
Ver Mensaje
Por ahi es una estupidez lo que digo, pero tenes estas casillas tildadas en "opciones de rendimiento":

Lo tengo en la primer opción tildada y me tiene todo marcado es raro.

Extreme Level

DaRealest

entradas: 1111

00:40 31/12/2008

11

sonn re porno , le cambiastes el nombre nomas (?)

"Everybody's at war with different things…I'm at war with my own heart sometimes".

By Tupac Shakur. Visiten www.2pacmakaveli.es

Hardcore Extreme Level

hollymaN

entradas: 3209

00:45 31/12/2008

12
Cita Iniciado por DaRealest
Ver Mensaje
sonn re porno , le cambiastes el nombre nomas (?)

Si solo el nombre nada mas.
Si decis por la película Resident Evil Degeneration asi se llama

Extreme Level

djthanatos

entradas: 1024

13:29 31/12/2008

13

Eso es normal por el formato y el reproductor predeterminado. Cambiando el reproductor predeterminado para el formato "X" se te arregla. Otra cosa mas el trumbail o como se escriba es un archivo oculto.

Tu problema me pasa a mi tambien, pero no es tan problema porque prefiero tenerlo todo con detalles.

… ¿Quiza sea tu tarjeta nVIDIA, cambiala por una fabulosa ATI jejeje….

Broma, feliz año nuevo y hardware nuevo :P

Samsung 226BW 22" @ 1680x1050 DVI * EVGA e-GeForce 8800GT 512MB * Core2Quad Q9550 + Zalman CNPS9500 AT * ASUS P5Q-E * 8Gb Corsair Dominator 1066Mhz PC2-8500 C5 * Creative X-Fi Extreme Fidelity Elite Pro * 300Gb WD Velociraptor & 3x750Gb Seagate Barracuda RAID0 * Pinnacle Studio MovieBoard Plus 700 * Cooler Master Real Power Pro 750W * CM690 * UPS Forza 750W