Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Porque windows XP 64bits no me reconoce los 4gb de ram???????

No hay Etiquetas
Entrada
Midle End Level

Morroco

entradas: 149

18:45 24/09/2010

1

Saludos, tengo winXP 32bits y winXP64bits instalados en la misma PC, entiendo que win 32bits me reconoce solo 3.2gb de ram pero no entiendo porque WinXP Profecional SP2 de 64bits no me reconoce mas de los 3.2Gb de ram, casi no hay info en la red sobre el asunto.

Tengo 2x2GB en 800mhz de la misma marca y año, con procesador de 64bits.

No tengo nada que me reste ram pues el vídeo integrado esta desactivado, cuando quito 2gb me reconoce 2gb completos cuando pongo los 4 bajo las mismas condiciones solo muestra 3.2gb.

Alguna idea????

Gracias

Hardcore Extreme Level

Infinito

entradas: 4775

18:52 24/09/2010

2

igual el xp 64 bits anda para el ocote, re buguero ese so
ponele 7 x64

Midle End Level

el mayi

Fcio Varela

entradas: 169

19:12 24/09/2010

3

te fijaste en el msconfig? en la pestaña BOOT.INI hay un botoncito abajo que dice Opciones Avanzadas… en el primer punto (/MAXMEM=) fijate si no esta tildado… si lo esta, ponelo en 4096 o destildado. Proba con esas dos opciones y despues conta
saludos!

OPTIMUS: Q8300 2,50Ghz @ 3,00Ghz + Evercool Iceman + GA-EP43DS3L + 2x2GB Corsair XMS2 + MSI 6850 CYCLONE 1GB GDDR5 + 500GB WD SATA2 + 1,5TB WD SATA2 + CoolerMaster EPP 550W

Midle End Level

Morroco

entradas: 149

20:13 24/09/2010

4

Gracias el mayi, ya me fije y esta sin tildar, cuando lo tildo sale 3200 y no puedo subir, solo puedo bajar, dicho sea de paso me muestra los dos winXP, lo que no se es si rinde mas en juegos el WinXP 64bits o el WIN764bits, ya que el de 64bits lo uso exclusivamente para juegos, en especial half-life 2 Cinematicmod 10.42…..

Athlon II x2 245 2.9ghz en OC 3.4ghz sin cool and quiet
4 gb de ram DDR2 800mhz
ATI HD 4770
800W fuente de poder
GF8100 m2+ te
500gb + 320gb HDD

Midle End Level

el mayi

Fcio Varela

entradas: 169

20:29 24/09/2010

5

y estas muy seguro que es de 64 bits? esa limitacion es propia de los sistemas x86… la mejor opcion sigue siendo la que te dio Infinito, pasate a win7 x64 y listo
con los juegos va como piña, hace unos cuantos meses lo vengo usando y hasta ahora ningun drama! suerte!

OPTIMUS: Q8300 2,50Ghz @ 3,00Ghz + Evercool Iceman + GA-EP43DS3L + 2x2GB Corsair XMS2 + MSI 6850 CYCLONE 1GB GDDR5 + 500GB WD SATA2 + 1,5TB WD SATA2 + CoolerMaster EPP 550W

Hardcore Extreme Level

makecba

entradas: 4372

21:01 24/09/2010

6

Windows XP 64 bits? Eso se rompe antes de bootear

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

21:36 24/09/2010

7

Proba si hay meterle el SP3 para 64bits.
Igual, es un chiste XP 64bits.
El que manda es W7, lo probas y no salis mas.

El que sale, es un guampudo (?)

Hardcore Extreme Level

Ukyo

.

entradas: 4393

21:43 24/09/2010

8

Es un mito eso de que es inestable el Windows XP x64.
En el laburo tenemos un workstation Lenovo con XP x64 Pro y anda una seda.

Tiene un soporte bastante limitado a nivel dispositivos, pero con el hardware adecuado anda muy bien.

Te comento que no tuvimos que hacer nada para que reconozca los 8 GB de RAM del equipo… ¿estás seguro que es x64?, no sea cosa de que te hayan enchufado un 32 bits "moddeado" con nLite o similares para parecer de 64 bits.

Por otro lado, no hay SP3 para XP x64, ya que está basado en código de Windows 2003 Server y por eso tiene solo SP2.

¿Podrías pegar lo que dice tu boot.ini?

Nuevo miembro

Quispe

entradas: 25

04:17 25/09/2010

9
Cita Iniciado por GaByLaN_92
Ver Mensaje
Proba si hay meterle el SP3 para 64bits.

Qué cosas que uno tiene que leer…

Hardcore Extreme Level

Massimen

Rosario

entradas: 3160

09:32 25/09/2010

10

Claramente la bios te está limitando la cantidad de ram del sistema, metete y modifica la opción que esté en 3.2gb :P

Midle End Level

Morroco

entradas: 149

12:46 25/09/2010

11

El Win xp64bits no esta tocado, es 100% win xp 64bits SP2, cuando le puse los 4gb el sistema anduvo notablemente mas rapido pero no muestra los 4gb, tendra algo que ver la instalacion, o sera el bios?

Voy a a poner estas capturas a ver si me pueden ayudar, ya que puse los valores de fabrica y nada.

Las capturas son solo referencia para que sepan que bios es, es la misma placa pero las fotos no son mías pero el bios es exacto.

No se si tiene que ver el tipo de instalación pues tengo el XP 32 y 64 en doble boot….

Mi sistema es de 2x2GB en 800mhz

saludos y gracias

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

13:50 25/09/2010

12
Cita Iniciado por Quispe
Ver Mensaje
Qué cosas que uno tiene que leer…

Cita Iniciado por GaByLaN_92
Ver Mensaje
Proba si hay meterle el SP3 para 64bits.

Aprende a leer.

Nuevo miembro

Quispe

entradas: 25

15:20 25/09/2010

13
Cita Iniciado por GaByLaN_92
Ver Mensaje
Aprende a leer.

Que mala onda che! lo dije de hincha nomás. Todo bien Gabylan.

Hardcore Extreme Level

Ukyo

.

entradas: 4393

15:28 25/09/2010

14
Cita Iniciado por Ukyo
Ver Mensaje
¿Podrías pegar lo que dice tu boot.ini?

Insisto. Para mí tenés algún parámetro que no corresponde ahí

Midle End Level

Morroco

entradas: 149

14:14 26/09/2010

15

Estoy deacuerdo con tigo Ukyo tiene que ser algun parametro que esta mal si sabes como corrigirlo te lo agradezco mucho.

Lo unico que le edite al boot.ini fue el tiempo de espera y cambie a que iniciara automaticamente el de 32bits, ya que despues de la instalacion ingresaba primero al de 64.

Es windows XP 64bits profesional sp2

El boot.ini muestra esto:

[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Professional" /noexecute=optin /fastdetect /usepmtimer
multi(0)disk(0)rdisk(0)partition(3)\WINDOWS="Windo ws XP Professional x64 Edition" /noexecute=optin /fastdetect

Lo que es el MAXMEN siempre esta sin tildar, lo tildo en la imagen para que vea la cantidad d ememoria soportada, no puedo subir solo bajar.

No se que puede ser Ukyo?

Lo mantengo con mal aspecto visual pues solo lo uso para juegos.

gracias por su ayuda.

Midle End Level

kastorsms

entradas: 277

14:58 26/09/2010

16

Porque no probas con win 7 64 y te sacas las dudas?

Hardcore Extreme Level

Ukyo

.

entradas: 4393

19:18 26/09/2010

17

Mmmm. Que raro. Parece estar bien el boot.ini

Si mañana en el laburo me acuerdo, me fijo a ver que onda la workstation, a ver si tiene algún parámetro adicional…

Midle End Level

Morroco

entradas: 149

22:19 26/09/2010

18

Gracias Ukyo, es verdad lo que dise kastorsms, eso es lo mas facil pero la idea es resolverlo, la verdad lo que quiero es ver si subo los FPS a los juegos, no se si el win7 me los mejora, ahora mi esposa usa programas basicos de secretaria, yo la uso para juegos, para trabajo comun ( internet, office, etc) uso ubuntu, y como quiero correr el Half-Life 2 cinematicmod 10.40 (soy fan de HL) el mismo solo corre bien el 64bits, no se si usar el Windows7 64bits para todos los juegos y lo de mi esposa (en conjunto con mi querido ubuntu) o alguien a tenido problemas con los programas y juegos que solo corren en 32bits en W7?

High End Level

teob

entradas: 959

23:42 26/09/2010

19
Cita Iniciado por Morroco
Ver Mensaje
Gracias Ukyo, es verdad lo que dise kastorsms, eso es lo mas facil pero la idea es resolverlo, la verdad lo que quiero es ver si subo los FPS a los juegos, no se si el win7 me los mejora, ahora mi esposa usa programas basicos de secretaria, yo la uso para juegos, para trabajo comun ( internet, office, etc) uso ubuntu, y como quiero correr el Half-Life 2 cinematicmod 10.40 (soy fan de HL) el mismo solo corre bien el 64bits, no se si usar el Windows7 64bits para todos los juegos y lo de mi esposa (en conjunto con mi querido ubuntu) o alguien a tenido problemas con los programas y juegos que solo corren en 32bits en W7?

cualquier juego de esta decada tiene q andar en w7 sea de 32 o 64bit. en tu caso podria el de 64 para q te tome 4gb de ram