Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

para sabiondos de AMDyVista

No hay Etiquetas
Entrada
High End Level

x7x

WWW

entradas: 602

04:49 19/07/2008

1

Muchachos:

Este fin de semana me llega otro modulo de 1gb y si me hago de un espacio…voy a probar el recientemente adquirido Vista Home Premium…

Una consultilla, pq en la pagina de amd no me figura nada….

Son necesarios los drivers: AMD driver, Dual Core optimizer.??¿??

Mi supocision es q siendo un SO nuevo debería haber sido corregido u optimizado de manera nativa…pero bueno, usds son lo q saben…

Saludetes!!

————————————————————-
PD: ah..otra cosa….
http://www.amd.com/la-es/Processors/…1_9706,00.html

en ese link encontré esto "AMD Virtualization™ Technology and Microsoft® Hyper-V™ System Compatibility Check Utility"..cuestion q no me queda claro q es…pq por ahí leí q tenía q ver con emulacion de otros SO. Y por otra parte, q es una tecnología que la traen de por si ciertos modelos de procesador. (sería semejante a lo q sucede en intel verdad?)
—————————————————-

ya encontré todo respecto a la PD…. :P gracias igual…les dejo un link por si a alquien le interesó lo ultimo.
http://blog.eldelweb.com/2007/vf-11-16-0.html

Monitor: LG 1953s///Video: Sapphire 5770///Procesador: Intel i7 860///Placa Madre: Gigabyte p55m ud2///Memoria: 2x2 gb 1600mhz GEIL///Sonido: X-Fi Elite Pro+T&V HOCH///Disco: Hitachi 160GB+500GB Samsung///PSU: PowerCooler 500w///Xbox360 Controller///

Extreme Level

LordDemon

entradas: 1911

07:57 19/07/2008

2

Mira… yo uso Vista… y hace un tiempito tenia un 4200+x2 939 andando en vista y 0 (cero) dramas.
Como unica recomendacion te puedo decir que lo tengas actualizado y con el SP1 que cambia un monton el Vista!!!!! Tampoco la pavada de ser tan liviano ni tirar tantos FPS como lo hace el XP, pero que se hace mucho mejor… se hace.
Por parte de los drivers que lanzo AMD para sus procesadores, esta incluido en el Vista, ya que cuando lo actualice no vi ninguna actualizacion exclusiva para "AMD", eso me da a entender a mi que ya viene todo incluido… quizas me equivoque, pero tampoco en la pagina oficial de AMD vi ningun tipo de driver para Vista.

Hardcore Extreme Level

Massimen

Rosario

entradas: 3160

09:48 19/07/2008

3

Tal cual, coincido con LordDemon o que si te recomiendo que pruebes la version ultimate.

Pd: mandale saludos a chizo, acá mr. choke de netplay

Entry Level

cavallino79

Ramos Mejia

entradas: 96

10:36 19/07/2008

4

Si te referis a los driver para el Cool&Quiet, no hacen falta en vista porque ya los trae incorporados.
Cuando lo instales lo vas a tener activado.

High End Level

x7x

WWW

entradas: 602

14:45 19/07/2008

5
Cita Iniciado por LordDemon
Ver Mensaje
Mira… yo uso Vista… y hace un tiempito tenia un 4200+x2 939 andando en vista y 0 (cero) dramas.
Como unica recomendacion te puedo decir que lo tengas actualizado y con el SP1 que cambia un monton el Vista!!!!! Tampoco la pavada de ser tan liviano ni tirar tantos FPS como lo hace el XP, pero que se hace mucho mejor… se hace.
Por parte de los drivers que lanzo AMD para sus procesadores, esta incluido en el Vista, ya que cuando lo actualice no vi ninguna actualizacion exclusiva para "AMD", eso me da a entender a mi que ya viene todo incluido… quizas me equivoque, pero tampoco en la pagina oficial de AMD vi ningun tipo de driver para Vista.

Gracias por la data…y sí, el sp1 lo estoy bajando en este momento….asi q casi seguro aprovecho a instalarlo siendo q el SO va a estar "virgen".

Cita Iniciado por Massimen
Ver Mensaje
Tal cual, coincido con LordDemon o que si te recomiendo que pruebes la version ultimate.

Pd: mandale saludos a chizo, acá mr. choke de netplay

muy comico…los CS: S players están por todos lados!

Cita Iniciado por cavallino79
Ver Mensaje
Si te referis a los driver para el Cool&Quiet, no hacen falta en vista porque ya los trae incorporados.
Cuando lo instales lo vas a tener activado.

NO, C&Q no, si te fijás, xp necesita drivers para el procesador y un optimizador para multinucleo…a ESOS me refería.

Monitor: LG 1953s///Video: Sapphire 5770///Procesador: Intel i7 860///Placa Madre: Gigabyte p55m ud2///Memoria: 2x2 gb 1600mhz GEIL///Sonido: X-Fi Elite Pro+T&V HOCH///Disco: Hitachi 160GB+500GB Samsung///PSU: PowerCooler 500w///Xbox360 Controller///

Extreme Level

LordDemon

entradas: 1911

15:40 19/07/2008

6

Perdon si queda medio OFF… pero ni bien termines de instalar el Vista con el SP1 y todas las actualizaciones, veras que el SO te pesara mucho, pero podes "alivianarlo" desinstalando los archivos de instalacion del SP1 y actualizaciones:
Paso 1: apretas Windows+R
Paso 2: Vsp1cln.exe y enter
Paso 3: a disfrutar esos 600 a 1 gb libres

Tambien hay muchas otras guias de como ir haciendolo mas liviano (en cuanto a espacio) que son bastante utiles pero mucho ojo con lo que desactivas o desintalas.

Igual mucho no te preocupes que no te pedira ningun tipo de drivers ya que cuenta con una base de datos enorrrrrrrrmmmmeeee. A mi no me pidio nada, salvo el controlador del Bus ICH9, pero eso lo tenes que bajar desde la pagina de Intel, pero despues nada de nada, todo lo baja y actualiza solo.

Midle End Level

Soaler

Oberá

entradas: 181

19:07 19/07/2008

7
Cita Iniciado por x7x
Ver Mensaje
Son necesarios los drivers: AMD driver, Dual Core optimizer.??¿??

Mi supocision es q siendo un SO nuevo debería haber sido corregido u optimizado de manera nativa…pero bueno, usds son lo q saben…

Creo que en la página de AMD describen cuál es la función de este programita. Me parece que podría corregir algunos problemas que se presentan, principalmente, en algunos juegos más viejos (dependiendo de cómo fueron programados, o algo así).
Yo sólo noté en Windows XP, con uan versión viejita de UnrealTournament, que funcionaba muy lento; luego de instalar ese DualCoreOptimizer, ese problema desapareció.

Salu2.

Firma

High End Level

x7x

WWW

entradas: 602

05:55 20/07/2008

8

la verdad….lo acabo de instalar…con sp1 y todo…es muy ágil….probé el CS: Source y mantengo aparentemente la misma cantidad de fps…..consume más RAM…eso sí….pero bueno, 500mb para 2gb 800mhz en dual channel…no me parece taaaanto.

Monitor: LG 1953s///Video: Sapphire 5770///Procesador: Intel i7 860///Placa Madre: Gigabyte p55m ud2///Memoria: 2x2 gb 1600mhz GEIL///Sonido: X-Fi Elite Pro+T&V HOCH///Disco: Hitachi 160GB+500GB Samsung///PSU: PowerCooler 500w///Xbox360 Controller///

Hardcore Extreme Level

savedrage

entradas: 17862

09:24 20/07/2008

9
Cita Iniciado por x7x
Ver Mensaje
la verdad….lo acabo de instalar…con sp1 y todo…es muy ágil….probé el CS: Source y mantengo aparentemente la misma cantidad de fps…..consume más RAM…eso sí….pero bueno, 500mb para 2gb 800mhz en dual channel…no me parece taaaanto.

No es mucha RAM, eso que esta consumiendo. Los juegos andan bien? cuales probaste?
Tengo pensado instalarlo, tengo un HD de 250GB, donde ya tengo XP; y tengo otro disco de 160GB IDE, donde podria instalar Vista…

Deberia hacer un doble booteo? como configuro los dos discos, para hacerlo? Algun consejo?

Extreme Level

LordDemon

entradas: 1911

13:41 20/07/2008

10
Cita Iniciado por savedrage
Ver Mensaje
No es mucha RAM, eso que esta consumiendo. Los juegos andan bien? cuales probaste?
Tengo pensado instalarlo, tengo un HD de 250GB, donde ya tengo XP; y tengo otro disco de 160GB IDE, donde podria instalar Vista…

Deberia hacer un doble booteo? como configuro los dos discos, para hacerlo? Algun consejo?

El booteo se tiene que hacer normalmente, solo que en ambos sistemas operativos tenes que tener habilitada la opcion de mostrar el SO con cual comenzar obviamente .
Yo no he probado eso de tener 2 discos con sistemas diferentes, pero se tendria que hacer sin mayores problemas entre XP/Vista.
Recomendacion: No le des una particion menos a los 25GB para Vista, porque le gusta comer espacio ya que crea muchos ficheros en la carpeta Winsxs que teoricamente son archivos de respaldo para las aplicaciones que maneja y mejorar la compatibilidad (mi carpeta actual pesa cerca de los 7GB). Igual en inet hay mucha info de como hacerlo "adelgasar" al vista y podras liberar un poco de espacio.
Tambien acordate de que cuando instales el SO tiene que ser en la particion primaria del otro disco, pero eso se cae de maduro me parece

High End Level

x7x

WWW

entradas: 602

17:06 20/07/2008

11
Cita Iniciado por savedrage
Ver Mensaje
No es mucha RAM, eso que esta consumiendo. Los juegos andan bien? cuales probaste?
Tengo pensado instalarlo, tengo un HD de 250GB, donde ya tengo XP; y tengo otro disco de 160GB IDE, donde podria instalar Vista…

Deberia hacer un doble booteo? como configuro los dos discos, para hacerlo? Algun consejo?

Yo lo instalé con doble boot, te da la opcion en el momento de instalarlo, no vas a tener dramas. Esta todo muy facil.

Estoy tan conforme…q ya volé el xp….y unicamente uso Vista.

Justamente al tener tantos mb residentes en memoria, hace más agil las cosas.
El tema es q hay cosas habilitadas al dope por defecto, ahora estoy averiguando e investigando sobre q cosas puedo deshabilitar sin que afecte mi uso.

LORD: tenés algunos tips "personales" a mano para reducir recursos? (ya q veo q sos un Vista user)

Monitor: LG 1953s///Video: Sapphire 5770///Procesador: Intel i7 860///Placa Madre: Gigabyte p55m ud2///Memoria: 2x2 gb 1600mhz GEIL///Sonido: X-Fi Elite Pro+T&V HOCH///Disco: Hitachi 160GB+500GB Samsung///PSU: PowerCooler 500w///Xbox360 Controller///

Extreme Level

LordDemon

entradas: 1911

17:34 20/07/2008

12
Cita Iniciado por x7x
Ver Mensaje
Yo lo instalé con doble boot, te da la opcion en el momento de instalarlo, no vas a tener dramas. Esta todo muy facil.

Estoy tan conforme…q ya volé el xp….y unicamente uso Vista.

Justamente al tener tantos mb residentes en memoria, hace más agil las cosas.
El tema es q hay cosas habilitadas al dope por defecto, ahora estoy averiguando e investigando sobre q cosas puedo deshabilitar sin que afecte mi uso.

LORD: tenés algunos tips "personales" a mano para reducir recursos? (ya q veo q sos un Vista user)

Por el momento no, ya que no tengo drama en que ocupe tanta memoria (generalmente no ocupa mas de 600 MB) y cuando uso algun juego que coma mas RAM el sistema automaticamente quita procesos.
Tampoco lo hice porque me gusta salir de un juego y tener una respuesta rapida del SO, es hermoso salir de un juego y entrar en el mozilla en un parpadeo
Lo que si, buscate info en inet para reducile el peso, a Vista le gusta comer espacio sin decirte nada…

EDIT:
Aca te paso algunos links para customizar Vista a tu gusto y reducir un poco el consumo de RAM sin comprometer la estabilidad

http://blog.victorbarbero.com/2007/1…windows-vista/
http://www.maximotec.com/showthread.php?t=42232
http://www.petri.co.il/tweaking_wind…erformance.htm
http://tweakhound.com/vista/tweakguide/index.htm
http://www.vistaultimate.com/tweak-w…a-indexing.htm
Tambien podes entrar con el comando "msconfig" presionando ALT+R y de ahi ir sacando los procesos que no quieres cargar… pero supongo que eso ya lo debes saber

Si encuentro algo mas te lo hare saber…

Hardcore Extreme Level

savedrage

entradas: 17862

18:21 20/07/2008

13

Muchas gracias por los consejos gente. Esta semana le meto mano, a ver que tal. No creo que me guste tanto como para dejarlo como principal, pero bueno, al menos intentaré. El HD ide de 160Gb, va a ser totalmente destinado al Vista, asi que no creo que tenga problemas de espacio.-

saludos

Extreme Level

LordDemon

entradas: 1911

18:24 20/07/2008

14

Jeje… por problemas de espacio no vas a tener… y no te creas que no te va a gustar. A muchos amigos que tengo que son cerrados en XP… ahora usan Vista

Hardcore Extreme Level

savedrage

entradas: 17862

21:05 25/07/2008

15

Gente, requiero su ayuda, y escribo aca, asi no abro otro thread, quizas alguien lo vea…

Les cuento, tengo 2 HD, uno de 250GB, con xp; y otro de 160GB, en el que quiero instalar Vista. este ultimo tiene 2 paticiones, una de 40Gb y otra con el resto..

Trate de instalar Windows Vista Ultimate, y resulta que booteo desde el dvd, lo lee, carga controladores, me da la opcion de elegir donde quiero instalarlo (elijo la particion de 40GB, del disco de 160Gb, con la particion previamente formateada), y empieza a instalar lo mas bien. El proceso no tarda mas de 5 min, que reinicia (supongo que es normal), pero cuando vuelve a iniciar, me dice que ha habido un error en el Adm. de Aarranque de Windows, con estos detalles:

Archivo: windows – system32 – config – system
Estado: 0xc00000e9
"El archivo de registro del sistema no se encuentra o esta dañado"

Lo peor, es que el mensaje, tambien habla de algun controlador o componente que se ha instalado o conectado a la PC, pero nada que ver! no hago nada mientras reinicia. Pide que intente Reparar la instalacion (aun no lo use ni una vez, y ya lo estoy reparando…que mal pinta esto). Lo hago, pero no me soluciona nada.

Tambien intente desconectando el disco de 250GB, que tiene XP, por si podia estar haciendo algun conflicto de booteo, pero nada.

Alguien sabe algo al respecto? en la red, mucho no hay de este problema la verdad.

Espero su ayuda!! muchas gracias