Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Muy grave error en el SP3 de XP: Reinicios infinitos

No hay Etiquetas
Entrada
Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

23:06 09/05/2008

1

viernes, 09 de mayo de 2008

Mientras muchos están más que contentos con el nuevo SP3 de Windows XP, otros reportan un grave error en la actualización: el sistema comienza un loop interminable de reinicios, imposible de parar. Al parecer, los únicos afectados son aquellos con ordenadores AMD o con una placa Asus A8N32-SLI Deluxe.

Los foros de Soporte de Microsoft están que arden. Unos cuantos usuarios reportan que el Service Pack 3 de XP les ha generado un grave error en sus ordenadores. "Acabo de instalar el Windows XP SP3 y después de completar el proceso y cuando el sistema reinicia, no puede procesar la carga de Windows. Solo muestra la pantalla flash de Windows y se reinicia nuevamente", dijo el usuario Olin en el foro de MS. A partir de allí, decenas de personas reportan el mismo error.

El mayor problema es que los usuarios no pueden ni siquiera reiniciar en Modo a Prueba de Fallos o revertir a un punto de restauración anterior a la instalación del SP3. Jesper Johansson, un ex programador de MS conocido, está ayudando a los damnificados, afirmando que el error solo se manifiesta en aquellas personas con equipos AMD vendidos por Hewlett-Packard Co. o en aquellos con una placa madre Asus A8N32-SLI Deluxe.

nota: se acuerdan cuando hace tiempo les conte que era culpa de amd el retraso del service pack 3 en ese momento ( se esperaba su salida inminente,luego se retraso) supuestamente era un error con los phenoms y los no B3 steppings,pero al parecer SP3 sigue teniendo problemas con algunos sistemas AMD.

fuente: http://www.computerworld.com/action/…icleId=9084418

Extreme Level

marttinkaz

entradas: 2471

23:44 09/05/2008

2

Yo por suerte con mi maquina 0 problemas hasta ahora…

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

23:46 09/05/2008

3

yo le tengo una sospecha al pacto microsoft – intel
que queres que te diga…esto es software si hay falla es porque no se tuvo en cuenta ciertos sistemas o no se testearon como es debido para su compatibilidad y oh casualidad justo paso con sistemas AMD. no se eh…! soy mal pensado por eso imagino este "complot".

Hardcore Extreme Level

jose_073

entradas: 4258

00:06 10/05/2008

4
Cita Iniciado por hersounds
Ver Mensaje
yo le tengo una sospecha al pacto microsoft – intel

Qué pacto MS-Intel si ahora MS tiene de partner a AMD para desarrollar cosas?(Athlon XP, XboX 360)

La verdad no sé qué puede ser, espero solamente por los pobres usuarios que pagaron un SO y se les cuelgue… 7 años después de la salida, un garrón.

Saludos

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:08 10/05/2008

5

mmmmm… que mal holor… una cagada al final de todas maneras, pero por tanto tiempo hubo releases candidatos y s deben haber probando en infinidad de maquinas y configuraciones… si bien el fantasma de murphy acecha… medio tonto a esta altura problemas asi

Entry Level

dj hernan

entradas: 85

00:13 10/05/2008

6

medio tonto???
si como dije antes:

http://www.maximotec.com/showthread.php?t=53271

ni me deja instalar el driver del joystick de microsoft!!!

Extreme Level

lucas1985

entradas: 2625

00:15 10/05/2008

7
Cita Iniciado por hersounds
Ver Mensaje
yo le tengo una sospecha al pacto microsoft – intel
que queres que te diga…

Por qué todo tiene que ser un complot?
Blog de Jesper Johansson

The problem is that HP, apparently along other OEMs, deploy the same image to Intel-based computers that they do to AMD-based computers. Because the image for both Intel and AMD is the same all have the intelppm.sys driver installed and running. That driver provides power management on Intel-based computers. On an AMD-based computer, amdk8.sys provides the same functionality. Microsoft points out in a Knowledge Base article that installing both drivers on the same computer is an unsupported configuration, putting the blame on the OEM that deploys the image. The article in question was written when the same problem occurred after installing Service Pack 2 for Windows XP.

Ordinarily, having intelppm.sys running on an AMD-based computer appears to cause no problems. However, on the first reboot after a service pack installation, it causes a big problem. The computer either fails to boot, as in my case, or crashes with a STOP error code of 0x0000007e. If you see that error code you almost certainly have this problem. The computer will boot into safe mode because the drivers are disabled there.

Saludos

Extreme Level

El_Labrador

Capital Federal

entradas: 2117

05:50 10/05/2008

8
Cita Iniciado por hersounds
Ver Mensaje
yo le tengo una sospecha al pacto microsoft – intel
que queres que te diga…esto es software si hay falla es porque no se tuvo en cuenta ciertos sistemas o no se testearon como es debido para su compatibilidad y oh casualidad justo paso con sistemas AMD. no se eh…! soy mal pensado por eso imagino este "complot".

No me cabe la menor duda, a esta altura estas cosas no es posible que se les pase por alto,
mas aún en equipos HP, que compra fortunas a MS y tienen contratos millonarios, estas jugarretas son obvias.

Hardcore Extreme Level

Massimen

Rosario

entradas: 3160

09:34 10/05/2008

9

hasta ahora en la pc de mi perfil sin problemas, si esto es asi, me voy a enojar mucho

Extreme Level

javier

entradas: 2369

11:20 10/05/2008

10

Hace mas de 20 dias que lo tengo instalado en un sistema con CPU AMD y cero problemas. Al contrario lo instale en la Notebook con CPU Intel y no me dejaba instalar drivers y algunos que otros programas.

Javier… Para seguir la trayectoria: mira al maestro, sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Hardcore Extreme Level

Ukyo

.

entradas: 4393

11:37 10/05/2008

11
Cita Iniciado por lucas1985
Ver Mensaje
Por qué todo tiene que ser un complot?
Blog de Jesper Johansson

Saludos

Ja. Son unas larvas, como pueden ser tan cabeza de usar el mismo Ghost para todas las PC

Edit para los que no les gusta leer las noticias o los links con la verdad de lo que pasa :
ES SOLO UN PROBLEMA CON LAS AMD DE HEWLETT PACKARD CON A8N. EL PROBLEMA CAUSADO PORQUE USAN UNA IMAGEN DE EQUIPO QUE VIENE CON UN DRIVER DE INTEL QUE TIENE CONFLICTO CON EL SP3

Extreme Level

gmtherows

Lanus Oeste

entradas: 1468

11:56 10/05/2008

12

Yo lo uso desde hace un mes y no tengo problemas. Es mas no note diferencia ni para bien ni para mal.

Extreme Level

lightstar

entradas: 2140

13:25 10/05/2008

13

Entonces la incompatibilidad seria con un chip Intel

Que terriblemente fácil se puede distorcionar la información.

Hardcore Extreme Level

Juampi_SoAdNw

entradas: 4054

13:50 10/05/2008

14
Cita Iniciado por lucas1985
Ver Mensaje
Por qué todo tiene que ser un complot?
Blog de Jesper Johansson

Saludos

Excelente información.

No lo sabia, muy interesante. Creo que esto explica todo.

Perfecta la data como siempre Lucas! Siempre se aprende algo nuevo, jeje.

saludos!

Extreme Level

NickOS

entradas: 1137

14:03 10/05/2008

15

yo despues de haber re bardeado a la version beta del sp3 por todos los problemas que me trajo puedo decir que la version final me trajo bastante alivio a los constantes problemas que traia la beta y el sp2

Extreme Level

lucas1985

entradas: 2625

14:57 10/05/2008

16
Cita Iniciado por lightstar
Ver Mensaje
Entonces la incompatibilidad seria con un chip Intel

La incompatibilidad se da al instalar un Service Pack (un gran cambio en archivos de sistema) en una PC con dos drivers de administración de energía (intelppm.sys y amdk8.sys)
Cabe destacar que no se han reportado problemas en quienes instalaron SP3 desde cero (CD con SP3 integrado)
La manera correcta de instalar algo tan crítico como un Service Pack es la siguiente:
1- Descargar el instalador "full" de 300+ MB.
2- Integrar el SP a un CD de XP. Internet está lleno de guías.
3- Backup de datos (favoritos, libreta de direcciones, mails, instaladores, documentos, claves de software, configuraciones de programas, partidas de juegos, multimedia, etc)
4- Tomar una imagen (Ghost, Acronis, Drive Image XML, etc) de la partición/disco de sistema para tener un punto de retorno.
5- Instalar el SP en las mejores condiciones posibles (desactivar AV, terminar aplicaciones innecesarias, etc). Si la instalación da algún problema, formatear e instalar desde el CD con SP3 integrado. Si los problemas persisten (muy poco probable), revertir a la imagen tomada anteriormente en el paso 4.
Saludos

Midle End Level

carlmart

Brasil y Argentina

entradas: 381

07:37 12/05/2008

17
Cita Iniciado por lucas1985
Ver Mensaje
2- Integrar el SP a un CD de XP. Internet está lleno de guías.

Qué guías son esas? Podés dar algunos datos más sobre éso?

formatear e instalar desde el CD con SP3 integrado.

La cuestión es como o donde encontrar un CD de esos.

Extreme Level

NickOS

entradas: 1137

07:41 12/05/2008

18
Cita Iniciado por carlmart
Ver Mensaje
Qué guías son esas? Podés dar algunos datos más sobre éso?

La cuestión es como o donde encontrar un CD de esos.

te paso un link que aclara todas tus dudass, los cds los haces vos con el nero y una grabadora O con el nlite

Midle End Level

carlmart

Brasil y Argentina

entradas: 381

11:12 12/05/2008

19
Cita Iniciado por NickOS
Ver Mensaje
los cds los haces vos con el nero y una grabadora O con el nlite

Seguí los pasos para hacer el archivo iso con el nlite.

Pero después como hago para hacer el CD bootable? Grabé el iso en un CD con el Nero pero
no pasó nada.

No tendrían que estar todos los archivos abiertos y no comprimidos en el iso?

Confieso que soy medio verde en hacer imagenes.

High End Level

neonsiga3

entradas: 513

11:36 12/05/2008

20

yo estoy con windows vista ultimate sp1 todabia

Hardcore Extreme Level

ivan quaglia

entradas: 14363

12:58 12/05/2008

21
Cita Iniciado por carlmart
Ver Mensaje
Seguí los pasos para hacer el archivo iso con el nlite.

Pero después como hago para hacer el CD bootable? Grabé el iso en un CD con el Nero pero
no pasó nada.

No tendrían que estar todos los archivos abiertos y no comprimidos en el iso?

Confieso que soy medio verde en hacer imagenes.

nlite al hacer el ISO este ya tiene propiedades de booteable, asi que no tenes que hacer mas que grabar la iso con NERO o con cualquier otra herramienta de grabacion.

luego setear e bios para que bootee desde el cd primero y voila!

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

13:14 12/05/2008

22
Cita Iniciado por ivan quaglia
Ver Mensaje
nlite al hacer el ISO este ya tiene propiedades de booteable, asi que no tenes que hacer mas que grabar la iso con NERO o con cualquier otra herramienta de grabacion.

luego setear e bios para que bootee desde el cd primero y voila!

Claro, presionando F11 al inico de la maquinola!

Extreme Level

leo_lac

entradas: 2932

14:20 12/05/2008

23
Cita Iniciado por carlmart
Ver Mensaje
Seguí los pasos para hacer el archivo iso con el nlite.

Pero después como hago para hacer el CD bootable? Grabé el iso en un CD con el Nero pero
no pasó nada.

No tendrían que estar todos los archivos abiertos y no comprimidos en el iso?

Confieso que soy medio verde en hacer imagenes.

Cita Iniciado por ivan quaglia
Ver Mensaje
nlite al hacer el ISO este ya tiene propiedades de booteable, asi que no tenes que hacer mas que grabar la iso con NERO o con cualquier otra herramienta de grabacion.

luego setear e bios para que bootee desde el cd primero y voila!

Pero me parece q el problema, es q grabaste el .iso suelto en el cd.. lo q tenes q hacer, es con el nero, directamente abrir el archivo .iso, y te va a aparecer directamente la opción para grabar, elegís la velocidad, y lo grabas..
Salu2

Intel Core 2 Duo E8400 @ 4050mhz 1,28v + Thermal Right Ultra Extreme 120 – DFI P35 DK T2Rs – 2 x 1GB OCZ Reaper 9200 1150mhz – ECS 8800GT ACCs1 – Samsung HD753LJ 750GB 32MB Buffer – NspireGear 650wCoolerMaster 590 – Samsung 226NW

Fue lindo mientras duro.

Extreme Level

diegol3d

Buenos Aires

entradas: 1909

14:28 12/05/2008

24

Si bien no es el motherboard del problema, poseo un A8N, y lo tengo hace 1 semana; el SP3 y me funciona de primera! esta version que tengo la baje desde microsoft update, pero la anterior que tenia la baje desde softonic y tambien funcionaba de primera…raro.

Cada minuto que pasa es otra oportunidad para cambiarlo todo.

 

Midle End Level

carlmart

Brasil y Argentina

entradas: 381

15:14 12/05/2008

25
Cita Iniciado por leo_lac
Ver Mensaje
Pero me parece q el problema, es q grabaste el .iso suelto en el cd.. lo q tenes q hacer, es con el nero, directamente abrir el archivo .iso, y te va a aparecer directamente la opción para grabar, elegís la velocidad, y lo grabas..

Fué éso mismo. Ya hice la copia bien hecha. Como dije no tengo experiencia con grabaciones iso.