Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[MS Office 2003] Probemas apetura de archivos

No hay Etiquetas
Entrada
Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

22:03 07/04/2008

1

Hola! De un dia para otro, me surge este problema:

Al abrir cualquier archivo (Word). Ya probé raparando e instalando nuevamente desde cero el Office 2003 SP2, pero los problemas siguen.

Creo que el problema, pude estar en los servicios que se inician junto con windows, ya que hace un tiempo atras, me habia saltado alguno problemillas, será la sulucion? aun no encuentro la solucion!
Tambien intente haciendo que se inicien todos los servicios normalmente…

Cualquier ayuda es bienvenida.

Hardcore Extreme Level

savedrage

entradas: 17862

22:40 07/04/2008

2

ayudandote en la busqueda, encontre esto:

"…se daño el archivo normal.dot, solo buscalo y borralo que el office te creara uno nuevo."

Andara? probalo, nada que perder no?

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

22:46 07/04/2008

3
Cita Iniciado por savedrage
Ver Mensaje
ayudandote en la busqueda, encontre esto:

"…se daño el archivo normal.dot, solo buscalo y borralo que el office te creara uno nuevo."

Andara? probalo, nada que perder no?

Si, yo tambien lo encontre, pero eso era en Office 97, lo busque pero no lo encuentro al mencionado archivo!

Gracias por la molestia!

Hardcore Extreme Level

savedrage

entradas: 17862

22:47 07/04/2008

4
Cita Iniciado por Mr. X
Ver Mensaje
Si, yo tambien lo encontre, pero eso era en Office 97, lo busque pero no lo encuentro al mencionado archivo!

Gracias por la molestia!

No, yo tampoco lo encontre en mi office, definitivamente es para el 97

edit:
En la web de microsoft, lo unico que aparece sobre este mensaje de error, es esto:
Lee

Es como si no fuera propio del O2003 tu problema. Que SP tenes instalado? sino metele este y proba:
Descarga

Midle End Level

arekya

entradas: 154

22:57 07/04/2008

5

Encontre esto…no se si te sirve

INFORMACION
Antes que nada deberias saber que cuando se inicia Windows, Svchost.exe chequea el registro para poder armar la lista de servicios que necesita cargar.

Cada instancia de Svchost.exe puede ejecutar uno o mas servicios, todo depende de la manera en que se inicie.

Los grupos de servicios se encuentran en la siguiente rama del registro:

HKEY_LOCAL_MACHINESoftwareMicrosoftWindowsNTCu rrentVersionSvchost

Cada valor dentro de esta rama, representa un grupo y será visualizado como una instancia de Svchost, cuando veamos la lista de procesos.

Para poder ver la lista de servicios que se están ejecutando a través de Svchost, nos dirigimos a la consola:

Inicio => Ejecutar => cmd [Enter]

Ahora escribe

C:>tasklist /svc

El comando tasklist lo que hace es mostrar la lista de procesos activos, el parametro /SVC nos muestra la lista de servicios activos en cada proceso.

EL CASO

SOLUCION 1:
Si no te detecta ningun virus puede ser alguna incompatibilidad entre programas. Generalmente sale al poco rato de conectar a internet, y los sintomas son los los mismos: después del error, no puedes buscar, mover iconos, etc.

La solución es desinstalar un programa y poner otro diferente que sirve para lo mismo.

SOLUCION 2:
Si sospechas que lo que tines es un virus (generalmente es el blaster pero muchas veces no es detectado) y no puedes parchar el Windows pues no te permite estar mucho tiempo en Internet por el problema. Bajate el ZONE ALARM (o algun otro cortafuegos). te bloqueara la entrada del VIRUS avisándote. Dale entrada a solamente los Programas que conozcan que realmente tu instalaste y actualizate.

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

02:55 08/04/2008

6

Bueno, pase antivirus, antispyware, antirookit y demas, y si bien encontro algo de basura, el problema perduró. Ahora opte por desistalar por completo e instalar desde cero, con una copia nueva del office 2003, seguramente luego de esto, deberá actualizar automaticamente al SP3, veremos como se comporta.

Muchas gracias chicos!

EDIT:
Aun instalando el SP3, siguen los problemas, tambien pude restaurar unas cadenas del registro que habian sido detectadas por el S&D anteriormente, no se donde puede estar el problema!

Ayudaaaaaaaa

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

17:40 29/05/2008

7

Actualizo Info:

Ayer volvi a instalar Win Xp + Sp3 (MSDL) + Office Pro. 2003 + SP3 y el problema continuaba, casi vuelvo a formatear de la bonca, pero por suerte pense que quizas el problema venia del lado de los "Servicios" de Windows, asi que meti algo de mano, seguien unas guias…

Finalmente, para que no siga este problema al iniciar un archivo .DOC o el pripio Word, deben quedar configurados:

Igualmente, seguiré modificando hasta lograr tener los minimos "Servicios" corriendo en segundo plano. Escucho opiniones
Espero que a varios les sirva y gracias a lo que me dieron su tiempo en encontrar una solucion (En Inet No hay nada o yo no lo encontré)

Nuevo miembro

baadman27

entradas: 14

02:01 03/06/2008

8