Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ms-dos y windows xp

No hay Etiquetas
Entrada
Nuevo miembro

leji

entradas: 2

17:54 05/03/2008

1

Hola a todos:

Tengo un portátil sony vaio VGN-AR21B, con el windows media center 2005.

El caso es que, harto de todos la basura que le mete sony en la preinstalacion, (hay
cosas que si valen la pena), decidí formatearlo.

Probé instalar con diferentes discos de windows xp y no fui capaz. Luego lo hice con
un disketera de 3.5 y un disco de inicio del WINDOWS MILENIUM. Cuando cargó el MS-DOS
me metí en el FDISK y salen estas particiones:

- una en non-dos 8111 mb
- una en NTFS 47685 mb
- una ext dos de 39598 mb

me cargué la 2ª en ntfs, y en un momento de rabia la 1ª non-dos que supongo que es la
que lleva toda la preinstalación de sony. Bueno pues una vez hecho, intente instalar
el windows xp una vez ya configurada la BIOS pa arrancar desde el CD. Me empezaba a
copiar todos los archivos de windows xp (la famosa pantalla azul de instalación de
dindows) hasta el momento que te da las 3 opciones de:

- instalar windows xp
- recuperar instalacion usando consola reparación.
- salir

le di a la 1ª y me salió un mensaje conforme no reconoce la unidad c: y no pude
instalar nada porque me decia que no encontraba ninguna unidad de disco en mi ordenata
y se me reinició. Luego probé a borrar la partición ext de dos, pensando que era por
eso, pero no me dejaba. A continuación creé otra partición en el fdisk
de no dos, pero tampoco me dejaba, así que creé una partición primaria de dos y la
formateé y tenía una partición en fat 32. Bien, creyendo estar solucionado e
instalando el windows xp ya tendría ordenata limpio (desinfectado de sony), la cual
es mi sorpresa que volvía a darme el fallo de que no encontraba ninguna unidad de
disco en mi equipo y que había que ejecutar un programa de diagnóstico o instalación
proporcionado con el fabricante. Bueno pues probé a ver si era por el xp, e intenté
instalar el windows milenium y pegarle el xp encima, pero tuve el mismo resultado.

Todavía estoy en ese punto, espero algún moderador piadoso que me pueda solucionar
el problema.

P.D. Si lo consigues te regalo un VAIO.

Extreme Level

The Big Praf

entradas: 2873

18:46 05/03/2008

2

El problema aca surgue porque seguramente tenes un disco SATA o SATA2 conectado a la note en modo AHCI, entonces lo que tenes que hacer es conseguir los drivers para los discos SATA en modo AHCI para tu mother, crear un disquette con dichos controladores, y cuando windows te dice si queres instalar los controladores adiciones, apretas F6 con el disquete puesto, cargas los drivers indicados y listo, windows va a ser capaz de reconocer el disco en cuestion.

Como recomendacion previa, y porque no entendi bien como quedo tu disco finalmente, yo usaria el fdisk y borraria todas las particiones, luego formatearia y despues que se venga la instalacion!

probalo y despues contame como te fue y por donde paso a buscar la VAIO

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Midle End Level

ellocogagus

entradas: 147

20:56 05/03/2008

3

Lo que tenes que hacer es deshabilitar la opción sata desde el BIOS, con eso basta.

Saludos.

Linux is user-friendly. It is just very picky about who it calls its friends…

[SIGPIC][/SIGPIC]
Hardcore Extreme Level

zepita

entradas: 4300

21:03 05/03/2008

4
Cita Iniciado por The Big Praf
Ver Mensaje
El problema aca surgue porque seguramente tenes un disco SATA o SATA2 conectado a la note en modo AHCI, entonces lo que tenes que hacer es conseguir los drivers para los discos SATA en modo AHCI para tu mother, crear un disquette con dichos controladores, y cuando windows te dice si queres instalar los controladores adiciones, apretas F6 con el disquete puesto, cargas los drivers indicados y listo, windows va a ser capaz de reconocer el disco en cuestion.

Como recomendacion previa, y porque no entendi bien como quedo tu disco finalmente, yo usaria el fdisk y borraria todas las particiones, luego formatearia y despues que se venga la instalacion!

probalo y despues contame como te fue y por donde paso a buscar la VAIO

Totalmente de acuerdo, pero no hace falta fdisk ya que el programa de instalacion de windows trae consigo una utilidad para particionar.
Una recomendacion leji: Cuando crees las particiones, hacete una pequeña de 10gb aproximadamente solo para el sistema operativo+programas y otra particion con el tamaño restante para datos ya sea musica, peliculas, etc y cuando estes en windows no te olvides de apuntar la carpeta "mis documentos" hacia tu particion secundaria.
Haciendo esto, cada vez que formatees tu disco no vas a perder nada de informacion.
Saludos

Nuevo miembro

leji

entradas: 2

18:02 08/03/2008

5

Gracias por vuestro tiempo, probaré la opción the THE BIG PRAF, porque la BIOS del portátil es tan simple que ni siquiera puedes acceder a cambiar la configuración del disco duro. Tan solo tiene 4 apartados main, que solo tengo acceso a cambiar la fecha y la hora (nada de poder deshabilitar la opción SATA, advanced (para disco 3,5 el logo del vaio, y volumen),Security y el Boot (pa el orden de lectura). Así de simple en mi BIOS, y respecto a la partición de 10 GB he creado otra de 8 GB como tenía de fábrica.

Gracias y ya os contaré.