Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Instalando Windows 7

No hay Etiquetas
Entrada
Midle End Level

carlmart

Brasil y Argentina

entradas: 381

11:49 15/10/2010

1

Hoy hice mi primera instalación de W7, y sin duda es bastante diferente del XP.

1) Lo primero que quería saber es si debo actualizar los drivers con específicos para W7 o debo dejar lo que el propio W7 instaló. Aparentemente todo esta funcionando bien: áudio, video, internet. No fué como con el XP que después de la instalación tenés que instalar los drivers de chipset, áudio, video y LAN.

2) Estoy usando un modem roteador Linksys. Supongo que tengo que instalar la red con el disco de él, no?

3) Como en general no uso firewall de software, sino de hardware, que creo es más seguro, supongo que tengo que instalar la red. El W7 dice que la instaló pero creo que no.

Por ahora éso.

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

12:22 15/10/2010

2

Facil Anda a Equipo, boton derecho administrar y en dispositivos fijate si alguno tiene el signo de preg, eso quiere decir que tenes inconvenientes con ese Dispositivo, yo solo tuve drama con 2, la placa de sonido y otro mas que no recuerdo, solo instale esos drivers los demas los deje y me los reconocio de 10, el unico que no se si pondria es cuando tiene audio HD, no se si cambiara algo.

Saludos y que lindo que debe estar ahi con las patitas en la playa.

High End Level

teob

entradas: 959

12:26 15/10/2010

3

si te toma todo el hard bien, ya ta… igual yo instalaria los del chipset (contrladores sata y todo eso)

a y si tenes una nvidia o ati, instala los ultimos de la web

con lo del router, si tenes wifi te detecta la red pones la contraseña y listo son ningun cd ni nada
(nose de q hablamos, si notebook o desktop)

Midle End Level

carlmart

Brasil y Argentina

entradas: 381

08:39 16/10/2010

4

No estoy muy familiarizado con instalación de redes, pero creo que es hora de aprender un poco más. La que uso con el XP me la instaló una persona.

Pero cuando compré el roteador hice una nueva instalación en el XP, siguiendo el disco del Linksys. Funcionó perfecto. Cargué el password en la otra compu y anduvo perfecto. También tengo una red que uso para ver TV, y el aparato también vió la PC.

Con el W7 el aparato no consigue entrar en la PC y ver los archivos. Ojo que para éso no precisás de password, siempre y cuando los archivos estén compartidos.

Así que voy a intentar con el disco del roteador también.

Pero la cosa no está tan bien con el driver para mi Lexmark E120. Conseguí un driver emulador, pero no parece funcionar bien. No entiendo porque tiene que ser un driver emulador, que creo no hacen todas las cosas, y no un driver normal.