Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda! Reinicios Continuos en Windows 7 x64/x32 – Kernel-Power 41

No hay Etiquetas
Entrada
Nuevo miembro

lanzallamas

entradas: 16

16:46 27/01/2010

1

Hola que tal?

Espero que me puedan ayudar. Hace unos 4 meses tengo este problema, pero recién ahora me dispongo a pedir ayuda.

Resulta que un dia, de repente, la PC comenzó a reiniciarse sola, absolutamente de la nada. Antes pensaba que lo hacía sin un patrón específico, y ahora sé que lo hace cuando ejecuta algún proceso en particular. Antes era cuando la sobrecargaba con juegos, reproducción de video, muchas pestañas del chrome, etc. Pero ahora lo hace tan solo abriendo más de un programa.

Tenía Windows 7 x64. Lo tuve funcionando de maravillas durante largos meses, pero de repente empezó a suceder esto. Formateo, instalo lo mismo, sucede lo mismo. Instalo Windows 7 x32, que es el que tengo actualmente, y sucede lo mismo.

Hace unos 8 meses, me compré un HD 500 y 2gb más de RAM. En su momento lo instalé y estuvo meses funcionando correctamente. Lo que quizá me pueden criticar, hasta reir, es que tengo una fuente Noganet de 450w.

En algún lugar leí que podía ser un problema de RAM, así que le quité los 2gb nuevos, pero sigue sucediendo lo mismo. En otros lugares lei que podria ser un problema de desactualización de la BIOS, cosa que no creo.

El tema es que al parecer, este problema le viene pasando a centenares de personas alrededor del mundo, bajo diferentes circunstancias y contextos. Con Windows Vista parece que también pasaba, pero ahora es con Windows 7 y a mucha gente.

La verdad que no pude encontrar una solución a mi problema. Espero encontrarla con ustedes.

Supongo que me dirán que pruebe comprando una fuente nueva, o que desenchufe el rígido nuevo, o que ponga XP, Ubuntu, etc. Pero porque hacer todo esto si estuvo meses funcionando bien y a muchisimas personas les sucede algo similar. Quiero creer que hay una manera de resolverlo y no quitando o gastando plata en hardware, o instalando desactualizados o alternativos sistemas operativos…

A continuación le dejo el detalle del visor de sucesos del último reinicio. (ahora estoy a prueba de errores y también se reinicia, aunque se la banca un rato más). También les dejo una imagen con las especificaciones actuales de mi PC (sin 2gb RAM 667mhz).

Cabe aclarar que los reinicios no sucedes solamente cuando se abren muchos procesos, sino que también si se queda un rato largo prendida, el reinicio se hace automáticamente.

"Se reinició el sistema sin apagarlo limpiamente primero. Este error puede producirse si el sistema dejó de responder, se bloqueó o se interrumpió el suministro eléctrico de forma inesperada.

Nombre de registro: Sistema
Origen: Kernel-Power

Id. del evento: 41

Nivel: Crítico

Usuario: SYSTEM

Código de operación: Información

Registrado: 27/01/2010

Categoria de tarea: (63)

Palabras clave: (2)

- System

– Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 2

Level 1

Task 63

Opcode 0

Keywords 0x8000000000000002

– TimeCreated

[ SystemTime] 2010-01-27T18:58:28.031250000Z

EventRecordID 1670

Correlation

– Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer LK5-PC

– Security

[ UserID] S-1-5-18

- EventData
BugcheckCode 0
BugcheckParameter1 0x0
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress false
PowerButtonTimestamp 0"

Les agradezco muchísimo el espacio, y nuevamente, espero que me puedan ayudar.

Hardcore Extreme Level

quiq

entradas: 6758

19:00 27/01/2010

2

fuente o memoria

si no el mother

es el horacio pagani del foro quiq jaja … no creo que lo diga de mala manera solo que te lo dice de una forma que es como te tiraran un baldaso de agua fria jaja…pero bueno tenes que leer lo que realmente el quiere decir…despues la forma de expresarse es lo de menos

by boo2

Extreme Level

ferro00xp

entradas: 2085

19:05 27/01/2010

3

cambia la fuente muchacho y listo el pollo

Hardcore Extreme Level

yari13

entradas: 10049

20:34 28/01/2010

4

Para los chicos que intentaron ayudar, el problema NO es de HARDWARE, sino un drama de Software, un BUG que trae Windows 7… que al azar tira este misterioso error… La solucion esperar el Update fix que lo solucione… pronto SP1 estara disponible para Windows 7… asi que en tu caso conviene esperar! Saludos

Nuevo miembro

lanzallamas

entradas: 16

00:20 29/01/2010

5

Muchas gracias a todos por la respuesta!

La verdad que si, me imaginaba que no era un problema de hardware, más bien algo relacionado a Windows 7… Supongo que con Windows XP esto no pasa… Lo llamativo para mi es que estuve mucho tiempo con Windows 7 x32 y x64 funcionando lo más bien, y de repente ambos no van ni para trás ni para adelante. Me parece que puede haber sido alguna actualizacion o no se qué. Pero si, me parece que voy a volver momentáneamente al fiel XP y esperar la salida del SP1.. Pero igual compro la Fuente no? jaja. Qué fuente recomiendan para mi PC? 500W para arriba no? Una marca no muy cara para recomendar?

Muchisimas gracias nuevamente! En especial a yari13

High End Level

sebakessler

Sherwood

entradas: 851

07:52 29/01/2010

6

Coolermaster Extreme Power Plus 500w
Economica y para tu configuracion, como anillo al dedo.

Athlon II 240 @ 3.5ghz//Gigabyte ga-ma785gpmt-ud2h//Ati 5770 Vapor-X

2x2gb Kingston ddr3 1333//WD Caviar Blue 500gb 16mb//Coolermaster EPP 600w

Coolermaster Elite 335//LG W2243S

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

13:07 30/01/2010

7

Interesante que sea una falla de software. La verdad que no tenía idea. Con una reformateada no se solucionará? (o al menos comenzará de nuevo a funcionar bien?).
De todos modos, también podría ser una falla de hard. Y lanzallamas, te comento que cuando el hard falla, a veces sucede así… un día anda bien, y después empieza a jorobar… así que no te sorprendas cuando pase y te recomienden que pruebes con otro hardware…

signature

Hardcore Extreme Level

yari13

entradas: 10049

13:47 30/01/2010

8
Cita Iniciado por tux_topo
Ver Mensaje
Interesante que sea una falla de software. La verdad que no tenía idea. Con una reformateada no se solucionará? (o al menos comenzará de nuevo a funcionar bien?).
De todos modos, también podría ser una falla de hard. Y lanzallamas, te comento que cuando el hard falla, a veces sucede así… un día anda bien, y después empieza a jorobar… así que no te sorprendas cuando pase y te recomienden que pruebes con otro hardware…

posiblemente si reformateas soluciones por unos dias el drama… pero sin dudas es un bug de windows 7 y es azaroso… le estan buscando la vuelta, y con SP1 ya estaria correjido…