Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda Problema Vista – Vga 8200

No hay Etiquetas
Entrada
Entry Level

nickool

entradas: 51

04:03 09/12/2008

1

Buenas gente, de entrada no se si estoy posteando en la seccion correcta.

Tengo un mobo ECS8200
con vga nvidia 8200 integrada

La cuestion instalo el W vista 64.

tengo un lcd 22, y pongo la resolucion 1680 x bla bla @ 60hz

Y …
La pantalla parpadea todo el tiempo, anda mal

- cuando ves una pagina en blanco parpadea mucho menos
-en resoluciones menores anda bien
- pantalla de bienvenida anda bien
- cuando botea anda bien.

El tema es… que la vga no se esta bancando el vista??? que choto!
- le puse los drivers de NVIDIA … pero lo mismo.
- le saque los efectos, puse best perfomance.. y lo mismo.
Le mande 512mb dedicados a ver si era eso y tampoco

le voy a tner que meter una VGA si o si a la pc, por que la 8200 es una bosta que no se banca los efectos del w.vista

ayuda!!

desde ya gracias de ante mano a todos!

Midle End Level

Tripen

entradas: 490

04:24 09/12/2008

2

Fijate con la taza de refrescos del monitor, por ahi a las resoluciones de 1680 x bla bla bla necesita mas refrescos. Algo asi me pasaba a mi y era eso. Saludos !

Entry Level

nickool

entradas: 51

04:50 09/12/2008

3
Cita Iniciado por Tripen
Ver Mensaje
Fijate con la taza de refrescos del monitor, por ahi a las resoluciones de 1680 x bla bla bla necesita mas refrescos. Algo asi me pasaba a mi y era eso. Saludos !

mmm

no no permite modificarle el resfresco

ademas todas las vga que tuve con este mother, en 60hz andaba bien

ahora uso en 1680x 1050, pero… en 16bits, medio feucho , no s ven las sombras etc.

es La vga,

Hardcore Extreme Level

ivan quaglia

entradas: 14363

13:33 09/12/2008

4

ha eso me dolio la cabeza un rato.. solo tenes que aumentarle el frame buffer a la integrada.. o sea andate al bios y compartile 256mb de memoria y listo no te jode mas

Entry Level

nickool

entradas: 51

16:25 09/12/2008

5
Cita Iniciado por ivan quaglia
Ver Mensaje
ha eso me dolio la cabeza un rato.. solo tenes que aumentarle el frame buffer a la integrada.. o sea andate al bios y compartile 256mb de memoria y listo no te jode mas

le estoy compartiendo 512mb y lo mismo.

voy a pone 256, siempre puse lo maximo…

pero buen

Hardcore Extreme Level

ivan quaglia

entradas: 14363

16:30 09/12/2008

6

sino hacete un clear cmos.. y proba en auto(matico) yo tuve el mismo problema que vos y lo solucione asi

Entry Level

nickool

entradas: 51

18:03 09/12/2008

7
Cita Iniciado por ivan quaglia
Ver Mensaje
sino hacete un clear cmos.. y proba en auto(matico) yo tuve el mismo problema que vos y lo solucione asi

man… lo solucione!! te doy las gracias.

no se que mierda era.. lo habia puesto en 512mb anda mal

lo pase a 256mb y habia una cosita que estaba disable y le mande enable jajaja aver que pasa..

y funca 10 points ahora!!

corre crysis 50fps !

un gran saludo y gracias a todos!