Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

windows xp y 4gb de ram! me tiene loco!

No hay Etiquetas
Entrada
Midle End Level

infoimperio

entradas: 207

14:01 18/08/2007

1

Hola gente les comento que tengo puesto 4gb de supertalent de 800 mhz ddr2 en una asus striker, pero el maldito windows xp sp2 al ponerle los 4gb, me tira una pantalla azul al querer arrancar o si arranca al toque me tira el error de pantalla azul, y dice que windows se apago para evitar que se ponga en peligro el equipo.
Bien las pruebas que hice fue:
_ cambiar de memos de lugar, nada lo sigue haciendo.

_ poner 3gb, [U]ahi anda todo bien[/U], pero me toma todo en single channel.

_ poner solamente 2gb en dual channel para ver si era la mother, anda todo bien.

Ya le active el PAE al boot.ini.

esas son las lineas que tengo puesta:

———————————————————————————————-
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Professional" /noexecute=optin /fastdetect/3gb/PAE
———————————————————————————————–

Tambien actualice la bios de mi asus strike a la v.1102, hay unas nuevas pero estan en version beta, asi que opte por la que esta ya revisada.

cpuz:

[IMG][/IMG]

No se si sera el tema de voltaje, pero no se como configurar eso en la bios! ayuda please que ya wxp me tiene arto!!

Venta de hard usado:
http://www.martinorta.com.ar

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

14:21 18/08/2007

2

proba de instalarte la version de 64bits, y ybn mira que las memos esten en el slot correspondiente…

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Midle End Level

infoimperio

entradas: 207

14:23 18/08/2007

3

como en el slot correspondiente? tengo 4x1gb supertalent identicas! pero la version de 64bit no era que tenia errores?

Venta de hard usado:
http://www.martinorta.com.ar

Midle End Level

Fede666

entradas: 484

14:24 18/08/2007

4

/3GB y /PAE tran más problemas que soluciones, ¿Probaste sin eso? ¿Y todos los DIMMs pero de a 2 solamente?

Midle End Level

infoimperio

entradas: 207

14:28 18/08/2007

5

sisi! probe de a 2 solamente en todos los dims! y tambien probe sin el /3gb/pae, cuando le puse los 4x1gb entonces en ese momento acudi a las lineas del boot.ini, tambien actualice la bios peroo nada lo sigue haciendo! me parece que el problema es wxp sp2 y no quiero migrar a windows vista! me aprece que le voy a dejar 2gb en dual channerl solamente. TE ODIO WXP SP2!

Venta de hard usado:
http://www.martinorta.com.ar

Midle End Level

Serpa

entradas: 213

14:53 18/08/2007

6

Tengo entendido que para poner 4Gb necesitas un S.O. 64bits…

Midle End Level

infoimperio

entradas: 207

15:06 18/08/2007

7

osea que no hay forma de hacer andar windows xp sp2 con 4gb! noooo!

Venta de hard usado:
http://www.martinorta.com.ar

Midle End Level

Fede666

entradas: 484

15:08 18/08/2007

8

Lo que quise decir es que pruebes los 4 DIMMs de memos, primero un par y luego el otro par pero siempre de a 2GB, para descartar que no haya ningún DIMM defectuoso.

Puede andar perfecto con 4GB instalados, pero solo va a reconocer/utilizar poco más de 3GB.

High End Level

x7x

WWW

entradas: 602

15:14 18/08/2007

9

Si mal no recuerdo win xp sp2 no reconoce 4gb ram, si el xp 64, q es el q uso desde hace casi 2 años.

Monitor: LG 1953s///Video: Sapphire 5770///Procesador: Intel i7 860///Placa Madre: Gigabyte p55m ud2///Memoria: 2x2 gb 1600mhz GEIL///Sonido: X-Fi Elite Pro+T&V HOCH///Disco: Hitachi 160GB+500GB Samsung///PSU: PowerCooler 500w///Xbox360 Controller///

Midle End Level

infoimperio

entradas: 207

15:21 18/08/2007

10

ya probe de a pares de memorias y anda bien (2x1 gb)… pero con las 4gb juntas..me lo sigue haciendo! no se que sera…osea, andar tendria que andar que no reconosca los 4gb es otra cosa…osea 3.25 me toma…antes que me tire la pantalla azul!

Venta de hard usado:
http://www.martinorta.com.ar

Midle End Level

Fede666

entradas: 484

15:33 18/08/2007

11

Bueno, ok, en ese caso lo que puede ocurrir es que, por algún motivo, haya alguna incompatibilidad a nivel mother/memos/XP. Fijate si podés probar con algún Win2000 o Live CD de algún Linux.
Pregunta: ¿La intalación la hiciste con los 4GB instalados?

Hardcore Extreme Level

Massimen

Rosario

entradas: 3160

15:34 18/08/2007

12

es que en 32bit no se soportan los 4gb, vas a tener que pasar a un S.O. de 64 bits

Midle End Level

Fede666

entradas: 484

15:37 18/08/2007

13
Cita Iniciado por Maximen
Ver Mensaje
es que en 32bit no se soportan los 4gb, vas a tener que pasar a un S.O. de 64 bits

NO, NO, NO. Son cosas distintas.

Fijate acá en la última columna: http://www.asus.com/999/download/pro…39/1439_10.pdf

Lo que te dice es que NO TODOS los modulos de memos están soportados cuando utilizás los 4 slots, puede pasar por ahí, por eso, fijate si podés probar con otro S.O.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

15:38 18/08/2007

14

pues no se para que corno queres 4gb solo de puro arrecho nomas. pero xp toma solo esos 3, si usas pae podes ver los 4 gb, pero en los documentos de microsoft habla de muchas posibles incompatibilidades con pae habilitado
generalmente solo se usa cuano usas bases de datos muy grandes
ponele 2gb y chau
los otros dos usalos en otra pc o vendelos y mejora algo el resto de tu pc..
esto ya lo habiamos discutido antes y creo que todo el mundo te aconsejo que no usaras 4 gb

Midle End Level

infoimperio

entradas: 207

15:45 18/08/2007

15

A la instalacion la hice con 2 gb por el miedo a incompatibilidad, que ya habia leido algo, y bueno no me va a quedar otra que probar con algun otro sistema operativo…tambien lei el qvl de la asus striker que decia que tomaba en algunos casos no en todas las memo a a los 4gb insetados en los 4 socalos como en dual channel (y si ivan la verdad que creo que gaste dinero al cuete! ya que wxp no anda!!!)

Venta de hard usado:
http://www.martinorta.com.ar

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

16:53 18/08/2007

16

fijate en la bios de a cuanto te toma…

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Midle End Level

infoimperio

entradas: 207

17:19 18/08/2007

17

la bios me toma los 4gb!

Venta de hard usado:
http://www.martinorta.com.ar

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

17:22 18/08/2007

18

te esta diciendo la maquina que es el sistema operativo…

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Midle End Level

infoimperio

entradas: 207

17:49 18/08/2007

19

voy a instalar el de 64 bit pero leyendo en otros foros..en ingles tambien han aparecido esos problemas con la striker!

Venta de hard usado:
http://www.martinorta.com.ar

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

17:59 18/08/2007

20

off: para que queres tanta ram si lo maximo que se puede llegar a usar es 2gb… no se nota la diferencia de 2gb a 4gb, ninguna aplicacion esta optimizada para usar tanta ram… yo me quedaria con los 2gb.

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Midle End Level

GProgrammer

entradas: 258

19:28 18/08/2007

21
Cita Iniciado por infoimperio
Ver Mensaje
…. TE ODIO WXP SP2!

podrias probar con algun Gnu/Linux…
(perdon, perdon!! es que es mas fuerte que yo :-) )
Salu2.

Midle End Level

FaLcoN

Argentina

entradas: 210

19:46 18/08/2007

22
Cita Iniciado por infoimperio
Ver Mensaje
voy a instalar el de 64 bit pero leyendo en otros foros..en ingles tambien han aparecido esos problemas con la striker!

Probá con el XP o Vista de 64 bits y fijate de habilitar el remap memory en el bios, sino por mas que en el veas que te marca 4 gb, cuando bootea te toma solo 3.25 o un toque menos, a mi me pasó al principio, pero ya sabía de movida que el SO de 32 bits está limitado, pero lo del remap memory, no lo sabía hasta que lo encontré y solucioné, ahora estoy con el XP de 64 bits y anda todo joya.

Suerte y salu2!!

Persevera y triunfarás!

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

22:20 18/08/2007

23

yo probe 4 gb y ni un problema y eso que tengo la striker,por supuesto siempre en sistema operativo de 64 bits si no olvidate que te lo reconozca,otra cosa la striker es exquisita con el tema de los modulos de ram,fijate el QLV de asus,son muy pocas las que califican para usar 4 modulos de ram,por suerte G.Skill califica

EDIT: con respecto a la experiencia no lo notas 2 gb y 4gb es lo mismo,mas si no te dedicas a editar musica,video,o programas de modelado 3d de uso profesional,despues para el uso comun es mejor y asi lo hice,volver a los 32 bits,win xp y 2 gb de ram vas mas que holgado y con mucha mejor compatibilidad y performance.

RE EDIT: olvide decirte si usas el soporte de la striker podes sugerirles para que incluyan en proximas bios compatibilidad con tus memos ( no esta probado que fncione pero bue es un intento) solo enviales tu sugerencia a asus support y detallando tus modulos de ram.

Midle End Level

infoimperio

entradas: 207

22:53 18/08/2007

24

uy bueno..el tema es que son unas supertalent..de 800 mhz las comunes con disipador…voy a hacer eso entonces..para ver si pueden dar soporte a estas memos…y en el qvl califca las supertalent pero en 667 mhz…la verdad que ya no se que hacer! en la version de bios 1302 dice que esta arreglado el tema de usar los 4 modulos, pero es beta y no se si ponerla… y con 3gb osea con los 3 modulos ocupados anda perfecta pero si le pongo los 4gb se pega y mal!

Venta de hard usado:
http://www.martinorta.com.ar

Extreme Level

Ronnie

entradas: 1663

23:32 18/08/2007

25

yo tengo 4GB y el xp de 32 me otma solo 3.25 ponele un so x64 y te toma los 4 por eso tengo instalado vista ultimate x64!!!!

Midle End Level

infoimperio

entradas: 207

23:46 18/08/2007

26

claro una cosa es que no te tome los 4gb, otra cosa es que te tire una pantalla azul al iniciar windows xp! eso es lo que me preocupa!

Venta de hard usado:
http://www.martinorta.com.ar

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

23:52 18/08/2007

27

martin aca tenes un tano con el mismo problema que vos,y al parecer el tiene vista de 64 bits,creo que es por los modulos de memoria,consulta con asus acerca de si actualizas el bios,si realmente te lo va asolucionar,averigua bien antes de hacerlo,yo con bios beta no quiero saber mas nada che.

http://youtube.com/watch?v=bUC1Nj11aak

Midle End Level

infoimperio

entradas: 207

23:58 18/08/2007

28

les voy a escribir par ver si puedo instalarle la 1303 beta…tengo miedo que se me rompa! con bios beta!

Venta de hard usado:
http://www.martinorta.com.ar

Hardcore Extreme Level

ivan quaglia

entradas: 14363

01:32 19/08/2007

29

"si no ta roto no lo arregles" ponele 2 gb y listo, si el mobo es tan exisito como para seleccionar 4 gb que trabajen bien yo que vos le pongo 2 gb y el resto la vendo

Midle End Level

pabloide86

entradas: 137

12:54 19/08/2007

30

che que vueltero!!!!!!! por que en vez de tocar el bios no instalas un windows 64 bit como te estan diciendo todos!?!??? no entiendo por que das tantas vueltas!!! si anda anda y sino no!!! mira si te vas a arriesgar a cagar el bios por no instalar un windows? cuanto tiempo podes perder??? el cartel azul que te tira windows es porque no puede direccionar la memoria es simple. si le decis que vaya a la direccion 3000 cuando puede llegar solamente hasta la 2900 te va a decir "eyyy loco no se como llegar a la 3000 porque solamente se llegar a la 2900"

pasa lo mismo cuando una memoria esta defectuosa o cualquier otro dispositivo…si en una direccion no se puede acceder te va a tirar un cartel azul indicandote que hay un problema con la memoria y que no puede acceder a ese sector…

de nuevo…no te compliques con el bios…instala cualquier otro sistema operativo que sea de 64 bits(puede ser xp vista linux macos etc! cualquiera!) y proba…si te toma los 4gb es el SO y sino no andan con el mother…facil rapido y listo…

perdon si parece subido de tono mi post pero no podes ser tan indeciso con algo tan simple!!! y mas si todo el mundo te esta diciendo que pruebes un SO x64…y bueh cuando dijiste lo del BIOS ahi explote…jajajajajaja

por ultimo dejo un articulo que encontre sobre este limite de los 4gb, el PAE etc:

http://www.multingles.net/docs/jmt/4gbmem.htm

suerte con eso!

Desktop: Celeron D315 2.26GHz + 512MB DDR400 + Mother ASRock P4VM8 + GForce Fx5200 128MB + HDD SATA 80GB + SoundBlaster Live! 24bit 7.1 + Monitor Samsung 715n 17" + MacOS Tiger 10.4.8 + Windows XP SP2

Notebook: Olibook 610: Celeron M 1.73Ghz + 1280MB DDR2 + HDD 60GB + CDRW+DVD + GMA950 + WIFI Intel PRO 3945abg + Windows XP SP2

http://datapayasadas.com.ar