Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Solo me reconoce 3070MB

No hay Etiquetas
Entrada
Nuevo miembro

Spiderman

entradas: 44

18:06 16/11/2008

1

Hola, Luego de devolver las OCZ 1100 porque no levantaban ni 950, me compre unas Kington de 2GB las mas baratas de 800Mhz, el problema que tengo ahora es que solo me reconoce 3070MB (Windows) y tengo dos bancos de memoria en dualchannel de 2GB y el tema de los 32Bit no puede ser poquer tengo Vista de 64Bit en un Q6600 y en una MSI P45 Platinum con la ultima bios (V1.4)y con soporte hasta 16GB. Otra cosa es que el CPUZ y la misma bios me indican que tengo 4GB pero Windows No. (Repito tengo vista 64Bits)
En la web e visto algunos casos pero ninguno solucionado.

Saludos

Matias

Extreme Level

eljan

entradas: 2741

19:42 16/11/2008

2
Cita Iniciado por Spiderman
Ver Mensaje
Hola, Luego de devolver las OCZ 1100 porque no levantaban ni 950, me compre unas Kington de 2GB las mas baratas de 800Mhz, el problema que tengo ahora es que solo me reconoce 3070MB (Windows) y tengo dos bancos de memoria en dualchannel de 2GB y el tema de los 32Bit no puede ser poquer tengo Vista de 64Bit en un Q6600 y en una MSI P45 Platinum con la ultima bios (V1.4)y con soporte hasta 16GB. Otra cosa es que el CPUZ y la misma bios me indican que tengo 4GB pero Windows No. (Repito tengo vista 64Bits)
En la web e visto algunos casos pero ninguno solucionado.

Saludos

Matias

tenes vga onboard?? sino, fijate en la bios hay una opcion de "memory hole remapping" o similar, cambiala a disable si estaba enable o viceversa.

"There's no place like 127.0.0.1"
High End Level

Dy2k_Vzla

Caracas, Venezuela

entradas: 788

20:12 16/11/2008

3

Revisa en el BIOS si la placa tiene una opcion de "Memory Remap Feature", y chequea que este activado, esta opcion te reconoce los Gb restantes para Sistemas con 64 bits.

 

GRANDE MI CARACAS FC / DALE ROOO DALE ROOO
Extreme Level

bestmt

entradas: 1273

21:02 16/11/2008

4

cham

lluvia de chanes…

"ATI 1.000.000 OC" VS. "Nvidia 12.900 XXX"
Intel Core 88.1 Nucleos VS AMD F 250K
Si Queres Jugar…JUGA !!! CONSOLAS es la UNICA opción

Nuevo miembro

Spiderman

entradas: 44

22:32 16/11/2008

5

Hola Gracias por las prontas respuestas!
Les comento que la mother que tengo es la P45 Plantinum de MSI y no tiene video onboard. Tengo una Sapphire 3850 y esta funcion de "Memory remap feat…" o memori hole remapping" no existe. y no existe nada que se parezca a esto en la Bios.
No se me ocurren otras cosas para solucionar esto.

Saludos

Matias

High End Level

Dy2k_Vzla

Caracas, Venezuela

entradas: 788

00:36 17/11/2008

6

En el foro de MSI comentan lo siguiente:

"There is no option in BIOS to enable memory remapping because it is already enabled by default. The P45 Chipset provides up to 16GB of address space on the hardware level. You need a 64bit operating system to make any use of that.

Chequea que el BIOS te reconozca los modulos…(y los 4Gb). Pruebalos uno por uno y luego ambos……si tienes Vista x64 y esta placa incorpora la funcion por defecto no deberias tener problemas.

 

GRANDE MI CARACAS FC / DALE ROOO DALE ROOO
High End Level

feferly

entradas: 541

12:15 17/11/2008

7

que version de vista instalaste? home,, ultimate? …. ???

G15 + G9x + Razer Vespula + Xbox wirelles Gamepad
[SIGPIC][/SIGPIC]
Nuevo miembro

Spiderman

entradas: 44

13:29 17/11/2008

8

He probado los bancos por separado y me los reconoce como 2 GB, si coloco los dos bancos de memoria de 2GB cada uno, el la Bios me indica que efectivamente tengo 4GB, incluso dentro de Windows CPUZ me dice que tengo 4GB, pero el sistema operativo me indica 3070. La version de vista intalada es la Ultimate. 64Bit

Gracias

Saludos

Extreme Level

eljan

entradas: 2741

20:01 17/11/2008

9

inicio – ejecutar – msconfig – boot – advanced options – fijate si esta tildado : maximum memory, y sino proba a ponerlo en 4096
salu2

"There's no place like 127.0.0.1"
Nuevo miembro

Spiderman

entradas: 44

20:24 17/11/2008

10

Hola probe
inicio – ejecutar – msconfig – boot – advanced options – fijate si esta tildado
y cuando le quiero poner a mano 4096 o un numero superior a 3070. al aplicar vuelve a 3070. Como no encuentro una solucion voy a ver si en unos dias formateo e instalo otra version de Windows 64bit. Igualmente si a alguien se le ocurre algo, les estaré muy agradecido.
Y si lo resuelvo lo comento.

Salu2

Gracias

Extreme Level

Kenta

entradas: 1771

01:42 19/11/2008

11

Te largo una idea y probá lo siguiente, fijate si con el bios anterior te las reconoce. entre a la página de tu mobo, y dice que es para que reconozco unas nuevas memos kington y patriot, tal vez por ahi venga el problema.

Nuevo miembro

Spiderman

entradas: 44

21:43 19/11/2008

12

Antes que nada gracias a todos por responder a mi consulta.
Probe de todo, desde temas en la bios, hasta drivers y terminé reinstando Windows porque me sonaba a que venia el problema por ese lado.
La solucion fue que yo tengo el msconfig en advance puesto como configuracion que tengo 4 nucleos y el checkbox de la memoria puesto con los 4gb. al reiniciar me aparecio de nuevo 3070, despues de probar varios cambio elimine el checkbox de la cantidad de memoria solo le deje que tengo 4 nucleo y al reiniciar, me aparecieron de nuevo los 4gb.

Tema solucionado y cerrado. Espero les sirva a los que experimentaron cosas parecidas.

Saludos

Y gracias