Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Slot corrupto??

No hay Etiquetas
Entrada
Midle End Level

PFA

entradas: 329

03:15 15/07/2010

1

Spongamos q tengo un mother atx p965 de intel, en el cual x alguna extraña razon uno de los slot esta "fallado". Si quiero poner 2 memos de diferente capacidad en dual chanel donde la 2da se inserta en el slot "corrupto".

Es posible q la memoria se estropee? q me tire blue screen? q el memtest me marque error? o solo es mi imaginacion?

la memoria fallada es una supertalent. 2g 800 con disipador (recien comprada). La q anda en pie es ocz plat 1g. diferente latencias…

gracias y sl2

Extreme Level

Christoph

entradas: 1334

06:55 15/07/2010

2

como que no te entendi bien

pero si pones memos de diferente latencia, puede que tengas problemas, aunque en realidad la memoria mas rapido solo correria igual a la memoria mas lenta, sin problemas.

de donde sacaste eso de slot corrupto?

mas bien es la memoria que esta "corrupta"

en ese caso, no estaria corrupta. solo que algunas memos no trabajan bien con algunas motherboard

aunque, mas bien, ha de ser que no hayas seteado bien el voltage para esa nueva memo, y el problema es que si aumentas el voltage pueda que estes dando sobrevoltage a la otra memo "vieja" y entonces podrias quemarla.

el caso aqui es que debiste comprar memos un tanto parecidas

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

10:35 15/07/2010

3

He visto mothers con slots "corruptos", asi que no me resulta imposible que suceda. Pero, al igual que Christoph (algo que ver con el chef Kriwonis?) no me queda claro lo que hiciste. Estas seguro que tenes un slot corrupto? No entiendo de donde surge esa conclusion.
Igualmente, para probar las memeos, hacelo de a una en algun slot que pinte ser mas confiable. Tampoco aclaraste el modelo de las memos y si son de alta performance, lo mas factible es que Christoph vuelva a estar en lo cierto con el tema del voltaje.
Pone de a una y probalas con la velocidad JEDEC estandar (533/667/800) y despues, si alguna es 1066/1133/1200/loquesea/XMP, setealas a mano y eventualmente ahi revisa el tema del voltaje que necesitan para operar a dicha velocidad, esto esta indicado gralmente en una etiqueta en el propio DIMM de memoria
Espero haber sido de ayuda
Cualquier cosa chifla
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Midle End Level

PFA

entradas: 329

16:46 15/07/2010

4
Cita Iniciado por fgiraldi
Ver Mensaje
He visto mothers con slots "corruptos", asi que no me resulta imposible que suceda. Pero, al igual que Christoph (algo que ver con el chef Kriwonis?) no me queda claro lo que hiciste. Estas seguro que tenes un slot corrupto? No entiendo de donde surge esa conclusion.
Igualmente, para probar las memeos, hacelo de a una en algun slot que pinte ser mas confiable. Tampoco aclaraste el modelo de las memos y si son de alta performance, lo mas factible es que Christoph vuelva a estar en lo cierto con el tema del voltaje.
Pone de a una y probalas con la velocidad JEDEC estandar (533/667/800) y despues, si alguna es 1066/1133/1200/loquesea/XMP, setealas a mano y eventualmente ahi revisa el tema del voltaje que necesitan para operar a dicha velocidad, esto esta indicado gralmente en una etiqueta en el propio DIMM de memoria
Espero haber sido de ayuda
Cualquier cosa chifla
Saludos y suerte

gracias muchachos.

Miren, yo no overclokeo la memoria ni nada parecido. No toque el bios asi q esta todo en auto

las memorias son las siguientes

ocz platinum cas 4 800 mhz 1gb
supertalent cas 5 " " 2 gb

Mi pregunta CONCReTA es: si yo pongo un memoria "sana" en un slot "corrupto", la memoria se estropea?

Extreme Level

Christoph

entradas: 1334

16:56 15/07/2010

5
Cita Iniciado por PFA
Ver Mensaje
gracias muchachos.

Miren, yo no overclokeo la memoria ni nada parecido. No toque el bios asi q esta todo en auto

las memorias son las siguientes

ocz platinum cas 4 800 mhz 1gb
supertalent cas 5 " " 2 gb

Mi pregunta CONCReTA es: si yo pongo un memoria "sana" rn un slot "corrupto", la memoria se estropea?

no, no pasa nada mas que no funcionara la memo en ese slot

Midle End Level

PFA

entradas: 329

18:42 16/07/2010

6

ok, parece q el problema era q no estaba activada la opcion dE SPD en el BIOS…

gracias to all

PD: asus y la reputisim@ m@dre q te remil p@rio…