Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con Super Talent

No hay Etiquetas
Entrada
Midle End Level

Déjà Vu

entradas: 197

19:39 18/06/2005

1

Las muy lindas Super Talent de CAS 2 no logro hacerlas andar como deberian.
Motherboard ASUS A8N SLI Premium. configurado en AUTO el Bios la detecta como de 2.5, si lo seteo manualmente a CAS 2 tengo que resetear el CMOS ya que no arranca. Sin embargo las memos son CAS 2 y el mother segun lei el manul es perfectamente compatible con CAS 2 eso si no aparecen estas memorias en la lista de memorias compatibles.

Hardcore Extreme Level

74205

entradas: 3608

20:01 18/06/2005

2

las probaste por separado?

Midle End Level

Déjà Vu

entradas: 197

21:37 18/06/2005

3

Si y pasa lo mismo. Lo raro es que como se aprecia en la imagen, el CPU Z las detecta que pueden andar a CAS 2, pero el mobo por default las pone en 2.5 y si a mano las pongo en CAS 2 No arranca el Mobo. No tengo a nadie conocido aca en Munro que tenga un mobo con DDR para probarlas.

Extreme Level

Sergio1217

entradas: 2562

04:56 19/06/2005

4

Probaste cambiarlas de lugar?

Hardcore Extreme Level

Meko360

entradas: 3484

05:55 19/06/2005

5

Primero probá de bajarle los timmings subiendo el voltaje de las memos, no pasa nada. Si son de las ST double sided de disipador azul son una masa, si son de las nuevas single sided con el disipador berreta gris te comento que ya escuché a varias personas que tienen problemas con mothers asus.
Otra que se me ocurre es actualizar el BIOS.

Midle End Level

Déjà Vu

entradas: 197

06:02 19/06/2005

6

Probe cambiarlas de lugar, las probe de a una y nada. Son las de disipador SS Gris. El BIOS Dudo mucho que sea pero es la unica que me queda por probar ( eso creo) , lo del voltaje trato de no tocar nada de eso. Gracias gente por los consejos .

Hardcore Extreme Level

ATijbaroli

entradas: 9463

17:46 19/06/2005

7

Te aclaro por experiencia propia que usé 2 x ST disipa gris en un Neo2 e iban para atrás. Son memorias pedorras.
Si podés cambiarlas, dale para adelante.


Midle End Level

Déjà Vu

entradas: 197

20:42 19/06/2005

8

Too later. Me queda medio complicado para ir a cambiarlas. (Europa esta al otro lado del agua).
Por algo eran baratas estas ST :S

Hardcore Extreme Level

ATijbaroli

entradas: 9463

20:46 19/06/2005

9

JUAUAJUAJUAJUAJUAJUAJUAJUAAU!!!!!!!!!!!!!! Dejalas stock, si las cagás le reclamás la garantía a Jose Supertalent…


Midle End Level

brancaghost

entradas: 290

21:41 19/06/2005

10

Para mi que es problema de bios…

-ABIT- IP35 Pro| 8400 Q746A518 @ 500(x8) 1.3V.
2 X 1GB Crucial|PC2-5300 10th Anniversary Micron D9GMH (B6-3) Handpicked DDR 1000 @ 4-4-3-3
WC Custom Systems|DM-11 Rev 4/Switfech MCP655-B/EK-Multioption RES 250 rev.2/Block VGA Jet Central/Primochill PC Ice
SilverStone TJ07

Nuevo miembro

ironhide

entradas: 50

17:55 23/06/2005

11

fijate el código al costado y mirá en la pagina de supertalent a ver si los timmings son esos, yo a cas 2 no las puedo poner, ni arranca, a no ser que ponga el sistema a FSB166(333) pro bue, las deje en 2,5 y pase el micro a 200 y todo el mundo parece contento con sus voltajes stock.

Hardcore Extreme Level

foly

entradas: 4215

19:33 23/06/2005

12
Cita Iniciado por ATijbaroli

JUAUAJUAJUAJUAJUAJUAJUAJUAAU!!!!!!!!!!!!!! Dejalas stock, si las cagás le reclamás la garantía a Jose Supertalent…

jajajaja "Jose ST"…muy gracioso pero cierto, malditas marcas genericaas….

Hardcore Extreme Level

ATijbaroli

entradas: 9463

13:16 24/06/2005

13

JJUAAJUAJUAUJ!!! ANDA A LAVARTE EL OGT GAY!!!