Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con mi memoria, no si la mia o la de la pc!

No hay Etiquetas
Entrada
Midle End Level

Orphen

entradas: 200

17:37 27/10/2009

1

Buenas gente hace mucho que no entro al foro por ende ando perdidisimo en el mundo del hard. Les paso a contar mi inconveniente.

1- Esta es mi maquina:
Intel core 2 quad q9550
Gigabyte PA-EP45T-DS3R
Gskill DDR3-1333 PC3-1066 (2x2gb)
Sapphire radeon 4850 512mb
Hd 500gb sata 2 32mb segate
Vantec ion 2 600w

2- Resulta que ayer compre el q9550 por que antes tenia un e7400 que me tiraba abajo la velocidad de la memoria.

3- Depues de cambiarlo y probando ciertas cosas noto que la memoria me esta funcionando mal.

Tengo un win xp sp3

Les dejo unas imagenes para que vean:

[IMG][/IMG]

Si necesitan alguna otra informacion avisen que la pongo.

Gracias!!!

Hardcore Extreme Level

pabloc74

entradas: 18123

18:46 27/10/2009

2

yo no veo nada raro, figura en 667 porque es Double data rate (DDR), 667*2 = 1333

Extreme Level

Christoph

entradas: 1334

18:54 27/10/2009

3

el unico problema es que estan en single channel

ponlas en los slots correctos para el dual channel

Midle End Level

Orphen

entradas: 200

19:01 27/10/2009

4

Bueno haora investigo bien en el mother.

Gracias por la ayuda

Hardcore Extreme Level

pabloc74

entradas: 18123

19:19 27/10/2009

5

en los verdes o en los rosas

Midle End Level

Orphen

entradas: 200

21:53 27/10/2009

6

Ya lo solucione muchas gracias!

Extreme Level

emi_1988

entradas: 2872

00:53 28/10/2009

7

Como lo solucionaste???