Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con el Duak Channel…

No hay Etiquetas
Entrada
Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

14:12 24/02/2009

1

buenas gente:

tengo un problema con mis memorias, resulta q tenia 2 memorias kingston de 512Mb 533Mhz en dual channel(activado).

pero ahora las remplace por 2 memorias kingston de 1Gb 800Mhz los puse en el mismo en mismo banco q estaba antes(como dice el manual de la matherboard) pero no me toma el dual channel tambien probe con todas las otras formas posibles pero tampoco psa nada queda en single channel.

si alguien me puede ayudar les agradesco de antemano

ahh por cierto la mather es una ASUS M2V (Green)

Midle End Level

fourman64

entradas: 299

14:37 24/02/2009

2

Hola!

Primero que nada, cerciorate que las memos Kingston aparezcan en la QVL de tu mother. Esta lista la descargas en la pagina de Asus y te indica todos los modulos de memoria que fueron testeados con la placa y son 100% compatibles.
Kingston numera sus modulos en la forma KVR – XXX – YY / ZZ (o KHX XXX YY ZZ) donde los valores indican Lnea del producto, frecuencia, CAS y tamaño. Los tenes impresos en el blister o en el chip del modulo.

Segundo, en la seccion de soporte de la pagina de Asus hay un FAQ sobre problemas de memorias. Te indica los problemas mas comunes con los modulos. Lee el FAQ y chequea las configuraciones que te indica.

¡Saludos y comentanos como te fue!

Las PCs tienen razones que la razón no entiende.

Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

14:55 24/02/2009

3

ok grax por la ayuda me voy a fijar como vos decis y te aviso que paso…

Midle End Level

RoAdriGo

Pilar (Bs.As.)

entradas: 162

15:27 24/02/2009

4

me pasó lo mismo con un par de memos kingston de 1 GB 800 MHZ de esas que son muy finitas, en un mother MSI.

Tiene 4 bancos, probé todas las combinaciones posibles y jamás conseguí el dual channel. Y si volví a poner los dos modulos de 512 MB de distinta marca, si se activaba. Me cansé y las dejé single channel.

Suerte. Contá si lo solucionaste.

Nuevo miembro

uvwx428

entradas: 3

05:20 26/02/2009

5

We've updated our Pirates' Day screenshot gallery with 14 of the best player submissions. As always, if you'd like to contribute to our galleries, please submit your screenshots.buy cheap wow gold You can view all of our screenshot galleries here. http://www.wowgoldme.com

How to buy WoW Gold