Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema raro con supertalent de 1gb

No hay Etiquetas
Entrada
Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

14:26 14/04/2008

1

buenas gente, en el dia de hoy eh comprado 2 memos supertalent de 1gb ddr2 800mhz para la maquina de mi perfil q tiene soporte ddr 667, ahora estan trabajando a 533mhz, el problema es que me la esta detectando el bios y el vista como de 512mb y el cpuz me esta tirando la posta, la onda es q es raro, me fije en el manual del mother y figura q un maximo de ram es de 2gb. aca les dejo una pic.

cualquier dato q presicen p´reguntenn q estoy en linea en maximo. o algun dato q falte, estoy apurado.

Dato de la memo: Supertalent T8UA1G8C5

intente todo probar de a una por modulo y me las toma de 512mb en diferentes slot lo mismo, en el bios esta todo en auto, la confiure en 533 y pasa lo mismo, la verdad q ni idea de lo q puede ser.

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

19:15 14/04/2008

2

eh! al final comprastes ddr2! una media boba, sacaste las memos viejas no?
ACTUALIZA EL BIOS!

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Moderador

hikaru85

Capital Federal

entradas: 9578

23:44 14/04/2008

3

Me juego a que es un problema del bios asi que si lo actualizas te lo deberia tomar sin problemas…

Midle End Level

blaso

Capital Federal, Argentina

entradas: 358

19:54 18/04/2008

4

Posteo aca porq es algo parecido, el tema es asi, tengo un mobo q segun el bios se banca 800mhz de memos, pero cuando instalo la memo nueva, una super talent que en otra pc si funciona, en esta maquina, al encender empieza a hacer unos pitidos largos ininterrumpidos, y nunca bootea. Que es lo que pasa? se puede solucionar, o tengo q comprar una memo 667?.

Saludos

Extreme Level

lightstar

entradas: 2140

20:37 18/04/2008

5

tenés 2 o 4 slots de memoria? porque no recuerdo ese modelo

Midle End Level

blaso

Capital Federal, Argentina

entradas: 358

23:17 18/04/2008

6
Cita Iniciado por lightstar
Ver Mensaje
tenés 2 o 4 slots de memoria? porque no recuerdo ese modelo

= no es el mother que esta en mi firma , es un foxconn , socket am2 con un athlon 3000+, 512mb ddr2 667, y cuando le agrego el otro modulo de 1gb 800 se queda haciendo los pitidos initerminables.
la memo funciona, porque la pruebo en mi maquina y anda nomas bien.

Extreme Level

lightstar

entradas: 2140

23:55 18/04/2008

7

pregunté eso porque si dice 2GB max. y tiene 4 slots entonces es de 512MB c/u, era una posibilidad más.

High End Level

Santi-Xtre

entradas: 786

12:45 19/04/2008

8
Cita Iniciado por blaso
Ver Mensaje
= no es el mother que esta en mi firma , es un foxconn , socket am2 con un athlon 3000+, 512mb ddr2 667, y cuando le agrego el otro modulo de 1gb 800 se queda haciendo los pitidos initerminables.
la memo funciona, porque la pruebo en mi maquina y anda nomas bien.

Pues que pasa si solo pones la ST y sacas la d 512?

Midle End Level

blaso

Capital Federal, Argentina

entradas: 358

13:22 19/04/2008

9
Cita Iniciado por Santi-Xtre
Ver Mensaje
Pues que pasa si solo pones la ST y sacas la d 512?

Cuando coloco la ST sola, hace lo mismo, antes de hacer el bios-post, aparcen los pitidos largos initerminables y nunca arranca.

En el bios tiene la opcion para memorias ddr2 800, lo seteo asi y nada, todo igual.

puede ser q no sea compatible con el mother?