Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema OCZ Gold DDR3 1600 en ECS a790gx-AD3

No hay Etiquetas
Entrada
High End Level

lionheartnqn

entradas: 524

16:59 15/08/2009

1

Hola a todos!

La cuestion es la siguiente, este mother en la opcion de frecuencia de las memos me da las siguientes opciones: 400,533,667,800.

No me da la opcion de 1333 o 1600.

Si bien pense que al ser ddr3 el 667 y el 800 equivaldrian a 1333 y 1600 respectivamente, al entrar al cpu-z me arroja esos valores y las latencias que son de 8 de estas memos, me las pone a 6 en automatico.

Alguien sabe como arreglar esto?

Saludos.

Extreme Level

Pachu

entradas: 2161

21:29 15/08/2009

2

Ponete una captura del CPU-Z

High End Level

lionheartnqn

entradas: 524

22:04 15/08/2009

3

Amigos, ya creo haberlo solucionado, lo que creo que pasa es que las memos no tiene forma de configurarse a 333, al poner las memos en LIMIT 800mhz, logran ponerse a 1066mhz (533mhz en cpu-z), a todo esto le hago OC al athlon 240 y logro ponerlas a 1440mhz CAS7 1.85v (una cifra bastante buena).

Nuevo miembro

Pichicho

entradas: 11

11:49 23/10/2009

4

Tengo el mismo mother ECS 790 con micro phenom II y las OCZ gold edition, anoche despues de probar mil veces logre ponerlas en 1600 Mhz (800 mhz, pero como es DDR, es el 1600).
Lo que hice fue ponerlo en manual a 800 Mhz, latencias 8-8-8-24. Y ademas (sin esto no lograba que pase del logo de windows 7) fue habilitar el aumento de voltaje, y le subi a +350mV el de las memorias, con lo que quedo a 1,95 V. Solo le subi a ese voltaje. Antes probe con otros voltajes mas bajos pero se colgaba ni bien intentaba poner un juego. Ese voltaje es el q figura en el blister q vinieron las memos como máximo, aunque soy el mas novato y tengo algo de temor por algun fallo a los componentes.