Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[Problema] Memos salvajes

No hay Etiquetas
Entrada
High End Level

Juan Ignacio

entradas: 989

16:00 16/11/2009

1

Breve historia clinica. Me compré la Pc de mi perfil en Septiembre del año pasado. Durante unos 8 meses anduvo todo a la perfección hasta que un día empezaron a llover pantallas azules. Luego de probar todo hardware y sofware descubrí que era problema de la Ram.

Al kit 2x1 gb Super Talent CL5 que tenía le agregué 1 gb mas de la misma marca (también CL5) pero distinta en cuanto a latencias (según el CPU-Z).

En ese momento la pc me habló y me dijo: “tengo que darte dos noticias, una mala y una buena”.

La buena noticia era que las blue screens desaparecieron y la estabilidad de la pc se restableció por completo.

La mala es que en el Bios había una hermosa leyenda que decía: “Installed Memory” 3072 “Usable Memory” 2048.
Por lo que mi OS (WinXP 32) obviamente me reconoció solo 2 gigas. El CPU-Z en cambio muy gauchito me mostró los 3 gigas.

Me resigné entonces a convivir con el giga fantasma con tal de que todo ande bien.

Este finde luego de 5 meses de que todo me ande bien (se ve que extrañaba las pantallas azules) se me dio por sacar el giga fantasma para ver que pasaba.

¿y que pasó???, creo que no hace falta contarles quienes volvieron.

Entonces empezé a probar combinaciones y descubrí las siguientes cosas.
• Cualquier memoria que meta en la ranura 3 me la reconoce pero no la usa (¿ranura 3 fallada?)
• Si dejo el kit 2x1 gb en la ranura 1 y 2 se cuelga la Pc (Why?)
• Con la nueva memoria en conjunto con las 2x1 a pesar de tener 3 gigas me usa solo 2, pero anda todo bien (cosa de locos)
• Con un giga (cualquiera) en la ranura 1 anda todo bien también (?)

Según anduve averiguando en el manual del mother y en la página de Asus, las memos estas que tengo no aparecen como las recomendadas para usar (QVL). Así que supuestamente son incompatibles. Ahora bien, ¿si me anduvieron durante 8 meses porque de repente se cagan?.

La moraleja de la historia es que mi mother es una garcha

¿Qué hago?
• ¿Compró 2 gigas Kingston que según el manual si son compatibles?
• ¿Cambio de Mother?
• ¿Me disparo en un testiculo al azar?

Hardcore Extreme Level

makecba

entradas: 4372

18:58 16/11/2009

2

Tratá que sea en el izquierdo

Fijate mandando un Bios update a ver que pasa. Es raro.

High End Level

Juan Ignacio

entradas: 989

19:25 16/11/2009

3
Cita Iniciado por makecba
Ver Mensaje
Tratá que sea en el izquierdo

Fijate mandando un Bios update a ver que pasa. Es raro.

El izquierdo ya tiene varicocele pobrecito, jaja

Ya hice el update a la ultima version, probé de todo, debe ser incompatibilidad. Voy a ver si algún amigo me presta unos gigas de otra marca para ver si funcan

(Edito) Problema solucionado, probé un par de memos de un amigo y me toma todo joya. Así que me voy a tener que comprar memos nuevas compatibles y vender las ST

Pueden cerrar el thread, muchas gracias!