Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema memorias OCZ DDR3 en mother Gigabyte H55M-USB3

No hay Etiquetas
Entrada
Midle End Level

gerburnos

entradas: 229

22:28 16/08/2010

1

Hola gente tengo este problema: compre este mother que menciono y esta ram de OZ OCZ3G1333LV2G y si la conecto levanta de una pero no puedo instalar ningun sistema operativo ni ejecutar uno instalado en otra pc, si en el bios bajo la frecuencia a 1066 mejora pero cada tanto se congela y si la pongo en 800mhz la pc está muy estable. Si bien en la página del mother justo este modelo no está como testeado si hay otros de OCZ de 1333 y el mother soporta de 1666 también.

Supuse que era la ram pero el memtest lo pasó sin dramas y si tengo que setear algo en el bios me fijé pero no encontré y para colmo la garantía del mother si no tiene nada me cobra 30 mangos por molestarlo! (sin contar que desarmarla es una paja).

En resumen:
tengo que configurar algo en el bios? que?
tengo que tirarle por la cabeza el mother o el bios al vendedor? (son 2 vendedores distintos, seguro uno le hecha la culpa al otro)

Gracias!

Midle End Level

vegeton

capital federal

entradas: 354

01:30 17/08/2010

2

pudiste setear bien las latencias y voltajes correspondientes de esas memos en 1333???
es un caso muy raro el que comentas…

PD: las memorias las tenes en el socalo blanco o celeste (los blancos son los primarios)

Midle End Level

gerburnos

entradas: 229

08:34 17/08/2010

3

en el celeste no me arranca directamente, enciende un segundo y se detiene. Setié estos datos que encontré antes de pedir ayuda: la memo manualmente le puse 9-9-9-20. Esto antes estaba distinto pero al cambiarlo siguió igual.

El resto de las cosas como CPU-NB voltage to 1.35 y Dram Voltage to 1.65 no los toque porque me daba cosa ya que no era un post referido a mi mother sino una asus y otras cosas no econtré donde iba, por ejemplo:
Set Spread Spectrum to (Disabled)
Set DRAM Timing mode to (Both)
Set 1/T 2/T to (2T)
Set DCT Unganged Mode to (Enabled)

Gracias

EDIT: el mother dice que da 1.5 volts a las rams, vi que se puede ajustar eso y que segun ese post tendria que subirlo a 1.65 pero se muy bien que mandar cualquiera en voltaje es hacer bosta algo, por eso no toque hasta no tener confirmacion

Hardcore Extreme Level

jack

a

entradas: 6358

08:48 17/08/2010

4

Si el mother te deja acomodar las memos por XMP usá ese sistema.

. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Midle End Level

gerburnos

entradas: 229

09:22 17/08/2010

5

XMP la tiene el mother pero ni veo la opcion porque segun el manual solo se ve cuando la memoria lo soporta.
Hay una que dice Performance enhace: standard, turbo y expert, pero no importa cual elija a 1333 no camina ninguno y a 800 todos.

Nuevo miembro

famar

entradas: 1

12:12 30/08/2010

6

hola!!! yo me compre el mismo mather, mi problema era que las memorias que compre eran de 1600mhz marca kingstone 2gigas. pero el libro del mather dice que estas memorias funcionan si estan overloqueadas no las soporta el mather, lo unico que hice para que funcionen y no cambiarlas entre al bios y le baje la frecuencia de la memo a 1333mhz, y van en los bancos de memorias blancos.
si queres que funcionen a 1600mhz hay que entrar al setup y overloquearlas subiendo el voltage de las mismas, pero es mas riesgozo que vajarles la frecuencia, si bien estoy desperdiciando la velociadad en megahertz pero prefiero eso antes que se vuelvan inistables. luego instale el sistema operativo windows xp profesional y anda todo de 10.

si se agrega dos gigas mas es recomendable instalar el windows seven pero laa version yultimate o profesional la starter es una cagada. el win seven reconoce hasta 8 gigas de memoria ram, el xp solo reconocera hasta 3,5 giags y se estaria desperdiciando memoria.
con 2 gigas las recocnoce bien.

Midle End Level

gerburnos

entradas: 229

16:17 30/08/2010

7

gracias por el dato pero estas son 1333 por lo que no se deberia tocar nada, vos tocas algo mas ademas de el multiplicador de voltaje? porque mi problema en si se parece al tuyo que es bajar los mhz de la memoria, pero las mias son 1333 y las tengo que bajar a 800. La otra que queda es que no sean compatibles entre si, pero no estamos en 1985 doc