Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema G.Skill F2-8800CL5D-4GBPI

No hay Etiquetas
Entrada
High End Level

ELMAESTRE23

entradas: 871

00:50 20/02/2009

1

Bueno hace poco compre este kit de 2x2GB DDR2 1100Mhz. Bueno resulta q hoy las quise probar a su velocidad de 1100Mhz, pero no logro alcalnzar este velocidad ni lograr q anden a 1066Mhz realmente me siento muy frustrado porq no entiendo porq no levantan. Con este mismo mother levante unas Kingston DDR2 1200Mhz pero de 2x1GB.
Bueno nose, ya probe casi todo. Probe cada memo por separado, luego fui cambiando los voltajes pero nada. Los voltajes segun caja son 1.8-1.9v pero nada, asi q ahora estan andando a 800Mhz. Alguna sugerencia?

A otra cosa,alguien cree q puede ser el mother o la BIOS del mother?? yo realmente no puedo creer q sea eso…aunque segun el vendedor sugirio q pueda ser el mother o la BIOS del mother, cosa q creo poco probable.

Hardcore Extreme Level

Tino

entradas: 4890

01:16 20/02/2009

2

Yo tengo las de 1000, y son bastante jodidas de configurar. Fijate en el SPD del Everest, copia todos los valores, y metelos manualmente en la BIOS

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
Extreme Level

n2o

entradas: 1648

10:43 20/02/2009

3

fijate aca a lo mejor te pueden dar algun consejo porq la verdad que es muy raro tu problema. yo no tuve ningun drama para configurarlas ponia el divisor en 266/1066 – 333/1066 – 400/1066 depende como tenia el micro y con un poco de oc llegaba facil a 1100 sin configurar las latencias ni nada dejando el voltaje en 1,904v

Cita Iniciado por Bayer??
Ver Mensaje
el 99% del foro son hombre y el 70 % de ese 99 % no tocaron una teta jamaz

Cita Iniciado por Rey Maximo
Ver Mensaje
chicos no hagan off

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

10:53 20/02/2009

4

No les des más de 2.0v. Esos chips no piden voltaje. Hay que buscar la solución por otro lado.

Hardcore Extreme Level

Tino

entradas: 4890

15:29 20/02/2009

5

Si, las memos esas tiene un voltaje justo. Si le falta, o te pasas, les pones intestables. Las mias andan a 1066 entre 2,16~2,19v. Llegan a 1080, pero es inestable y no se si es por el micro o las memos, ya que ambos estan cerca del limite.

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
High End Level

ELMAESTRE23

entradas: 871

15:46 20/02/2009

6

Si ahora me registre en G.Skill a ver q me dicen. De las veces q probe levantarlas a 1100Mhz solo una vez llego a cargar windows y despues se colgo. Capaz sea algo del voltaje, voy a probar con mas voltajes desde 1.8v-1.9v. Alguien sabe como saber si no estan falladas las memorias, o si estan falladas directamente no andaroan?

Hardcore Extreme Level

Tino

entradas: 4890

16:03 20/02/2009

7
Cita Iniciado por ELMAESTRE23
Ver Mensaje
Si ahora me registre en G.Skill a ver q me dicen. De las veces q probe levantarlas a 1100Mhz solo una vez llego a cargar windows y despues se colgo. Capaz sea algo del voltaje, voy a probar con mas voltajes desde 1.8v-1.9v. Alguien sabe como saber si no estan falladas las memorias, o si estan falladas directamente no andaroan?

Yo cuando las compre, me vino una fallada. Si directamente haces clear CMOS y no arrancan, estan falladas. Tuve que enviarlas a RMA. Ahora si arrancan y andan bien por ejemplo a 1000, entonces es mas jodido, porque andan, pero no cumplen con lo que prometen. Tendrias que probarlas en otras PC al menos y asegurarte, antes de enviarla a RMA, sino por ahi ellos las prueban asi nomas y te las devuelven las mismas.

Igual, son memos de marca y buenas, si no cumplen con lo que deben, tienen que cambiartelas, no son unas OCZ Gold que prometen 1100, y no llegan a 900.

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
High End Level

ELMAESTRE23

entradas: 871

16:32 20/02/2009

8
Cita Iniciado por Tino
Ver Mensaje
Yo cuando las compre, me vino una fallada. Si directamente haces clear CMOS y no arrancan, estan falladas. Tuve que enviarlas a RMA. Ahora si arrancan y andan bien por ejemplo a 1000, entonces es mas jodido, porque andan, pero no cumplen con lo que prometen. Tendrias que probarlas en otras PC al menos y asegurarte, antes de enviarla a RMA, sino por ahi ellos las prueban asi nomas y te las devuelven las mismas.

Igual, son memos de marca y buenas, si no cumplen con lo que deben, tienen que cambiartelas, no son unas OCZ Gold que prometen 1100, y no llegan a 900.

Yo hago clear cmos y me las levanta a 800Mhz. Voy a ir probando valores mas bajos y ahora les comento a ver q onda. Saludos.

Recien probe levantando un poco el voltaje del northbridge y de las memos(1.37v y 1.924v respectivamente)y parecia levantar pero despues se quedaba colgada con la pantalla de del dibujo de DFI. Asi q de vuelta hice clear CMOS y las deje configuradas en 800Mhz a 1.8v. Vere mas tarde q me dicen en G.Skill q seguramente me diran algo mas especifico. Encima el mother DFI UT P35 T2R esta en la lista de mother probados por G.Skill para estas memos. Que es lo mismo q el LT(mi mother), salvo la refrigeracin del north ya q el CPU-Z o el EVERREST detecta el mother como UT.

Midle End Level

dano29

entradas: 372

19:39 20/02/2009

9
Cita Iniciado por ELMAESTRE23
Ver Mensaje
Yo hago clear cmos y me las levanta a 800Mhz. Voy a ir probando valores mas bajos y ahora les comento a ver q onda. Saludos.

Recien probe levantando un poco el voltaje del northbridge y de las memos(1.37v y 1.924v respectivamente)y parecia levantar pero despues se quedaba colgada con la pantalla de del dibujo de DFI. Asi q de vuelta hice clear CMOS y las deje configuradas en 800Mhz a 1.8v. Vere mas tarde q me dicen en G.Skill q seguramente me diran algo mas especifico. Encima el mother DFI UT P35 T2R esta en la lista de mother probados por G.Skill para estas memos. Que es lo mismo q el LT(mi mother), salvo la refrigeracin del north ya q el CPU-Z o el EVERREST detecta el mother como UT.

Hola una pregunta es esta tu mader:
http://www.motherboardpro.com/DFI-La…775-p-369.html

Mira la parte de memorias maximo ddr2 800

Saludos.

The Masters

[SIGPIC][/SIGPIC]

High End Level

ELMAESTRE23

entradas: 871

20:29 20/02/2009

10
Cita Iniciado por dano29
Ver Mensaje
Hola una pregunta es esta tu mader:
http://www.motherboardpro.com/DFI-La…775-p-369.html

Mira la parte de memorias maximo ddr2 800

Saludos.

Si porq te las toma como maximo a 800Mhz, pero despues la podes levantar a mas. En este caso tendrian q correr a 1100Mhz. Para mi estoy 100% seguro q no es problema del mother, capaz las tenga q configurar de otra manera.

Midle End Level

dano29

entradas: 372

20:52 20/02/2009

11
Cita Iniciado por ELMAESTRE23
Ver Mensaje
Si porq te las toma como maximo a 800Mhz, pero despues la podes levantar a mas. En este caso tendrian q correr a 1100Mhz. Para mi estoy 100% seguro q no es problema del mother, capaz las tenga q configurar de otra manera.

Si mirando directamente en la pagina de DFI, la parte de memorias que recomiendan (muy sarpada la lista), hay marcas con velocidades mayores. Pinta mas incompatibilidad con las memos. No probaste las memorias en otra maquina.
Te dejo la lista de memos.

http://us.dfi.com.tw/portal/CM/cmpro…lse&itemId=521

The Masters

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

21:42 20/02/2009

12

probaste cada módulo por separado?

High End Level

ELMAESTRE23

entradas: 871

22:17 20/02/2009

13
Cita Iniciado por dano29
Ver Mensaje
Si mirando directamente en la pagina de DFI, la parte de memorias que recomiendan (muy sarpada la lista), hay marcas con velocidades mayores. Pinta mas incompatibilidad con las memos. No probaste las memorias en otra maquina.
Te dejo la lista de memos.

http://us.dfi.com.tw/portal/CM/cmpro…lse&itemId=521

Si pero mira la lista de G.Skill para las memos q me compre http://newgskill.web-bi.net/bbs/view…esc=asc&no=124. Figura el DFI UT P35 T2R, q es lo mismo q el LT.

Cita Iniciado por Eagle_Watch
Ver Mensaje
probaste cada módulo por separado?

Si, hoy a la noche voy a probar todas las configuraciones posibles y despues les cuento. Porq capaz en otros voltajes levanta.

Moderador

legion

Argentina

entradas: 15626

08:00 26/02/2009

14

En teoría en stock te las toma a 800 después acomodas el FSB y las latencias y el v y asi tendrían que andar – de lo contrario me suena a RMA lamentablemente

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Midle End Level

Evoluxion

entradas: 214

12:45 26/02/2009

15

no se si servira de ayuda pero las mias de 1000 tampoco querian saber nada y alfinal era que no les gustaba el divisor 3.33 :S

Extreme Level

n2o

entradas: 1648

14:01 26/02/2009

16

yo en este momento las tengo con el fsb a 333 y el divisor 200/667 con 1,904v y el NB a 1.26v

te dieron alguna solucion en el foro de gskill?

Cita Iniciado por Bayer??
Ver Mensaje
el 99% del foro son hombre y el 70 % de ese 99 % no tocaron una teta jamaz

Cita Iniciado por Rey Maximo
Ver Mensaje
chicos no hagan off

Midle End Level

kyory2007

entradas: 276

23:23 08/03/2009

17

Yo a mi memos supertalent 2x2gb las tengo a 1050 con latencias 5-6-6-18 y 2.2v
fijate sobre las memorias debe tener las latencias con las q trabaja ,el voltaje y lo configuras en el bios.
Sino fijate en alguna review los voltajes ,latencias q necesita y lo asignas como corresponde.