Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema al cambiar memorias

No hay Etiquetas
Entrada
Nuevo miembro

sandman

entradas: 11

10:18 25/10/2006

1

bueno mi problema es el siguiente, tengo dos mem de 256ddr 400mhz, y al cambiarlas por dos kingston de 512ddr 400mhz, anda todo ok hasta qe llega a xp y me aparece el error de pantalla azul de volcado de mem, despues probe poner una kingston en el slot b1 del dual channel y las otras dos genericas en a1 y a2 respectivamente y lo mismo.

me en la pantalla azul especifica, remueva todo nuevo hardware o soft instalado recientemente… y me marca un error en ntfs.sys…….. o sea qe carajo tengo qe hacer para qe me tome las dos kingston? las compre al pedo porqe no andan? formatear la maquina no se puede porqe tengo muchas cosas en el disco y no es una solucion alternativa por ahora. Toda ayuda se agradece de antemano.

High End Level

adabas

entradas: 972

11:05 25/10/2006

2

Hacé lo siguiente:

Instalá SOLO un dimm Kingston por ahora y nada más, en el BIOS, seteá los parámetros de las memos en AUTO y probá, si no funca, hacé un reset del BIOS. Alterná los 2 dimms y fijate que pasa.

Extreme Level

el_nosca

entradas: 2744

11:34 25/10/2006

3

A mi me paso hace poco cuando cambie de mother y micro, les puse las ocz que tenia en los slots 1 y 2, a cada rato los pantallazos, a veces ni siquiera iniciaba, se soluciono colocando las memos en los slots 3 y 4.

Hardcore Extreme Level

synxll

entradas: 5405

13:36 25/10/2006

4
Cita Iniciado por sandman

bueno mi problema es el siguiente, tengo dos mem de 256ddr 400mhz, y al cambiarlas por dos kingston de 512ddr 400mhz, anda todo ok hasta qe llega a xp y me aparece el error de pantalla azul de volcado de mem, despues probe poner una kingston en el slot b1 del dual channel y las otras dos genericas en a1 y a2 respectivamente y lo mismo.

me en la pantalla azul especifica, remueva todo nuevo hardware o soft instalado recientemente… y me marca un error en ntfs.sys…….. o sea qe carajo tengo qe hacer para qe me tome las dos kingston? las compre al pedo porqe no andan? formatear la maquina no se puede porqe tengo muchas cosas en el disco y no es una solucion alternativa por ahora. Toda ayuda se agradece de antemano.

Pero ntsf.sys debe tener que ver con el disco rigido, no con las memorias, pues NTFS es el sistema de archivos de windows, tal como fat32 y fat16.

Saludos

Notebook HP Pavilion DV7 3067CL (17,3', hd4650 1gb GDDR3, AMD Turion II m600 2.4ghz, 4gb Memoria, 500gb 7200rpm, dvdrw)

Guia para armar PC Gamer al menor precio

Extreme Level

karnashito

peru

entradas: 2904

13:47 25/10/2006

5

lo mas seguro es que se haya dañado la tabla de particiones…
sino hiciste un backup ya fuiste !!
creo que habia una forma… por medio de la consola de recuperacion, pero no recuerdo como.
por ahi lo tengo apuntado, si lo encuentro lo posteo. !!
salu2

Quiero mis post y mi cargo d Mod again! frown

High End Level

adabas

entradas: 972

14:01 25/10/2006

6
Cita Iniciado por synxll

Pero ntsf.sys debe tener que ver con el disco rigido, no con las memorias, pues NTFS es el sistema de archivos de windows, tal como fat32 y fat16.

Saludos

No necesariamente, es muy común, cuando hay problemas de memoria, que el Windows tire problemas al cargar drivers.

Para sacarte la duda volvé a los dimm viejos y probá.

Nuevo miembro

sandman

entradas: 11

02:20 26/10/2006

7
Cita Iniciado por karnashito

lo mas seguro es que se haya dañado la tabla de particiones…
sino hiciste un backup ya fuiste !!
creo que habia una forma… por medio de la consola de recuperacion, pero no recuerdo como.
por ahi lo tengo apuntado, si lo encuentro lo posteo. !!
salu2

no no capo, con las otras mem me anda lo mas bien, todavia no probe por falta de tiempo, y a esta hora no da hacerlo… voy a ver si mañana lo pruebo eso de poner todo auto en el bios.