Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

OCZ, memorias a menor velocidad.

No hay Etiquetas
Entrada
Midle End Level

MinDokan

Ja

entradas: 124

02:41 17/12/2008

1

Hoy compré unas memos OCZ, para ser preciso OCZ2RPX10004GK.

El tema es que en vez de tomarme 1000 MHz me toma tan solo 800 MHz, en el CPUZ, me marca que son PC-6400 y en realidad son PC-8000.

Se que es problema de configuración, pero no tengo mucha idea de cómo empezar.
Estuve navegando por la web, pero no encontré mucho realacionado a mi Motherboard.
Yo no quiero overclock, quiero que las memos funcionen a 1000 MHz.

Cuento con una Gigabyte P35-DS3P Rev. 1.0 con un micro C2D E6650, todo en stock.

Cualquier consejo me viene bien.-

Extreme Level

santiago_103

entradas: 1483

03:47 17/12/2008

2

Lei por ahi que siemrpe se toman las memorias a menor frecuencai para evitar incompatibilidades, lo unico que tenes que hacer es setear todo manualmente, osea, vas a la bios, a la parte de memorias, y pones todo exactamente igual a la etiquetita de las memorias, y la verdad que no se si se puede variar el clock de las memos xq mis memos son unas ddr 266mhz del año del dope, pero, si no se puede, como solucion te podria decir que subas el fsb, bajes el multiplicador del micro, y cambiale el divisor a la memoria, de esta forma ganarias el tener las memorias a 1000, el procesador seguiria en la misma velocidad pero lei que ganas rendimiento porque al tenes mayor fsb ganas performance (la verdad, ni idea, lo lei por ahi en el foro), y no te queda una pc oceada, tendrias todo en stock como deberia ser, con unos detalles un toque cambiados nada mas

High End Level

Dy2k_Vzla

Caracas, Venezuela

entradas: 788

04:05 17/12/2008

3
Cita Iniciado por santiago_103
Ver Mensaje
Lei por ahi que siemrpe se toman las memorias a menor frecuencai para evitar incompatibilidades, lo unico que tenes que hacer es setear todo manualmente, osea, vas a la bios, a la parte de memorias, y pones todo exactamente igual a la etiquetita de las memorias, y la verdad que no se si se puede variar el clock de las memos xq mis memos son unas ddr 266mhz del año del dope, pero, si no se puede, como solucion te podria decir que subas el fsb, bajes el multiplicador del micro, y cambiale el divisor a la memoria, de esta forma ganarias el tener las memorias a 1000, el procesador seguiria en la misma velocidad pero lei que ganas rendimiento porque al tenes mayor fsb ganas performance (la verdad, ni idea, lo lei por ahi en el foro), y no te queda una pc oceada, tendrias todo en stock como deberia ser, con unos detalles un toque cambiados nada mas

Tambien puedes bajarle el FSB, depende de tu placa te las va a tomar a esa velocidad o no. Yo tengo mi pc con OC, pero sin OC puedo colocar el FSB en 333 y las memos pueden estar seteadas en DDR2-834, y DDR2-1010 (o aproximado, no recuerdo). Es cuestion de que vayas probando valores.

 

GRANDE MI CARACAS FC / DALE ROOO DALE ROOO
Hardcore Extreme Level

HDF_Aeronautica

entradas: 3592

12:04 17/12/2008

4

El e6550 tiene FSB: 333. Entonces para que las memos te queden a 1000mhz efectivos (500 reales), tenes que poner el divisor de las memorias en 1:1,5, o lo que es lo mismo 2/3. (La cuenta seria 333x1.5 = 500mhz = DDR1000)
Por otro lado le tenes que subir el voltaje hasta 2.1v como dice el fabricante.
Y ademas seguro le tendras que setear los timmings manualmente en 5-5-5-18 (creo que en las gigabyte hay que apretar F1 para que te de la opcion, fijate)

Espero se haya entendido

Acer Aspire 5542-5241: AMD Turion II X2 M500 2.2Ghz – 4Gb DDR2 800 cl6 – Ati Radeon HD4200 – WD 500Gb – LCD 15,6" WXGA
Extreme Level

miguecasla

entradas: 1499

12:37 17/12/2008

5
Cita Iniciado por HDF_Aeronautica
Ver Mensaje
El e6550 tiene FSB: 333. Entonces para que las memos te queden a 1000mhz efectivos (500 reales), tenes que poner el divisor de las memorias en 1:1,5, o lo que es lo mismo 2/3. (La cuenta seria 333x1.5 = 500mhz = DDR1000)
Por otro lado le tenes que subir el voltaje hasta 2.1v como dice el fabricante.
Y ademas seguro le tendras que setear los timmings manualmente en 5-5-5-18 (creo que en las gigabyte hay que apretar F1 para que te de la opcion, fijate)

Espero se haya entendido

Este tiene la posta, yo tengo el mismo kit, pero a mi me lo tomo de una a 1000mhz, 2.1v 5-5-5-18, por ahora lo unico que le hice fue ponerlas a 5-5-5-15, mas de eso no necesito, mas adelante no se.

Suerte!

Midle End Level

MinDokan

Ja

entradas: 124

14:20 17/12/2008

6
Cita Iniciado por HDF_Aeronautica
Ver Mensaje
El e6550 tiene FSB: 333. Entonces para que las memos te queden a 1000mhz efectivos (500 reales), tenes que poner el divisor de las memorias en 1:1,5, o lo que es lo mismo 2/3. (La cuenta seria 333x1.5 = 500mhz = DDR1000)
Por otro lado le tenes que subir el voltaje hasta 2.1v como dice el fabricante.
Y ademas seguro le tendras que setear los timmings manualmente en 5-5-5-18 (creo que en las gigabyte hay que apretar F1 para que te de la opcion, fijate)

Espero se haya entendido

Hice tal cual decís.
Al parecer las memos funcionan. Te muestro SS's.

Por otro lado;

A pesar de que no muestra realmente como están funcionando. Eso, ¿Es normal?

Pasé Memtestx86 boteable de cd y no tiró errores, con esa config, Ver imagen 1.

Saludos y gracias de nuevo

Hardcore Extreme Level

HDF_Aeronautica

entradas: 3592

20:37 17/12/2008

7

esta todo perfecto.. tus memorias estan funcionando como dice la primer imagen, no le des bola al SPD porque el cpuz te muestra a lo que funcionarian con 1.8v
De 10 que lo solucionaste. Salu2

Acer Aspire 5542-5241: AMD Turion II X2 M500 2.2Ghz – 4Gb DDR2 800 cl6 – Ati Radeon HD4200 – WD 500Gb – LCD 15,6" WXGA
High End Level

Nw-Cheat

entradas: 944

20:39 17/12/2008

8

Mindo xD sos Nw para tener esa pc :P OFFTOPIC