Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

MSI 785gtm-e45 y OCZ Platinum!!

No hay Etiquetas
Entrada
Extreme Level

emi_1988

entradas: 2872

10:44 27/10/2009

1

Bueno muchachos basicamente estoy teniendo problemas cuando juego mas o menos 20-30 minutos a cualquier juego, luego de ese tiempo el juego se cuelga (deja de responder el programa).. y tengo que cerrarlo desde el adminstrador de tareas manualmente. Comento esto porque el windows vista home basic sp2 que tengo en ningun momento se cuelga ni tengo que reiniciar ni nada de eso, solo se me cuelga el programa ejecutable del juego… Es decir lo cierro, doble click de nuevo y levanta de nuevo.
Ahora bien el tema es que compre unas ocz platinum de 1066 mhz, 2x2gb y se las puse en mi mother msi 785gtm-e45, y bueno las setee a mano en 1066 mhz porque sino si dejo la opcion de "auto" de la bios me las toma en 800 mhz.
Bueno el tema es que creo que es un tema de la velocidad de memoria. He notado que en 1066 mhz es donde se me cuelgan los juegos… y en 800 mhz parece ser que no (todavia no probe muuuucho para que sea certero).
Entonces… porque es que esta pasando esto? un tema de temperaturas?? incompatibilidad del mother con las memorias?? Actualice a la ultima version del BIOS y es igual, antes tambien me lo hacia con el bios viejo y el nuevo bios y pasa lo mismo…
Por ahi ustedes sepan mas del por que de esto…
Muchas gracias!!!

Extreme Level

ferro00xp

entradas: 2085

12:27 27/10/2009

2

entre todo el oc que tenes no estara muy alto el video integrado, tomando mucha temperatura?

High End Level

diego114

entradas: 835

12:39 27/10/2009

3

proba relajando un poco las latencias para ver si sigue colgandose…
probaste dejar el orthos unas horas para ver si andaba estable la pc?
y toca el northbridge para ver si esta muy caliente…

Extreme Level

emi_1988

entradas: 2872

12:52 27/10/2009

4
Cita Iniciado por ferro00xp
Ver Mensaje
entre todo el oc que tenes no estara muy alto el video integrado, tomando mucha temperatura?

Mira.. en realidad esto pasaba incluso cunado estaba el IGP en stock, es decir 500 mhz… mas alla de eso igual le puse un cooler de 40 mm justo arriba del disipador de la IGP para baja un poco las temps… aunque al ser de 40 mm no tira taaaanto viento..

Cita Iniciado por diego114
Ver Mensaje
proba relajando un poco las latencias para ver si sigue colgandose…
probaste dejar el orthos unas horas para ver si andaba estable la pc?
y toca el northbridge para ver si esta muy caliente…

Voy a probar el orthos…
El northbridge esta caliente pero normal, es decir me pasa con el brothers in arms HH que levanta temps y me pasa con el grand prix 4 que la pc trabaja re relajada…

Con el tema de latencias no tengo idea si me pudieran dar una mano agradecido jjeje!!!

Extreme Level

Kenta

entradas: 1771

14:10 27/10/2009

5

Qué hacés Emi?, te fijaste a qué voltage están seteadas las memos?, acá hay varios modelos de 1066 http://www.ocztechnology.com/product…latinum_series fijate con el número de serie de las memos, para ver con qué voltage andan.

Tal vez la inestabilidad venga por ahí.

Fijate con el CPU-Z, o el AMD Overdrive, el tema de las latencias.

Un saludo.

Extreme Level

emi_1988

entradas: 2872

19:07 27/10/2009

6

Aca dejo un print screen con las latencias, ahora las memos estan en 800 mhz…

Midle End Level

latita

entradas: 284

20:17 27/10/2009

7

ocz recomienda por incompatibilidad con ciertos mothers chequear el trfc( row refresh cycle time) . Para memorias de 1066 mhz los valores deben estar dentro de 36t a 42t .
esas memos andan bien a 2.2v
off.: las mias estan a 36 clocks, 2.18 v

Extreme Level

emi_1988

entradas: 2872

00:57 28/10/2009

8

Entocnes no tendria que ser problemas de memoria? donde me fijo el trfc ?? directo de la bios??

Midle End Level

latita

entradas: 284

09:19 28/10/2009

9

Entocnes no tendria que ser problemas de memoria? donde me fijo el trfc ?? directo de la bios??

usa el everest, motherboard——) chipset( toda la informacion de clocks de la memoria)

Extreme Level

emi_1988

entradas: 2872

10:05 28/10/2009

10

AH oka, a ver… pongo una foto de la bios

Basicamente tendria que hacer dos cosas aca..
1- Poner las memos para que laburen a 1066
2- Tocar el voltaje donde dice "DRAM Voltage" e ir probando 2.10, 2.15, 2.20… es decir sacarle el automatico y hacerlo manual. Y con el everest me fijo ya dentro de Windows…

Es necesario tocar los voltages del northbridge o southbridge?? "NB Voltage" y "SB Voltage" ?? Creo que no pero bueno pregunto para sacarme la duda.

Bueno muchachos estoy probando ahora overclockeando un poco la pc.
El micro de 2.9 a 3,34 ghz
EL northbridge de 2000 mhz lo lleve a 2300 mhz
Las memos las deje en 800 mhz y con este oc se fueron a 920 mhz
La gpu esta en 750 mhz…

No se si es un tema de las memorias en realidad vere si asi se comporta mejor.
Ayer probe el rainbow six vegas 2 y tambien estaba jugando lo mas pancho y derepente.. "R6vegas_2.exe Dejo de funcionar" grgrgr!!! pero estaban seteadas a 1066 mhz..