Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

mis ocz flex no levantan

No hay Etiquetas
Entrada
Midle End Level

colorr14

entradas: 391

19:22 21/08/2009

1

hola, los jodo para preguntarle si alguien tiene el mismo inconveniente mio.

Resulta que las ocz flex 9200 me la compre cuando tenia una msi p35 platinium, andaban de lujo, después me cambie a una gigabite p45 dq6, ni un drama tampoco.
El problema es ahora con mis dos mobos p45, uno es un maximus II formula y el otro, un dfi lt p45 t2r, en ninguno de los dos logro que levante el mobo con las flex, ni siquiera arranca para entrar al bios, al dfi le actualice el bios pero tampoco soluciono el problema. pero coloco las supertalent y ni un drama.

La verdad no tengo idea que puede ser! me canse de googlear pero no encuentro nada………

–E8400@provando+wc–dfi lt x48 t2r–OCZ flex 9200@1200mhz 5-5-5-15–Sapphire Radeon HD 4870 Toxic–Antec Twelve Hundred– Tagan BZ Series 700W–LG 2242s–raid matrix de Seagate barracuda 500–wd 120–logitech 540–logitech g15

Midle End Level

latita

entradas: 284

20:07 21/08/2009

2

parece que los mobos de asus estan peleados con las memos ocz.
algo parecido acontecio al cambiarme de gigabite a asus ya que ellas se ponen muy inestables al hacerles un oc moderado ( hablo de las ocz platinum) y ni el ultimo bios arreglo el problema……..sigo esperando……..

Entry Level

cavallino79

Ramos Mejia

entradas: 96

22:36 21/08/2009

3

Mira a mi me paso lo mismo que a vos.
Tengo unas ocz platinum ddr400 y con mi mother msi k8n sli-fi anda genial, pero con mi otro mother dfi lanparty ut nf4 sli-dr expert no anda, y si levanta se cuelga, hace cualquiera. Ahora cuando le puse otras memorias, le puse unas spectek genericas andubo sin drama.
Asique me parece que dfi y ocz no le llevan del todo bien y eso que actualize el bios como hicistes vos.
Ojala te sirva mi experiencia, para sacar alguna conclusion.
saludos

Midle End Level

colorr14

entradas: 391

19:29 22/08/2009

4

si pero es raro, por que busco en google y veo gente que tiene las flex tanto con mi dfi como con el maximus, por que si fuera un tema de incompatibilidad calcularia que todas las flex se llevarían mal con todos los maximus o los x48 dfi t2r, la verdad este tema me tiene medio desorientado

–E8400@provando+wc–dfi lt x48 t2r–OCZ flex 9200@1200mhz 5-5-5-15–Sapphire Radeon HD 4870 Toxic–Antec Twelve Hundred– Tagan BZ Series 700W–LG 2242s–raid matrix de Seagate barracuda 500–wd 120–logitech 540–logitech g15