Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Memorias RIpjaws CL7

No hay Etiquetas
Entrada
Midle End Level

Lucho64

villa devoto

entradas: 456

20:50 23/02/2011

1

bueno, las memos son las RipJaws 1600 azules 7-8-7-24 2T, pero despues de comprarlas lei que solo funcan a esas latencias en equipos Intel a voltaje stock, por ende, me conviene subirles el voltaje a 1.65 para ver si llego a esas latencias, subirle las latencias y dejarlas en 1.6v ( como las tengo ahora a 8-8-8-24 ) o bajar los mhz y bajar mas todavia las latencias.

 

desde ya muchas gracias

Moderador

hikaru85

Capital Federal

entradas: 9578

01:36 24/02/2011

2

no entiendo porque tanto jaleo… directamente setealas con el voltaje y las latencias como indican en el manual y listo… despues cuanto mas puedas subirle la frecuencia mejor aunque el rendimiento es inapreciable prácticamente

Moderador

legion

Argentina

entradas: 15626

09:32 24/02/2011

3

Entrada editada a las 09:40 – 24/02/2011 por legion


Metelas  a  mano  con  las latencias  y  voltaje  stock "de  las memos" , que  salen  en su etiqueta,   si  tienes una  mother  con   vdrop  y  las  memos  te  dan  dos  valores  de  voltaje le  das al  mas  alto ej  si  son ( 1.5v – 1.6v ) y  si  la  mother  tiene  mucho  vdrop (ojo) clavalas  al  1.6v – Asi  despacito  vas  jugando  con  los  valores y ves que este estable  sin  revolcones.- Yo  por  ejemplo  siempre  tengo  que  levantar  el  voltaje  ya  que  las  Gigabyte ( hoy  4 de ellas montadas )  me tiran  mucho  vdrop y  las  gskill  nunca me  bancan  valores  ajustados, siempre  tengo  que  darles  un  cachito  mas  de  voltaje.- Pero  claro  ojo, con  mis mothers  gigabyte.- En eso  Asus  es  mas  exactoup y  las  configuras  mejor.- Los entendidos OC_Xtremos, me  comprenderan  en esto.-

 

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

09:56 24/02/2011

4

Lucho porquen no pones el equipo que tenes?asi te damos una mano

Lo mas seguro es que las setees por bios, pero te preg el equipo porque puede que no te las tome a 1600 y te las ponga a 1333.

por ende deberas poner los valores vos a mano.

Lo que dice Legión es cierto, si tenes una Giga puede que tengas Vdroop en el coltaje de las memos, eso lo ves en el HWmonitor que tenes en la bios.

 

Saludos

Midle End Level

Lucho64

villa devoto

entradas: 456

16:39 24/02/2011

5

el mother es un giga 870 ud3, si ya las estube seteando desde el bios para que anden a 8-8-8-24, sino me tiraba fruta, me las ponia en 11-11-11 algo asi, un asco y las bajaba a 1333mhz en. 

Mi " preocupacion " es si se pueden cagar las memos metiendoles 1.65v, no estoy acostumbrado a toqetear las memos, sory jajajajaja

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

13:29 25/02/2011

6

SI las memos son estas mismas http://www.newh4rd.com/index.p…..uct_id=139 no creo que alla drama de meterle 1,65 ya que vienen para esa voltaje, fijate por bios si el mother te tira los 1,65 nada mas, eso lo ves en una funcion que se llama creo HWmonitor que te muestra como te esta tirando los voltajes, si ves que se cae tirale un 1,66 por bios cosa de darle un pelin mas y que levanten como corrresponde.

 

Saludos y comenta que paso despues.

Moderador

legion

Argentina

entradas: 15626

15:30 25/02/2011

7

GA-870A-UD3
Memory – 4 x 1.5V DDR3 DIMM sockets supporting up to 16 GB of system memory

Support for DDR3 2000(OC)/1333/1066 MHz memory modules

* ahi esta  la  cosa – stock  es  a  1333 para  levantarlas  con  OC

*Podes  dejarlas  a 1333 pero  proba  de  relajarlas.-

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Moderador

hikaru85

Capital Federal

entradas: 9578

16:01 25/02/2011

8

a ver porque me parece que le estan haciendo un baile bárbaro en el bocho al muchacho… si son las memos que mencionó fede entrá a la bios -> setea el voltaje a 1.65 y carga latencias 7-8-7-24 corriendo a 1600 mhz.  con AMD puede pasar que a veces no deja cargar a mas de 1333… en ese caso dejalas ahi e intentá apretar mas las latencias para ajustar por ese lado

Midle End Level

Lucho64

villa devoto

entradas: 456

18:52 25/02/2011

9

el tema del los mhz si los seteo manualmente no hay drama, ahora voy a ver cn los timmings, tengo para instalar unos modulos mas y un hyper 212 + , ala noche les comento como me fue. Gracias por laa ayuda gente